<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Abuja, Lagos airports to receive 25,000 international passengers weekly –FG | The Abuja Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/FAVICON.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Abuja, Lagos airports to receive 25,000 international passengers weekly –FG | The Abuja Times" />
	<meta property="og:description" content="The Federal Government has increased available seats on the flights of international airlines to 200 passengers per aircraft operating into the two designated airports, Murtala Muhammed International Airport, Lagos and the Nnamdi Azikiwe International Airport, Abuja. The Director-General of the Nigerian Civil Aviation Authority, Capt Musa Nuhu, in a statement on Saturday, noted the approved [&hellip;]" />
	<meta property="og:url" content="https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/" />
	<meta property="og:site_name" content="The Abuja Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
	<meta property="article:published_time" content="2020-10-04T08:28:26+00:00" />
	<meta property="article:modified_time" content="2020-10-04T08:28:27+00:00" />
	<meta property="og:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theabujatimes" />
	<meta name="twitter:site" content="@theabujatimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"The Abuja Times","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/#primaryimage","inLanguage":"en-US","url":"https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/#webpage","url":"https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/","name":"Abuja, Lagos airports to receive 25,000 international passengers weekly \u2013FG | The Abuja Times","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/#primaryimage"},"datePublished":"2020-10-04T08:28:26+00:00","dateModified":"2020-10-04T08:28:27+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/"]}]},{"@type":["Person"],"@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e","name":"Webmaster","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=96&d=mm&r=g","caption":"Webmaster"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Abuja, Lagos airports to receive 25,000 international passengers weekly –FG Comments Feed" href="https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.theabujatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CSource+Sans+Pro%3A700%2C400%2C900%2C600%7CGelasio%3A700%2C400%2C600%7CPlayfair+Display%3A700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theabujatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.theabujatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theabujatimes.com/wp-json/wp/v2/posts/12135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=12135' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGN73SM');</script>
<!-- End Google Tag Manager --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2bf2725792","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theabujatimes.com\/wp-admin\/","wpRestNonce":"2bf2725792","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #993333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #993333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #993333;
                }
                .tdm-btn-style1 {
					background-color: #993333;
				}
				.tdm-btn-style2:before {
				    border-color: #993333;
				}
				.tdm-btn-style2 {
				    color: #993333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #993333;
                    -moz-box-shadow: 0 2px 16px #993333;
                    box-shadow: 0 2px 16px #993333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #993333;
                    -moz-box-shadow: 0 4px 26px #993333;
                    box-shadow: 0 4px 26px #993333;
				}
</style>

	<style id="tdw-css-placeholder">.td-sub-footer-container {
  color: #000;
}
</style></head>

<body class="post-template-default single single-post postid-12135 single-format-standard td-standard-pack abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg global-block-template-17 tdb_template_8405 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8415"><a href="https://www.theabujatimes.com/">Homepage</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/">Contributions</a></li>
<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/">Sports</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/">Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theabujatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_bc7" class="tdc-zone"><div class="tdc_zone tdi_2_a9f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_a9f{
                    min-height: 0;
                }.tdi_2_a9f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_a9f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_a9f:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_bc7_rand_style td-element-style" ></div><div id="tdi_3_07f" class="tdc-row"><div class="vc_row tdi_4_bac  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_bac{
                    min-height: 0;
                }.tdi_4_bac,
				.tdi_4_bac .tdc-columns{
				    display: block;
				}.tdi_4_bac .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_bac{
position:relative;
}
}

</style>
<div class="tdi_3_07f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_07f_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_6_b7c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_b7c{
                    vertical-align: baseline;
                }.tdi_6_b7c .wpb_wrapper,
				.tdi_6_b7c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_b7c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_b7c .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_b7c .wpb_wrapper,
				.tdi_6_b7c .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row-reverse;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6_b7c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_b7c .wpb_wrapper{
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_ff0 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_7_ff0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_ff0{
margin-top:20px !important;
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_ff0 .tdb-block-inner{
                    text-align: right;
                }.tdi_7_ff0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_ff0 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_ff0 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_74b td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_8_74b" >
<style>
/* custom css */
.tdi_8_74b .tdb-logo-a,
                .tdi_8_74b h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_74b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_74b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_74b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_74b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_74b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_74b .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_74b .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_74b .tdb-logo-a,
                .tdi_8_74b h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_74b .tdb-logo-img{
                    max-width: 200px;
                }.tdi_8_74b .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_8_74b .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_74b .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_5ae td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_9_5ae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5ae{
margin-top:20px !important;
margin-left:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_5ae .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_5ae .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_5ae .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_aca" class="tdc-zone"><div class="tdc_zone tdi_11_8f3  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_8f3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_8f3:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_8f3:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_393" class="tdc-row"><div class="vc_row tdi_13_fa9  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_fa9{
                    min-height: 0;
                }.tdi_13_fa9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fff6f1;
                }.tdi_13_fa9,
				.tdi_13_fa9 .tdc-columns{
				    display: block;
				}.tdi_13_fa9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_fa9.tdc-row-content-vert-center,
                    .tdi_13_fa9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_fa9.tdc-row-content-vert-bottom,
                    .tdi_13_fa9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_fa9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_fa9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_fa9{
position:relative;
}
}

</style>
<div class="tdi_12_393_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_393_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_15_774  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_774{
                    vertical-align: baseline;
                }.tdi_15_774 .wpb_wrapper,
				.tdi_15_774 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_774 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_774 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_774 .wpb_wrapper,
				.tdi_15_774 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15_774 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_774 .wpb_wrapper{
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_774{
position:relative;
}
}

</style>
<div class="tdi_14_fba_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_fba_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_16_cf5 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_16_cf5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_cf5{
margin-top:20px !important;
margin-right:- !important;
margin-left:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_16_cf5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_cf5 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_cf5 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_16_cf5_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_cf5_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_cfb td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_17_cfb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_cfb{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_17_cfb .tdb-logo-a,
                .tdi_17_cfb h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_cfb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_cfb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_cfb .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_cfb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_cfb .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_17_cfb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_cfb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_cfb .tdb-logo-a,
                .tdi_17_cfb h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_cfb .tdb-logo-img{
                    max-width: 200px;
                }.tdi_17_cfb .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style>
<div class="tdi_17_cfb_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_cfb_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_18_5a7 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_18_5a7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_5a7{
margin-top:20px !important;
margin-right:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_18_5a7 .tdb-block-inner{
                    text-align: right;
                }.tdi_18_5a7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_18_5a7 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_5a7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_18_5a7_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_5a7_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_ad7" class="tdc-zone"><div class="tdc_zone tdi_20_f99  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_f99{
                    min-height: 0;
                }.tdi_20_f99 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_ad7_rand_style td-element-style" ></div><div id="tdi_21_6b9" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_5cc  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_5cc{
                    min-height: 0;
                }.tdi_22_5cc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_5cc,
				.tdi_22_5cc .tdc-columns{
				    display: block;
				}.tdi_22_5cc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_5cc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_5cc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_5cc{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_5cc .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_6b9_rand_style td-element-style" ></div><div class="vc_column tdi_24_daf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_daf{
                    vertical-align: baseline;
                }.tdi_24_daf .wpb_wrapper,
				.tdi_24_daf .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_24_daf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_daf .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25_57a td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_25_57a" >
<style>
/* custom css */
.tdi_25_57a{
                    display: inline-block;
                }.tdi_25_57a .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, October 4, 2020</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_9dd tdm-content-horiz-right td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_26_9dd" >
<style>
/* custom css */
.tdi_26_9dd .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">info@theabujatimes.com</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_bae tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_27_bae" >
<style>
.tdi_28_3cb .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 23.8px;
				}.tdi_28_3cb .tdm-social-item i.td-icon-twitter,
				.tdi_28_3cb .tdm-social-item i.td-icon-linkedin,
				.tdi_28_3cb .tdm-social-item i.td-icon-pinterest,
				.tdi_28_3cb .tdm-social-item i.td-icon-blogger,
				.tdi_28_3cb .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_28_3cb .tdm-social-item{
					width: 23.8px;
					height: 23.8px;
				
				    margin: 1px 2px 1px 0;
				}.tdi_28_3cb .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_3cb .tdm-social-item i,
				.tds-team-member2 .tdi_28_3cb.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_3cb .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_3cb"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_29_7cc" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_aa3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_aa3{
                    min-height: 0;
                }.tdi_30_aa3:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_aa3,
				.tdi_30_aa3 .tdc-columns{
				    display: block;
				}.tdi_30_aa3 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_aa3{
margin-bottom:-30px !important;
position:relative;
}

.tdi_30_aa3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_7cc_rand_style td-element-style" ><style>
.tdi_29_7cc_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_32_a15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_a15{
                    vertical-align: baseline;
                }.tdi_32_a15 .wpb_wrapper,
				.tdi_32_a15 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_a15 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_a15 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_bf5 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_33_bf5" >
<style>
/* custom css */
.tdi_33_bf5 .tdb-logo-a,
                .tdi_33_bf5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_bf5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_bf5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_bf5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_bf5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_bf5 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_bf5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_bf5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_35_79f  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_35_79f{
margin-bottom:-10px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_36_5fc tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_36_5fc"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_5fc .td_block_inner{
                    text-align: center;
                }.tdi_36_5fc .tdb-menu > li .tdb-menu-sep,
                .tdi_36_5fc .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_5fc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_5fc .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_5fc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_5fc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_5fc .tdb-menu .tdb-normal-menu ul,
                .tdi_36_5fc .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_5fc .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_36_5fc .tdb-menu > li.current-menu-item > a,
				.tdi_36_5fc .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_5fc .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_5fc .tdb-menu > li:hover > a,
				.tdi_36_5fc .tdb-menu > li.tdb-hover > a,
				.tdi_36_5fc .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_36_5fc .tdb-menu > li > a:after,
				.tdi_36_5fc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_5fc class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_40_11f  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_515" class="tdc-zone"><div class="tdc_zone tdi_42_ca9  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_ca9{
                    min-height: 0;
                }.tdi_42_ca9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_41_515_rand_style td-element-style" ></div><div id="tdi_43_a11" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_44_7f9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_7f9{
                    min-height: 0;
                }.tdi_44_7f9:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_7f9,
				.tdi_44_7f9 .tdc-columns{
				    display: block;
				}.tdi_44_7f9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_7f9{
position:relative;
}

.tdi_44_7f9 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_a11_rand_style td-element-style" ><style>
.tdi_43_a11_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_46_cca  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_cca{
                    vertical-align: baseline;
                }.tdi_46_cca .wpb_wrapper,
				.tdi_46_cca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_cca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_cca .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_555 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_47_555"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_555{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_555 .td_block_inner{
                    text-align: center;
                }.tdi_47_555 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_555 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_555 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_555 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_555 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_555 .tdb-menu > li > a,
                .tdi_47_555 .td-subcat-more,
                .tdi_47_555 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_555 .tdb-normal-menu > ul,
                .tdi_47_555 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_555 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_555 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_555 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_555 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_555 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_555 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_555 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_555:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_555 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_555 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_555 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_555 .tdb-menu > li > a,
                .tdi_47_555 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_555 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_555 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_47_555 .tdb-menu > li > a,
                .tdi_47_555 .td-subcat-more,
                .tdi_47_555 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_555 .tdb-menu > li > a,
                .tdi_47_555 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_555 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_555 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_47_555 .tdb-menu > li > a,
                .tdi_47_555 .td-subcat-more,
                .tdi_47_555 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_555 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_555 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_555 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_555 .tdb-menu > li.current-menu-item > a,
				.tdi_47_555 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_555 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_555 .tdb-menu > li:hover > a,
				.tdi_47_555 .tdb-menu > li.tdb-hover > a,
				.tdi_47_555 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_555 .tdb-menu > li > a:after,
				.tdi_47_555 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_555 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_555 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_555 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_555 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_555 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_555 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_555 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="12135" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-8405"
                    class="post-8405 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_50_7c7" class="tdc-zone"><div class="tdc_zone tdi_51_752  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_752{
                    min-height: 0;
                }
</style><div id="tdi_52_1cc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_00f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_00f{
                    min-height: 0;
                }.tdi_53_00f,
				.tdi_53_00f .tdc-columns{
				    display: block;
				}.tdi_53_00f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_00f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_00f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_00f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_00f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_00f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_00f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_00f{
margin-top:40px !important;
}

.tdi_53_00f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_00f{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_00f{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_00f{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_55_2cc  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_2cc{
                    vertical-align: baseline;
                }.tdi_55_2cc .wpb_wrapper,
				.tdi_55_2cc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_2cc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_2cc .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_2cc{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_2cc{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_2cc{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_2cc{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_56_7f1 td-pb-border-top td_block_template_17 "   data-td-block-uid="tdi_56_7f1" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_7f1{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_7f1{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_7f1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_7f1 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_7f1 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_56_7f1 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_7f1 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_7f1{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theabujatimes.com/category/trending/" ><span class="tdb-cat-bg"></span>Trending</a></div></div><div class="td_block_wrap tdb_title tdi_57_a9f tdb-single-title td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_57_a9f" >
<style>

/* inline tdc_css att */

.tdi_57_a9f{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_a9f{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_a9f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_a9f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_57_a9f{
					text-align: left;
				}.tdi_57_a9f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_57_a9f .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_a9f .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_a9f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_a9f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Abuja, Lagos airports to receive 25,000 international passengers weekly –FG</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_faf  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_faf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_faf,
				.tdi_59_faf .tdc-inner-columns{
				    display: block;
				}.tdi_59_faf .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_faf {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_faf .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_fa9  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_61_fa9{
                    vertical-align: baseline;
                }.tdi_61_fa9 .wpb_wrapper,
				.tdi_61_fa9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_fa9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_fa9{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_fa9{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_63_75f  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_75f{
                    vertical-align: baseline;
                }.tdi_63_75f .wpb_wrapper,
				.tdi_63_75f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_75f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_75f{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_64_513 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_64_513" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_513{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_513{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_513{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_513 .td-post-sharing,
				.tdi_64_513 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_64_513" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG&url=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png&description=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG %0A%0A https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&title=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_513">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_65_8ff tdb-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_65_8ff" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_8ff{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_8ff .td-audio-player{
                    font-size: 12px;
                }.tdi_65_8ff .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_65_8ff:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="1068" 
                                        height="801" 
                                        class="entry-thumb" 
                                        src="https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-1068x801.png" srcset="https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-1068x801.png 1068w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-978x734.png 978w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-768x576.png 768w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-696x522.png 696w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-560x420.png 560w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-80x60.png 80w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials-265x198.png 265w, https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png 1200w" sizes="(max-width: 1068px) 100vw, 1068px" 
                                        alt="" 
                                        title="NAHCON-Officials"
                                    />
                                    </div></div><div class="vc_row_inner tdi_67_fcf  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_fcf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_fcf,
				.tdi_67_fcf .tdc-inner-columns{
				    display: block;
				}.tdi_67_fcf .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_fcf {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_fcf .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_fcf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_fcf .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_fcf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_fcf .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_69_a8d  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_69_a8d{
                    vertical-align: baseline;
                }.tdi_69_a8d .wpb_wrapper,
				.tdi_69_a8d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_a8d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_a8d{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_a8d{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70_a59 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70_a59" >
<style>
.td-theme-wrap .tdi_70_a59 .td-block-title > *,
            .td-theme-wrap .tdi_70_a59 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_70_a59 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_70_a59 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_70_a59 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_70_a59 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_70_a59 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_70_a59 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_70_a59 .td_quote_on_blocks,
            .td-theme-wrap .tdi_70_a59 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_70_a59 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_70_a59 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_70_a59 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_70_a59 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_70_a59 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_70_a59 .td-read-more a,
            .td-theme-wrap .tdi_70_a59 .td-weather-information:before,
            .td-theme-wrap .tdi_70_a59 .td-weather-week:before,
            .td-theme-wrap .tdi_70_a59 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_70_a59 .td-post-category,
            .td-theme-wrap .tdi_70_a59 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_70_a59{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_a59{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_a59 .td-block-title a,
				.tdi_70_a59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_a59 .td-block-title a,
				.tdi_70_a59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_a59 .td-block-title a,
				.tdi_70_a59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_71_f7f td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_71_f7f" >
<style>

/* inline tdc_css att */

.tdi_71_f7f{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_f7f{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_f7f{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_71_f7f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" class="td-image-wrap " title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/Chacha-Eke-and-Austin-Faani-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/life-arts/" class="td-post-category">Life &amp; Arts</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani">Nollywood actress, ChaCha Eke announces split from husband, Austin Faani</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Nollywood actress Chacha Eke has announced that her marriage of 7-years to her husband, Austin Faani has crashed.



The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" class="td-image-wrap " title="Sudan, rebel groups sign historic peace deal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/AR-201009559.jpgNCS_modified20201004085750exif-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/africa-news/" class="td-post-category">Africa News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" title="Sudan, rebel groups sign historic peace deal">Sudan, rebel groups sign historic peace deal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Sudan’s government and rebel groups on Saturday signed a landmark peace deal aimed at ending decades of war in which hundreds of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" class="td-image-wrap " title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/download-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director">Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
World’s drink giant, Diageo has announced the appointment of Ireena Vittal as a Non-Executive Director, effective from 2 October 2020.


</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/" rel="bookmark" class="td-image-wrap " title="Buhari at UN Summit, Advocates Elimination of Nuclear Weapons" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/President-Buharis-Diamond-Jubilee-Speech-324x350.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/headlines/" class="td-post-category">Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/" rel="bookmark" title="Buhari at UN Summit, Advocates Elimination of Nuclear Weapons">Buhari at UN Summit, Advocates Elimination of Nuclear Weapons</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Nuclear weapons’ trafficking constitutes a potential threat to international peace and security, and should therefore be eliminated, President Muhammadu Buhari warned yesterday.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_2a7 tdb-content-vert-top td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_72_2a7" >
<style>
/* custom css */
.tdi_72_2a7{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_72_2a7 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_2a7 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_72_2a7 .tdb-block-inner{
                    text-align: center;
                }.tdi_72_2a7 .avatar,
                .tdi_72_2a7 .tdb-author-photo:before,
                .tdi_72_2a7 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_72_2a7 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_72_2a7 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_72_2a7 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_72_2a7 .tdb-social-item i.td-icon-twitter,
				.tdi_72_2a7 .tdb-social-item i.td-icon-linkedin,
				.tdi_72_2a7 .tdb-social-item i.td-icon-pinterest,
				.tdi_72_2a7 .tdb-social-item i.td-icon-blogger,
				.tdi_72_2a7 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_2a7 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_2a7 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_72_2a7 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_72_2a7 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_72_2a7 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_72_2a7 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_2a7{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_2a7 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_72_2a7 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_2a7{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_2a7 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_2a7{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-name">Webmaster</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_74_aaf  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_aaf{
                    vertical-align: baseline;
                }.tdi_74_aaf .wpb_wrapper,
				.tdi_74_aaf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_aaf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_aaf{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75_355 td-pb-border-top td_block_template_17 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_355" >
<style>

/* inline tdc_css att */

.tdi_75_355{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_355,
                .tdi_75_355 > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_75_355 .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_355,
                .tdi_75_355 > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The Federal Government has increased available seats on the flights of international airlines to 200 passengers per aircraft operating into the two designated airports, Murtala Muhammed International Airport, Lagos and the Nnamdi Azikiwe International Airport, Abuja.</p>



<p>The Director-General of the Nigerian Civil Aviation Authority, Capt Musa Nuhu, in a statement on Saturday, noted the approved capacity increase to all foreign airline operators flying into Nigeria through the Air Operators Letter dated October 2, 2020, which is also the effective date of the updated flight schedules.</p>



<p>Nuhu said, “Following the partial resumption of international flights approved by the Presidential Task Force and the subsequent request for additional flight frequencies by airlines, an updated flight schedule is hereby given.</p>



<p>“The Murtala Muhammed International Airport, Lagos with the new update is to see, on the average, 2,200 passengers daily, while the Nnamdi Azikiwe International Airport, Abuja, is to witness, averagely, 1,400 passengers on a daily basis. A total of 25,200 seats per week is now available to foreign carriers to sell.”</p>



<p><em>The News Agency of Nigeria</em>&nbsp;reports that Nuhu encouraged the operators to follow the prescribed health protocols, saying, “You shall ensure that all flight operations are conducted in compliance with COVID-19 health protocols as issued by Aeronautical and Public Health Authorities.”</p>



<p>The NCAA boss added that British Airways, Middle East Airlines, Turkish Airlines, Kenya Airways, Ethiopian Airlines, Virgin Atlantic, Qatar Airways, RwandAir, Africa World Airlines, Asky, Air Cote d’Ivoire, Delta Airlines and Egypt Air were the currently approved carriers to operate into the country.</p>



<p>“With this new development, airlines are bound to make more sales,” he said.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_79_c71 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_79_c71" >
<style>

/* inline tdc_css att */

.tdi_79_c71{
margin-top:20px !important;
}

</style><div id="tdi_79_c71" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG&url=https%3A%2F%2Fwww.theabujatimes.com%2Fabuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png&description=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG %0A%0A https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&title=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/&text=Abuja%2C+Lagos+airports+to+receive+25%2C000+international+passengers+weekly+%E2%80%93FG">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_c71">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_7fa td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_80_7fa" >
<style>

/* inline tdc_css att */

.tdi_80_7fa{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_7fa{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_7fa .tdb-next-post:hover a{
					color: #993333;
				}.tdi_80_7fa .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80_7fa .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_7fa .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_7fa .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_7fa .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theabujatimes.com/mikel-arteta-has-sympathy-for-arsenal-players-during-transfer-window/">Mikel Arteta has sympathy for Arsenal players during transfer window</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.theabujatimes.com/ondo-2020-jegede-denies-zlp-says-no-compromise-with-ajayi/">Ondo 2020: Jegede denies ZLP, says no compromise with Ajayi</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_82_aa0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_aa0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_aa0,
				.tdi_82_aa0 .tdc-inner-columns{
				    display: block;
				}.tdi_82_aa0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_84_970  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_970{
                    vertical-align: baseline;
                }.tdi_84_970 .wpb_wrapper,
				.tdi_84_970 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_970 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85_5ab td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_85_5ab{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_5ab{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_5ab.td-a-rec{
					text-align: center;
				}.tdi_85_5ab .td-element-style{
					z-index: -1;
				}.tdi_85_5ab .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_85_5ab .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_87_d0a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_d0a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_d0a,
				.tdi_87_d0a .tdc-inner-columns{
				    display: block;
				}.tdi_87_d0a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_d0a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_d0a .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_d0a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_d0a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_9f9  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_9f9{
                    vertical-align: baseline;
                }.tdi_89_9f9 .wpb_wrapper,
				.tdi_89_9f9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_9f9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_9f9{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_b59 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_b59" >
<style>
.td-theme-wrap .tdi_90_b59 .td-block-title > *,
            .td-theme-wrap .tdi_90_b59 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_90_b59 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_90_b59 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_90_b59 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_90_b59 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_90_b59 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_90_b59 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_90_b59 .td_quote_on_blocks,
            .td-theme-wrap .tdi_90_b59 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_90_b59 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_90_b59 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_90_b59 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_90_b59 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_90_b59 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_90_b59 .td-read-more a,
            .td-theme-wrap .tdi_90_b59 .td-weather-information:before,
            .td-theme-wrap .tdi_90_b59 .td-weather-week:before,
            .td-theme-wrap .tdi_90_b59 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_90_b59 .td-post-category,
            .td-theme-wrap .tdi_90_b59 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_90_b59{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_b59{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_b59 .td-block-title a,
				.tdi_90_b59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_b59 .td-block-title a,
				.tdi_90_b59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_b59 .td-block-title a,
				.tdi_90_b59 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_91_775 td_with_ajax_pagination td-pb-border-top td_block_template_17 tdb-single-related-posts"  data-td-block-uid="tdi_91_775" >
<style>

/* inline tdc_css att */

.tdi_91_775{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_775{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_91_775 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ondo-2020-abide-by-electoral-laws-shun-unethical-practices-dg-charges-corps-members/" rel="bookmark" class="td-image-wrap " title="Ondo 2020: Abide by electoral laws, shun unethical practices — DG charges Corps Members" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/NYSC-890x395_c-324x395.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ondo-2020-abide-by-electoral-laws-shun-unethical-practices-dg-charges-corps-members/" rel="bookmark" title="Ondo 2020: Abide by electoral laws, shun unethical practices — DG charges Corps Members">Ondo 2020: Abide by electoral laws, shun unethical practices — DG charges Corps Members</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Director-General of the National Youths Service Corps (NYSC), Brigadier General Shuiabu Ibrahim, has admonished Corps Members serving as electoral officers in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/ondo-2020-abide-by-electoral-laws-shun-unethical-practices-dg-charges-corps-members/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/group-asks-nigerian-government-to-scrap-sars-over-brutality-on-citizens/" rel="bookmark" class="td-image-wrap " title="Group Asks Nigerian Government To Scrap &#8216;SARS&#8217; Over Brutality On Citizens" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/EndSars-1024x768-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/group-asks-nigerian-government-to-scrap-sars-over-brutality-on-citizens/" rel="bookmark" title="Group Asks Nigerian Government To Scrap &#8216;SARS&#8217; Over Brutality On Citizens">Group Asks Nigerian Government To Scrap &#8216;SARS&#8217; Over Brutality On Citizens</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
A civil society organisation, Centre for Advancement of Civil Liberties and Development, has called on the Nigerian Government to scrap the Special...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/group-asks-nigerian-government-to-scrap-sars-over-brutality-on-citizens/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/how-i-felt-when-i-became-head-of-state-at-31-gowon/" rel="bookmark" class="td-image-wrap " title="How I felt when I became Head of State at 31 – Gowon" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/Yakubu-Gowon-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/how-i-felt-when-i-became-head-of-state-at-31-gowon/" rel="bookmark" title="How I felt when I became Head of State at 31 – Gowon">How I felt when I became Head of State at 31 – Gowon</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Nigeria’s former military Head of State, General Yakubu Gowon (retd.), says he was frightened when he became the nation’s military leader on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/how-i-felt-when-i-became-head-of-state-at-31-gowon/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_7d7  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_7d7{
                    vertical-align: baseline;
                }.tdi_93_7d7 .wpb_wrapper,
				.tdi_93_7d7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_7d7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_7d7{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_94_7d9 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_7d9" >
<style>
/* custom css */
.tdi_94_7d9 .comment-link{
                    display: inline-block;
                }.tdi_94_7d9 .comment{
                    border-bottom-style: dashed;
                }.tdi_94_7d9 .comment .children{
                    border-top-style: dashed;
                }.tdi_94_7d9 .avatar{
					border-radius: 50px;
				}.tdi_94_7d9 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_94_7d9 .td-block-title a,
				.tdi_94_7d9 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_94_7d9 cite{
					font-family:Gelasio !important;
				}.tdi_94_7d9 .comment-link,
				.tdi_94_7d9 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_94_7d9 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_94_7d9 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_94_7d9 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_94_7d9 input[type=text],
                .tdi_94_7d9 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_94_7d9 .comment-form-cookies-consent label,
                .tdi_94_7d9 .logged-in-as,
                .tdi_94_7d9 .logged-in-as a{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_7d9 .td-block-title a,
				.tdi_94_7d9 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_7d9 .td-block-title a,
				.tdi_94_7d9 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_94_7d9 input[type=text],
                .tdi_94_7d9 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theabujatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_c5f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_c5f{
                    vertical-align: baseline;
                }.tdi_96_c5f .wpb_wrapper,
				.tdi_96_c5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_c5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_c5f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_c5f{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_c5f{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_c5f{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_59a td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_97_59a{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_59a{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_59a.td-a-rec{
					text-align: center;
				}.tdi_97_59a .td-element-style{
					z-index: -1;
				}.tdi_97_59a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_59a .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_98_782 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_782" >
<style>
.td-theme-wrap .tdi_98_782 .td-block-title > *,
            .td-theme-wrap .tdi_98_782 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_782 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_782 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_782 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_782 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_98_782 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_98_782 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_782 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_782 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_782 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_782 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_782 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_98_782 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_782 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_98_782 .td-read-more a,
            .td-theme-wrap .tdi_98_782 .td-weather-information:before,
            .td-theme-wrap .tdi_98_782 .td-weather-week:before,
            .td-theme-wrap .tdi_98_782 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_782 .td-post-category,
            .td-theme-wrap .tdi_98_782 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_98_782{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_782{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_782 .td-block-title a,
				.tdi_98_782 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_782 .td-block-title a,
				.tdi_98_782 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_782 .td-block-title a,
				.tdi_98_782 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_99_dfc td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_99_dfc" >
<style>

/* inline tdc_css att */

.tdi_99_dfc{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_dfc{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_dfc{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_dfc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" class="td-image-wrap " title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/Chacha-Eke-and-Austin-Faani-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/life-arts/" class="td-post-category">Life &amp; Arts</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani">Nollywood actress, ChaCha Eke announces split from husband, Austin Faani</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Nollywood actress Chacha Eke has announced that her marriage of 7-years to her husband, Austin Faani has crashed.



The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" class="td-image-wrap " title="Sudan, rebel groups sign historic peace deal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/AR-201009559.jpgNCS_modified20201004085750exif-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/africa-news/" class="td-post-category">Africa News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" title="Sudan, rebel groups sign historic peace deal">Sudan, rebel groups sign historic peace deal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Sudan’s government and rebel groups on Saturday signed a landmark peace deal aimed at ending decades of war in which hundreds of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" class="td-image-wrap " title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/download-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director">Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
World’s drink giant, Diageo has announced the appointment of Ireena Vittal as a Non-Executive Director, effective from 2 October 2020.


</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/" rel="bookmark" class="td-image-wrap " title="Buhari at UN Summit, Advocates Elimination of Nuclear Weapons" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/President-Buharis-Diamond-Jubilee-Speech-324x350.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/headlines/" class="td-post-category">Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/" rel="bookmark" title="Buhari at UN Summit, Advocates Elimination of Nuclear Weapons">Buhari at UN Summit, Advocates Elimination of Nuclear Weapons</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Nuclear weapons’ trafficking constitutes a potential threat to international peace and security, and should therefore be eliminated, President Muhammadu Buhari warned yesterday.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/buhari-at-un-summit-advocates-elimination-of-nuclear-weapons/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/africas-confirmed-covid-19-cases-near-1-5m/" rel="bookmark" class="td-image-wrap " title="Africa’s confirmed COVID-19 cases near 1.5m" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/111642681_b6b1a4d9-0057-476c-94ad-765e5f9e64b7-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/africa-news/" class="td-post-category">Africa News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/africas-confirmed-covid-19-cases-near-1-5m/" rel="bookmark" title="Africa’s confirmed COVID-19 cases near 1.5m">Africa’s confirmed COVID-19 cases near 1.5m</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The total number of confirmed COVID-19 positive cases in Africa reached 1,497, 391 as of Saturday, the Africa Centre for Disease Control...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/africas-confirmed-covid-19-cases-near-1-5m/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Webmaster"></span><meta itemprop="datePublished" content="2020-10-04T08:28:26+00:00"><meta itemprop="dateModified" content="2020-10-04T08:28:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theabujatimes.com/abuja-lagos-airports-to-receive-25000-international-passengers-weekly-fg/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png"></span><meta itemprop="name" content="The Abuja Times"></span><meta itemprop="headline" content="Abuja, Lagos airports to receive 25,000 international passengers weekly –FG"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/10/NAHCON-Officials.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_101_0ae td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_101_0ae" ><script>var block_tdi_101_0ae = new tdBlock();
block_tdi_101_0ae.id = "tdi_101_0ae";
block_tdi_101_0ae.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_0ae","tdc_css_class":"tdi_101_0ae","tdc_css_class_style":"tdi_101_0ae_rand_style"}';
block_tdi_101_0ae.td_column_number = "1";
block_tdi_101_0ae.block_type = "td_block_7";
block_tdi_101_0ae.post_count = "3";
block_tdi_101_0ae.found_posts = "3554";
block_tdi_101_0ae.header_color = "";
block_tdi_101_0ae.ajax_pagination_infinite_stop = "";
block_tdi_101_0ae.max_num_pages = "1185";
tdBlocksArray.push(block_tdi_101_0ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_101_0ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" class="td-image-wrap " title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/Chacha-Eke-and-Austin-Faani-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nollywood-actress-chacha-eke-announces-split-from-husband-austin-faani/" rel="bookmark" title="Nollywood actress, ChaCha Eke announces split from husband, Austin Faani">Nollywood actress, ChaCha Eke announces split from husband, Austin Faani</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" class="td-image-wrap " title="Sudan, rebel groups sign historic peace deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Sudan, rebel groups sign historic peace deal" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/AR-201009559.jpgNCS_modified20201004085750exif-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/sudan-rebel-groups-sign-historic-peace-deal/" rel="bookmark" title="Sudan, rebel groups sign historic peace deal">Sudan, rebel groups sign historic peace deal</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" class="td-image-wrap " title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/download-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/guinness-nigerias-parent-company-diageo-appoints-ireena-vittal-as-director/" rel="bookmark" title="Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director">Guinness Nigeria’s parent company, Diageo, appoints Ireena Vittal as Director</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_102_49e td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_102_49e" ><script>var block_tdi_102_49e = new tdBlock();
block_tdi_102_49e.id = "tdi_102_49e";
block_tdi_102_49e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_102_49e","tdc_css_class":"tdi_102_49e","tdc_css_class_style":"tdi_102_49e_rand_style"}';
block_tdi_102_49e.td_column_number = "1";
block_tdi_102_49e.block_type = "td_block_7";
block_tdi_102_49e.post_count = "3";
block_tdi_102_49e.found_posts = "3554";
block_tdi_102_49e.header_color = "";
block_tdi_102_49e.ajax_pagination_infinite_stop = "";
block_tdi_102_49e.max_num_pages = "1185";
tdBlocksArray.push(block_tdi_102_49e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_102_49e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" class="td-image-wrap " title="272 firms shut, 20% capacity utilisation, other challenges in 2016" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="272 firms shut, 20% capacity utilisation, other challenges in 2016" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2017/01/MAN.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" title="272 firms shut, 20% capacity utilisation, other challenges in 2016">272 firms shut, 20% capacity utilisation, other challenges in 2016</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/celebrating-170-years-vlisco-opens-store-abuja/" rel="bookmark" class="td-image-wrap " title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/10/Vlisco-fabric-inspired-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/celebrating-170-years-vlisco-opens-store-abuja/" rel="bookmark" title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja">Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" class="td-image-wrap " title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ebola virus" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/11/Ebola-Virus.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers">Ebola: How Transformed EVD Infects Humans &#8211; Researchers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_103_93a widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_103_93a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theabujatimes.com/category/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">2091</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">307</span></a></li><li><a href="https://www.theabujatimes.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">252</span></a></li><li><a href="https://www.theabujatimes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">232</span></a></li><li><a href="https://www.theabujatimes.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">223</span></a></li><li><a href="https://www.theabujatimes.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">221</span></a></li><li><a href="https://www.theabujatimes.com/category/opinionss/"><span class="td-cat-name">Opinionss</span><span class="td-cat-no">204</span></a></li><li><a href="https://www.theabujatimes.com/category/sports-1/"><span class="td-cat-name">Sports</span><span class="td-cat-no">198</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/government/"><span class="td-cat-name">Government</span><span class="td-cat-no">189</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theabujatimes.com/"><img class="td-retina-data" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" alt="" title="" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theabujatimes.com">info@theabujatimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Zebra Media Company                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGN73SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/fct-announces-discharge-of-13-coronavirus-patients-confirms-14-new-cases/" rel="bookmark" class="td-image-wrap " title="FCT announces discharge of 13 coronavirus patients, confirms 14 new cases" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FCT announces discharge of 13 coronavirus patients, confirms 14 new cases" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/07/NG_3_blog-body_2_1440x1150px-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/fct-announces-discharge-of-13-coronavirus-patients-confirms-14-new-cases/" rel="bookmark" title="FCT announces discharge of 13 coronavirus patients, confirms 14 new cases">FCT announces discharge of 13 coronavirus patients, confirms 14 new cases</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/abuja-lokoja-expressway-commuters-rejoice-as-military-destroys-darusalam-terror-camp/" rel="bookmark" class="td-image-wrap " title="Abuja-Lokoja Expressway: Commuters rejoice as military destroys Darusalam terror camp" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Abuja-Lokoja Expressway: Commuters rejoice as military destroys Darusalam terror camp" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/accident-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/abuja-lokoja-expressway-commuters-rejoice-as-military-destroys-darusalam-terror-camp/" rel="bookmark" title="Abuja-Lokoja Expressway: Commuters rejoice as military destroys Darusalam terror camp">Abuja-Lokoja Expressway: Commuters rejoice as military destroys Darusalam terror camp</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/university-reopening-asuu-ask-fg-to-pay-salary-arrears-of-members-list-conditions-to-resume/" rel="bookmark" class="td-image-wrap " title="University Reopening: ASUU ask FG to pay salary arrears of members, list conditions to resume" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="University Reopening: ASUU ask FG to pay salary arrears of members, list conditions to resume" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/Dr-Deji-Omole-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/university-reopening-asuu-ask-fg-to-pay-salary-arrears-of-members-list-conditions-to-resume/" rel="bookmark" title="University Reopening: ASUU ask FG to pay salary arrears of members, list conditions to resume">University Reopening: ASUU ask FG to pay salary arrears of members,...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nysc-reacts-to-murder-of-abuja-graduate-says-deceased-an-ex-corps-membe/" rel="bookmark" class="td-image-wrap " title="NYSC Reacts To Murder Of Abuja Graduate, Says Deceased An Ex-Corps Member" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NYSC Reacts To Murder Of Abuja Graduate, Says Deceased An Ex-Corps Member" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/440px-NYSC_Headquarters_Abuja-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nysc-reacts-to-murder-of-abuja-graduate-says-deceased-an-ex-corps-membe/" rel="bookmark" title="NYSC Reacts To Murder Of Abuja Graduate, Says Deceased An Ex-Corps Member">NYSC Reacts To Murder Of Abuja Graduate, Says Deceased An Ex-Corps...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f79aacff3b1b
    -->

    <script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_36_5fc';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_36_5fc');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_555';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_555');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_65_8ff'),
                        blockClass = '.tdi_65_8ff',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12135]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.501 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-04 10:58:23 -->

<!-- super cache -->