<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>After this, you are redirected so you&#039;re able to a great lender&#039;s website | The Abuja Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/FAVICON.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="After this, you are redirected so you&#039;re able to a great lender&#039;s website | The Abuja Times" />
	<meta property="og:description" content="After this, you are redirected so you&#8217;re able to a great lender&#8217;s website We understand extended programs should be tiring and stressful. So, and then make something smoother for your requirements, we have build an easy on line app. It just takes minutes on precisely how to go into the information. Of course, we prompt [&hellip;]" />
	<meta property="og:url" content="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/" />
	<meta property="og:site_name" content="The Abuja Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
	<meta property="article:published_time" content="2022-03-13T10:54:24+00:00" />
	<meta property="article:modified_time" content="2022-03-13T11:02:30+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theabujatimes" />
	<meta name="twitter:site" content="@theabujatimes" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Webmaster">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"The Abuja Times","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/#webpage","url":"https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/","name":"After this, you are redirected so you're able to a great lender's website | The Abuja Times","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"datePublished":"2022-03-13T10:54:24+00:00","dateModified":"2022-03-13T11:02:30+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/"]}]},{"@type":"Person","@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e","name":"Webmaster","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=96&d=mm&r=g","caption":"Webmaster"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; After this, you are redirected so you&#8217;re able to a great lender&#8217;s website Comments Feed" href="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.theabujatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CSource+Sans+Pro%3A700%2C400%2C900%2C600%7CGelasio%3A700%2C400%2C600%7CPlayfair+Display%3A700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theabujatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.theabujatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theabujatimes.com/wp-json/wp/v2/posts/23440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=23440' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGN73SM');</script>
<!-- End Google Tag Manager --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0633cb3a63","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theabujatimes.com\/wp-admin\/","wpRestNonce":"0633cb3a63","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #993333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #993333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #993333;
                }
                .tdm-btn-style1 {
					background-color: #993333;
				}
				.tdm-btn-style2:before {
				    border-color: #993333;
				}
				.tdm-btn-style2 {
				    color: #993333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #993333;
                    -moz-box-shadow: 0 2px 16px #993333;
                    box-shadow: 0 2px 16px #993333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #993333;
                    -moz-box-shadow: 0 4px 26px #993333;
                    box-shadow: 0 4px 26px #993333;
				}
</style>

	<style id="tdw-css-placeholder">.td-sub-footer-container {
  color: #000;
}
</style></head>

<body class="post-template-default single single-post postid-23440 single-format-standard td-standard-pack after-this-you-are-redirected-so-you-re-able-to-a global-block-template-17 tdb_template_8405 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8415"><a href="https://www.theabujatimes.com/">Homepage</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/">Contributions</a></li>
<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/">Sports</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/">Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theabujatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a7d" class="tdc-zone"><div class="tdc_zone tdi_2_177  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_177{
                    min-height: 0;
                }.tdi_2_177 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_177:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_177:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_a7d_rand_style td-element-style" ></div><div id="tdi_3_b71" class="tdc-row"><div class="vc_row tdi_4_e1d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_e1d{
                    min-height: 0;
                }.tdi_4_e1d,
				.tdi_4_e1d .tdc-columns{
				    display: block;
				}.tdi_4_e1d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_e1d{
position:relative;
}
}

</style>
<div class="tdi_3_b71_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_b71_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_6_2ea  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_2ea{
                    vertical-align: baseline;
                }.tdi_6_2ea > .wpb_wrapper,
				.tdi_6_2ea > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_2ea > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_2ea > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_2ea > .wpb_wrapper,
				.tdi_6_2ea > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row-reverse;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6_2ea > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_2ea > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_dad td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_7_dad" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_dad{
margin-top:20px !important;
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_dad .tdb-block-inner{
                    text-align: right;
                }.tdi_7_dad .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_dad .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_dad .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_282 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_8_282" >
<style>
/* custom css */
.tdi_8_282 .tdb-logo-a,
                .tdi_8_282 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_282 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_282 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_282 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_282 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_282 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_282 .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_282 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_282 .tdb-logo-a,
                .tdi_8_282 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_282 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_8_282 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_8_282 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_282 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_2a2 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_9_2a2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_2a2{
margin-top:20px !important;
margin-left:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_2a2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_2a2 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_2a2 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_2d6" class="tdc-zone"><div class="tdc_zone tdi_11_126  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_126{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_126:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_126:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_e61" class="tdc-row"><div class="vc_row tdi_13_19e  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_19e{
                    min-height: 0;
                }.tdi_13_19e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fff6f1;
                }.tdi_13_19e,
				.tdi_13_19e .tdc-columns{
				    display: block;
				}.tdi_13_19e .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_19e.tdc-row-content-vert-center,
                    .tdi_13_19e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_19e.tdc-row-content-vert-bottom,
                    .tdi_13_19e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_19e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_19e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_19e{
position:relative;
}
}

</style>
<div class="tdi_12_e61_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_e61_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_15_0a9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_0a9{
                    vertical-align: baseline;
                }.tdi_15_0a9 > .wpb_wrapper,
				.tdi_15_0a9 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_0a9 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_0a9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_0a9 > .wpb_wrapper,
				.tdi_15_0a9 > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15_0a9 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_0a9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_0a9{
position:relative;
}
}

</style>
<div class="tdi_14_d26_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_d26_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_16_2c2 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_16_2c2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_2c2{
margin-top:20px !important;
margin-right:- !important;
margin-left:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_16_2c2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_2c2 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_2c2 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_16_2c2_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_2c2_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_721 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_17_721" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_721{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_17_721 .tdb-logo-a,
                .tdi_17_721 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_721 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_721 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_721 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_721 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_721 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_17_721 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_721 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_721 .tdb-logo-a,
                .tdi_17_721 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_721 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_17_721 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style>
<div class="tdi_17_721_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_721_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_18_2de td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_18_2de" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_2de{
margin-top:20px !important;
margin-right:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_18_2de .tdb-block-inner{
                    text-align: right;
                }.tdi_18_2de .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_18_2de .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_2de .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_18_2de_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_2de_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_d28" class="tdc-zone"><div class="tdc_zone tdi_20_276  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_276{
                    min-height: 0;
                }.tdi_20_276 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_d28_rand_style td-element-style" ></div><div id="tdi_21_21d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_a02  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_a02{
                    min-height: 0;
                }.tdi_22_a02 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_a02,
				.tdi_22_a02 .tdc-columns{
				    display: block;
				}.tdi_22_a02 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_a02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_a02 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_a02{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_a02 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_21d_rand_style td-element-style" ></div><div class="vc_column tdi_24_a29  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_a29{
                    vertical-align: baseline;
                }.tdi_24_a29 > .wpb_wrapper,
				.tdi_24_a29 > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_24_a29 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_a29 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25_22e td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_25_22e" >
<style>
/* custom css */
.tdi_25_22e{
                    display: inline-block;
                }.tdi_25_22e .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 13, 2022</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_e02 tdm-content-horiz-right td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_26_e02" >
<style>
/* custom css */
.tdi_26_e02 .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">info@theabujatimes.com</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_02e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_27_02e" >
<style>
.tdi_28_220 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 23.8px;
				}.tdi_28_220 .tdm-social-item i.td-icon-twitter,
				.tdi_28_220 .tdm-social-item i.td-icon-linkedin,
				.tdi_28_220 .tdm-social-item i.td-icon-pinterest,
				.tdi_28_220 .tdm-social-item i.td-icon-blogger,
				.tdi_28_220 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_28_220 .tdm-social-item{
					width: 23.8px;
					height: 23.8px;
				
				    margin: 1px 2px 1px 0;
				}.tdi_28_220 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_220 .tdm-social-item i,
				.tds-team-member2 .tdi_28_220.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_220 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_220"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_29_0a2" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_ea6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_ea6{
                    min-height: 0;
                }.tdi_30_ea6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_ea6,
				.tdi_30_ea6 .tdc-columns{
				    display: block;
				}.tdi_30_ea6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_ea6{
margin-bottom:-30px !important;
position:relative;
}

.tdi_30_ea6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_0a2_rand_style td-element-style" ><style>
.tdi_29_0a2_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_32_2ed  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_2ed{
                    vertical-align: baseline;
                }.tdi_32_2ed > .wpb_wrapper,
				.tdi_32_2ed > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_2ed > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_2ed > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_5aa td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_33_5aa" >
<style>
/* custom css */
.tdi_33_5aa .tdb-logo-a,
                .tdi_33_5aa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_5aa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_5aa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_5aa .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_5aa .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_5aa .tdb-logo-text-title{
                    display: block;
                }.tdi_33_5aa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_5aa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_35_2e6  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_35_2e6{
margin-bottom:-10px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_36_460 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_36_460"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_460 .td_block_inner{
                    text-align: center;
                }.tdi_36_460 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_460 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_460 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_460 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_460 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_460 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_460 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_460 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_460 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_36_460 .tdb-menu > li.current-menu-item > a,
				.tdi_36_460 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_460 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_460 .tdb-menu > li:hover > a,
				.tdi_36_460 .tdb-menu > li.tdb-hover > a,
				.tdi_36_460 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_36_460 .tdb-menu > li > a:after,
				.tdi_36_460 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_460 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_40_6a2  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_2f6" class="tdc-zone"><div class="tdc_zone tdi_42_f2e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_f2e{
                    min-height: 0;
                }.tdi_42_f2e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_41_2f6_rand_style td-element-style" ></div><div id="tdi_43_2d8" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_44_010  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_010{
                    min-height: 0;
                }.tdi_44_010:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_010,
				.tdi_44_010 .tdc-columns{
				    display: block;
				}.tdi_44_010 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_010{
position:relative;
}

.tdi_44_010 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_2d8_rand_style td-element-style" ><style>
.tdi_43_2d8_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_46_022  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_022{
                    vertical-align: baseline;
                }.tdi_46_022 > .wpb_wrapper,
				.tdi_46_022 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_022 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_022 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_221 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_47_221"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_221{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_221 .td_block_inner{
                    text-align: center;
                }.tdi_47_221 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_221 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_221 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_221 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_221 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_221 .tdb-menu > li > a,
                .tdi_47_221 .td-subcat-more,
                .tdi_47_221 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_221 .tdb-normal-menu > ul,
                .tdi_47_221 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_221 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_221 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_221 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_221 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_221 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_221 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_221 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_221:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_221 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_221 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_221 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_221 .tdb-menu > li > a,
                .tdi_47_221 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_221 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_221 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_47_221 .tdb-menu > li > a,
                .tdi_47_221 .td-subcat-more,
                .tdi_47_221 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_221 .tdb-menu > li > a,
                .tdi_47_221 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_221 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_221 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_47_221 .tdb-menu > li > a,
                .tdi_47_221 .td-subcat-more,
                .tdi_47_221 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_221 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_221 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_221 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_221 .tdb-menu > li.current-menu-item > a,
				.tdi_47_221 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_221 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_221 .tdb-menu > li:hover > a,
				.tdi_47_221 .tdb-menu > li.tdb-hover > a,
				.tdi_47_221 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_221 .tdb-menu > li > a:after,
				.tdi_47_221 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_221 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_221 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_221 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_221 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_221 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_221 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_221 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23440" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-8405"
                    class="post-8405 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_50_50d" class="tdc-zone"><div class="tdc_zone tdi_51_0a2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_0a2{
                    min-height: 0;
                }
</style><div id="tdi_52_e02" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_eae  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_eae{
                    min-height: 0;
                }.tdi_53_eae,
				.tdi_53_eae .tdc-columns{
				    display: block;
				}.tdi_53_eae .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_eae {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_eae .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_eae {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_eae .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_eae {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_eae .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_eae{
margin-top:40px !important;
}

.tdi_53_eae .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_eae{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_eae{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_eae{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_55_2a2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_2a2{
                    vertical-align: baseline;
                }.tdi_55_2a2 > .wpb_wrapper,
				.tdi_55_2a2 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_2a2 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_2a2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_2a2{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_2a2{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_2a2{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_2a2{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_56_2e2 td-pb-border-top td_block_template_17 "   data-td-block-uid="tdi_56_2e2" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_2e2{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_2e2{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_2e2{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_2e2 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_2e2 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_56_2e2 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_2e2 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_2e2{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theabujatimes.com/category/payday-loan-online-same-day-2/" ><span class="tdb-cat-bg"></span>payday loan online same day</a></div></div><div class="td_block_wrap tdb_title tdi_57_d2b tdb-single-title td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_57_d2b" >
<style>

/* inline tdc_css att */

.tdi_57_d2b{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_d2b{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_d2b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_d2b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_57_d2b{
					text-align: left;
				}.tdi_57_d2b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_57_d2b .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_d2b .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_d2b .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_d2b .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">After this, you are redirected so you&#8217;re able to a great lender&#8217;s website</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_014  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_014{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_014,
				.tdi_59_014 .tdc-inner-columns{
				    display: block;
				}.tdi_59_014 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_014 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_014 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_10d  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_61_10d{
                    vertical-align: baseline;
                }.tdi_61_10d > .wpb_wrapper,
				.tdi_61_10d > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_10d > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_10d{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_10d{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_63_c30  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_c30{
                    vertical-align: baseline;
                }.tdi_63_c30 > .wpb_wrapper,
				.tdi_63_c30 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_c30 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_c30{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_64_68e td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_64_68e" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_68e{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_68e{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_68e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_68e .td-post-sharing,
				.tdi_64_68e .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_64_68e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website&url=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&amp;media=&description=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website %0A%0A https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&title=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_68e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_65_d2d tdb-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_65_d2d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_d2d{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_d2d{
                    display: none;
                }.tdi_65_d2d .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-no-featured-img"></div></div></div><div class="vc_row_inner tdi_67_a02  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_a02{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_a02,
				.tdi_67_a02 .tdc-inner-columns{
				    display: block;
				}.tdi_67_a02 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_a02 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_a02 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_a02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_a02 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_a02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_a02 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_69_2a2  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_69_2a2{
                    vertical-align: baseline;
                }.tdi_69_2a2 > .wpb_wrapper,
				.tdi_69_2a2 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_2a2 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_2a2{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_2a2{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70_229 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70_229" >
<style>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</style>
<style>
/* custom css */
.tdi_70_229 .td-block-title a,
				.tdi_70_229 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_229 .td-block-title a,
				.tdi_70_229 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_229 .td-block-title a,
				.tdi_70_229 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_71_2ee td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_71_2ee" >
<style>

/* inline tdc_css att */

.tdi_71_2ee{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_2ee{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_2ee{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_71_2ee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/internet-payday-loans/" class="td-post-category">internet payday loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/what-will-happen-while-i-incorporate-one-payday/" rel="bookmark" title="What will happen while I incorporate one payday loan to pay off another cash advance?">What will happen while I incorporate one payday loan to pay off another cash advance?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">What will happen while I incorporate one payday loan to pay off another cash advance?
It isn&#039;t really unheard of to find yourself in an...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/what-will-happen-while-i-incorporate-one-payday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/benaughty-visitors/" class="td-post-category">BeNaughty visitors</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/have-to-select-dmx-disses-drake-to-have/" rel="bookmark" title="Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy">Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy
‘Headlines&#039; hitmaker Drake possess certainly seen their term atop headlines given that recently having...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/have-to-select-dmx-disses-drake-to-have/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/recon-de-review/" class="td-post-category">recon de review</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/aufwachen-sowie-saugen-meinen-schwanz-hundin/" rel="bookmark" title="Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender">Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender
glamouros Hundin drau?en knallte
glamour tschechische Zigeuner sexo Fell Hure rammeln und saugen
dinar difficulty wird bukkaked
unicamente traum girl...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/aufwachen-sowie-saugen-meinen-schwanz-hundin/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/wisconsin-amherst-payday-loans-2/" class="td-post-category">Wisconsin_Amherst payday loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/you-will-find-your-bank-s-aba-navigation-amount/" rel="bookmark" title="You will find your bank&#8217;s ABA Navigation Amount into the Navigation Amount Research unit">You will find your bank&#8217;s ABA Navigation Amount into the Navigation Amount Research unit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">You will find your bank&#039;s ABA Navigation Amount into the Navigation Amount Research unit
SELCO Society Borrowing from the bank Union is actually a keen...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/you-will-find-your-bank-s-aba-navigation-amount/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_a87 tdb-content-vert-top td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_72_a87" >
<style>
/* custom css */
.tdi_72_a87{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_72_a87 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_a87 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_72_a87 .tdb-block-inner{
                    text-align: center;
                }.tdi_72_a87 .avatar,
                .tdi_72_a87 .tdb-author-photo:before,
                .tdi_72_a87 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_72_a87 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_72_a87 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_72_a87 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_72_a87 .tdb-social-item i.td-icon-twitter,
				.tdi_72_a87 .tdb-social-item i.td-icon-linkedin,
				.tdi_72_a87 .tdb-social-item i.td-icon-pinterest,
				.tdi_72_a87 .tdb-social-item i.td-icon-blogger,
				.tdi_72_a87 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_a87 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_a87 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_72_a87 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_72_a87 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_72_a87 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_72_a87 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_a87{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_a87 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_72_a87 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_a87{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_a87 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_a87{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-name">Webmaster</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_74_b88  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_b88{
                    vertical-align: baseline;
                }.tdi_74_b88 > .wpb_wrapper,
				.tdi_74_b88 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_b88 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_b88{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75_9de td-pb-border-top td_block_template_17 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_9de" >
<style>

/* inline tdc_css att */

.tdi_75_9de{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_9de,
                .tdi_75_9de > p,
                .tdi_75_9de .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_75_9de .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_9de,
                .tdi_75_9de > p,
                .tdi_75_9de .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><title>After this, you are redirected so you&#8217;re able to a great lender&#8217;s website</title></p>
<p>We understand extended programs should be tiring and stressful. So, and then make something smoother for your requirements, we have build an easy on line app. It just takes minutes on precisely how to go into the information. Of course, we prompt one to take a look at the small print of any loan cautiously before you sign any offer!</p>
<ol>
<li>SSN</li>
<li>Banking Recommendations</li>
<li>A current shell out stub</li>
</ol>
<h2>Best-Rated Payday loan Places within the Fl</h2>
<p>Though some anybody prefer dealing with some thing on the web, it&#8217;s vital that individuals contemplate individuals that like performing company actually. Hence, we have gathered a list of all of our favourite payday loans stores from inside the Kentucky to you!</p>
<p>Timely Payday loans 2501 Madison Ave, Covington, KY 41014 (859) 291-3475 Prompt Cash advance was an extremely built pay day loan store with several additional twigs nationwide. Besides this, the shop has a keen flexible professionals; he could be extremely amicable and you can helpful to your on the web app processes! Therefore we would definitely state they&#8217;re among the many audience preferred!</p>
<p>KY Pay day loan 620 East Avoid Age, Richmond, KY 40475 (859) 625-1111 KY Pay day loan has a powerful starting deal because of their first-big date consumers!. Besides this, he&#8217;s got relatively low interest rates, making them one of the best customer alternatives.</p>
<p>Advance You Cash 4997 Houston Rd, Florence, KY 4104 (859) 746-2274 Improve You dollars has been around the fresh new cash advance company for over a couple of ent to the organizations trustworthiness and precision as they have a faithful clientele because of their reliable solution and you will flexible employees.<span id="more-23440"></span></p>
<p>Bluegrass Have a look at Get better and you will Cash advance 810 W Chief St, Glasgow, KY 42141 (270) 629-5717 It store is among the ideal areas on the whole regarding Kentucky. They will not sacrifice for the top-notch its services, which ensures that they supply loans punctually. Better yet, this new operating go out is additionally just a few period. This is why, we scarcely listen to complaints on the subject!</p>
<p>CheckSmart 1801 Monmouth St, Newport, KY 41071 (859) 581-8400 See Wise is your go-to place if you are searching for an enormous financing. They are generally known for considering apps for huge finance and you will control him or her as soon as a comparable go out. These are generally an established shop, and in addition we definitely suggest him or her.</p>
<h2>From the</h2>
<ul>
<li>Apply Online</li>
<li>Locations</li>
<li>Exact same Big date Fund</li>
<li>Website</li>
</ul>
<p>User Observe: An instant payday loan, also known as cash advance is an initial-name financing made available to this new debtor up until his or her second pay day. Purpose of brand new cash advance would be to provide the debtor an effective short-identity economic recovery. Pay day loan aren&#8217;t an extended-title financial services. Individuals just who deal with loans and you may borrowing trouble will be search for elite group economic guidance. Borrowers are advised to opinion regional laws ruling pay day loans.</p>
<p>Availability: This service isn’t in all of the says. Delight remark local guidelines to own availableness on your types of condition. New states this great site characteristics could possibly get go from time to time and with no warning. All aspects and you will purchases on this website was deemed so you can took added the condition of Las vegas, regardless of where you happen to be being able to access your website.</p>
<p>Disclaimer: This web site doesn&#8217;t form a deal otherwise solicitation in order to provide. This amazing site is not a loan provider and won&#8217;t build mortgage or borrowing from the bank decisions. This web site brings a corresponding solution only and won&#8217;t handle that will be maybe not accountable for what or inactions of any lender. This site isn’t an agent, member otherwise agent of any lender and does not promote or cost you when it comes to products.</p>
<p>You are lower <a href="https://paydayloansexpert.com/payday-loans-ca/">payday loans CA</a> than no responsibility to make use of which website&#8217;s provider so you can begin get in touch with, nor sign up for borrowing from the bank otherwise one financing equipment that have one services merchant otherwise lender.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_79_a2a td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_79_a2a" >
<style>

/* inline tdc_css att */

.tdi_79_a2a{
margin-top:20px !important;
}

</style><div id="tdi_79_a2a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website&url=https%3A%2F%2Fwww.theabujatimes.com%2Fafter-this-you-are-redirected-so-you-re-able-to-a%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&amp;media=&description=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website %0A%0A https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&title=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/&text=After+this%2C+you+are+redirected+so+you%E2%80%99re+able+to+a+great+lender%E2%80%99s+website">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_a2a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_0c9 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_80_0c9" >
<style>

/* inline tdc_css att */

.tdi_80_0c9{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_0c9{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_0c9 .tdb-next-post:hover a{
					color: #993333;
				}.tdi_80_0c9 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80_0c9 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_0c9 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_0c9 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_0c9 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theabujatimes.com/unique-customers-becoming-which-can-individuals/">unique customers becoming which can individuals who understand all of them and certainly will expose their particular</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.theabujatimes.com/you-will-find-your-bank-s-aba-navigation-amount/">You will find your bank&#8217;s ABA Navigation Amount into the Navigation Amount Research unit</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_82_3ed  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_3ed{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_3ed,
				.tdi_82_3ed .tdc-inner-columns{
				    display: block;
				}.tdi_82_3ed .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_84_d00  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_d00{
                    vertical-align: baseline;
                }.tdi_84_d00 > .wpb_wrapper,
				.tdi_84_d00 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_d00 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85_6a2 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_85_6a2{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_6a2{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_6a2.td-a-rec{
					text-align: center;
				}.tdi_85_6a2 .td-element-style{
					z-index: -1;
				}.tdi_85_6a2 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_85_6a2 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_87_c2e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_c2e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_c2e,
				.tdi_87_c2e .tdc-inner-columns{
				    display: block;
				}.tdi_87_c2e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_c2e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_c2e .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_c2e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_c2e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_263  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_263{
                    vertical-align: baseline;
                }.tdi_89_263 > .wpb_wrapper,
				.tdi_89_263 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_263 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_263{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_30d td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_30d" >
<style>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</style>
<style>
/* custom css */
.tdi_90_30d .td-block-title a,
				.tdi_90_30d .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_30d .td-block-title a,
				.tdi_90_30d .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_30d .td-block-title a,
				.tdi_90_30d .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_91_040 td_with_ajax_pagination td-pb-border-top td_block_template_17 tdb-single-related-posts"  data-td-block-uid="tdi_91_040" >
<style>

/* inline tdc_css att */

.tdi_91_040{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_040{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_91_040 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/payday-loan-online-same-day-2/" class="td-post-category">payday loan online same day</a>                                                                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/most-of-the-fund-began-from-the-our-very-own/" rel="bookmark" title="Most of the fund began from the our very own lending lovers could well be maintained from the OppLoans">Most of the fund began from the our very own lending lovers could well be maintained from the OppLoans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Most of the fund began from the our very own lending lovers could well be maintained from the OppLoans

On the internet Personal loans
Bad credit...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/most-of-the-fund-began-from-the-our-very-own/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/payday-loan-online-same-day-2/" class="td-post-category">payday loan online same day</a>                                                                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/as-to-why-cash-advance-are-good-for-thousands-of-2/" rel="bookmark" title="As to why Cash advance are good for Thousands of people">As to why Cash advance are good for Thousands of people</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">As to why Cash advance are good for Thousands of people
The new Justice Department and you will county government is actually emphasizing banking institutions...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/as-to-why-cash-advance-are-good-for-thousands-of-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_220  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_220{
                    vertical-align: baseline;
                }.tdi_93_220 > .wpb_wrapper,
				.tdi_93_220 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_220 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_220{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_94_622 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_622" >
<style>
/* custom css */
.tdi_94_622 .comment-link{
                    display: inline-block;
                }.tdi_94_622 .comment{
                    border-bottom-style: dashed;
                }.tdi_94_622 .comment .children{
                    border-top-style: dashed;
                }.tdi_94_622 .avatar{
					border-radius: 50px;
				}.tdi_94_622 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_94_622 .td-block-title a,
				.tdi_94_622 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_94_622 cite{
					font-family:Gelasio !important;
				}.tdi_94_622 .comment-link,
				.tdi_94_622 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_94_622 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_94_622 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_94_622 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_94_622 input[type=text],
                .tdi_94_622 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_94_622 .comment-form-cookies-consent label,
                .tdi_94_622 .logged-in-as,
                .tdi_94_622 .logged-in-as a,
                .tdi_94_622 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_622 .td-block-title a,
				.tdi_94_622 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_622 .td-block-title a,
				.tdi_94_622 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_94_622 input[type=text],
                .tdi_94_622 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-this-you-are-redirected-so-you-re-able-to-a/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theabujatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_e4d  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_e4d{
                    vertical-align: baseline;
                }.tdi_96_e4d > .wpb_wrapper,
				.tdi_96_e4d > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_e4d > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_e4d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_e4d{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_e4d{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_e4d{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_024 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_97_024{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_024{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_024.td-a-rec{
					text-align: center;
				}.tdi_97_024 .td-element-style{
					z-index: -1;
				}.tdi_97_024 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_024 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_98_662 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_662" >
<style>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</style>
<style>
/* custom css */
.tdi_98_662 .td-block-title a,
				.tdi_98_662 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_662 .td-block-title a,
				.tdi_98_662 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_662 .td-block-title a,
				.tdi_98_662 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_99_dba td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_99_dba" >
<style>

/* inline tdc_css att */

.tdi_99_dba{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_dba{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_dba{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_dba class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/internet-payday-loans/" class="td-post-category">internet payday loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/what-will-happen-while-i-incorporate-one-payday/" rel="bookmark" title="What will happen while I incorporate one payday loan to pay off another cash advance?">What will happen while I incorporate one payday loan to pay off another cash advance?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">What will happen while I incorporate one payday loan to pay off another cash advance?
It isn&#039;t really unheard of to find yourself in an...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/what-will-happen-while-i-incorporate-one-payday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/benaughty-visitors/" class="td-post-category">BeNaughty visitors</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/have-to-select-dmx-disses-drake-to-have/" rel="bookmark" title="Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy">Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy
‘Headlines&#039; hitmaker Drake possess certainly seen their term atop headlines given that recently having...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/have-to-select-dmx-disses-drake-to-have/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/recon-de-review/" class="td-post-category">recon de review</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/aufwachen-sowie-saugen-meinen-schwanz-hundin/" rel="bookmark" title="Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender">Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender
glamouros Hundin drau?en knallte
glamour tschechische Zigeuner sexo Fell Hure rammeln und saugen
dinar difficulty wird bukkaked
unicamente traum girl...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/aufwachen-sowie-saugen-meinen-schwanz-hundin/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/wisconsin-amherst-payday-loans-2/" class="td-post-category">Wisconsin_Amherst payday loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/you-will-find-your-bank-s-aba-navigation-amount/" rel="bookmark" title="You will find your bank&#8217;s ABA Navigation Amount into the Navigation Amount Research unit">You will find your bank&#8217;s ABA Navigation Amount into the Navigation Amount Research unit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">You will find your bank&#039;s ABA Navigation Amount into the Navigation Amount Research unit
SELCO Society Borrowing from the bank Union is actually a keen...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/you-will-find-your-bank-s-aba-navigation-amount/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/payday-loan-online-same-day-2/" class="td-post-category">payday loan online same day</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/" rel="bookmark" title="After this, you are redirected so you&#8217;re able to a great lender&#8217;s website">After this, you are redirected so you&#8217;re able to a great lender&#8217;s website</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">After this, you are redirected so you&#039;re able to a great lender&#039;s website
We understand extended programs should be tiring and stressful. So, and then...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Webmaster"></span><meta itemprop="datePublished" content="2022-03-13T10:54:24+00:00"><meta itemprop="dateModified" content="2022-03-13T11:02:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theabujatimes.com/after-this-you-are-redirected-so-you-re-able-to-a/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png"></span><meta itemprop="name" content="The Abuja Times"></span><meta itemprop="headline" content="After this, you are redirected so you&#039;re able to a great lender&#039;s website"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/images/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_101_2e1 td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_101_2e1" >
<style>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</style><script>var block_tdi_101_2e1 = new tdBlock();
block_tdi_101_2e1.id = "tdi_101_2e1";
block_tdi_101_2e1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_2e1","tdc_css_class":"tdi_101_2e1","tdc_css_class_style":"tdi_101_2e1_rand_style"}';
block_tdi_101_2e1.td_column_number = "1";
block_tdi_101_2e1.block_type = "td_block_7";
block_tdi_101_2e1.post_count = "3";
block_tdi_101_2e1.found_posts = "8009";
block_tdi_101_2e1.header_color = "";
block_tdi_101_2e1.ajax_pagination_infinite_stop = "";
block_tdi_101_2e1.max_num_pages = "2670";
tdBlocksArray.push(block_tdi_101_2e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_101_2e1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/what-will-happen-while-i-incorporate-one-payday/" rel="bookmark" title="What will happen while I incorporate one payday loan to pay off another cash advance?">What will happen while I incorporate one payday loan to pay...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/have-to-select-dmx-disses-drake-to-have/" rel="bookmark" title="Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy">Have to Select: DMX Disses Drake To have ‘Dishonoring’ Aaliyah’s Legacy</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/aufwachen-sowie-saugen-meinen-schwanz-hundin/" rel="bookmark" title="Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender">Aufwachen Sowie Saugen Meinen Schwanz Hundin Offentlichkeit!! spannender</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_102_ab5 td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_102_ab5" >
<style>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</style><script>var block_tdi_102_ab5 = new tdBlock();
block_tdi_102_ab5.id = "tdi_102_ab5";
block_tdi_102_ab5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_102_ab5","tdc_css_class":"tdi_102_ab5","tdc_css_class_style":"tdi_102_ab5_rand_style"}';
block_tdi_102_ab5.td_column_number = "1";
block_tdi_102_ab5.block_type = "td_block_7";
block_tdi_102_ab5.post_count = "3";
block_tdi_102_ab5.found_posts = "7975";
block_tdi_102_ab5.header_color = "";
block_tdi_102_ab5.ajax_pagination_infinite_stop = "";
block_tdi_102_ab5.max_num_pages = "2659";
tdBlocksArray.push(block_tdi_102_ab5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_102_ab5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" class="td-image-wrap " title="272 firms shut, 20% capacity utilisation, other challenges in 2016" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="272 firms shut, 20% capacity utilisation, other challenges in 2016" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2017/01/MAN.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" title="272 firms shut, 20% capacity utilisation, other challenges in 2016">272 firms shut, 20% capacity utilisation, other challenges in 2016</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" class="td-image-wrap " title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ebola virus" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/11/Ebola-Virus.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers">Ebola: How Transformed EVD Infects Humans &#8211; Researchers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" class="td-image-wrap " title="Nigerian Army launches operation to “totally destroy Boko Haram”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nigerian Army launches operation to “totally destroy Boko Haram”" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2018/04/nigerian-army.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" title="Nigerian Army launches operation to “totally destroy Boko Haram”">Nigerian Army launches operation to “totally destroy Boko Haram”</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_103_02d widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_103_02d" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theabujatimes.com/category/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">2241</span></a></li><li><a href="https://www.theabujatimes.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">682</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">603</span></a></li><li><a href="https://www.theabujatimes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">477</span></a></li><li><a href="https://www.theabujatimes.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">474</span></a></li><li><a href="https://www.theabujatimes.com/category/sports-1/"><span class="td-cat-name">Sports</span><span class="td-cat-no">424</span></a></li><li><a href="https://www.theabujatimes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">243</span></a></li><li><a href="https://www.theabujatimes.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">222</span></a></li><li><a href="https://www.theabujatimes.com/category/africa-news/"><span class="td-cat-name">Africa News</span><span class="td-cat-no">217</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theabujatimes.com/"><img class="td-retina-data" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" alt="" title="" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theabujatimes.com">info@theabujatimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Zebra Media Company                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGN73SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/as-to-why-cash-advance-are-good-for-thousands-of-2/" rel="bookmark" title="As to why Cash advance are good for Thousands of people">As to why Cash advance are good for Thousands of people</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/most-of-the-fund-began-from-the-our-very-own/" rel="bookmark" title="Most of the fund began from the our very own lending lovers could well be maintained from the OppLoans">Most of the fund began from the our very own lending...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 622dea20bbd5c
    -->

    <script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_36_460';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_36_460');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_221';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_221');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_65_d2d'),
                        blockClass = '.tdi_65_d2d',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23440]");
                });
            
</script>


</body>
</html>