<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <meta name="theme-color" content="#ffffff">
             <meta name="msapplication-navbutton-color" content="#ffffff">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ffffff"><title>COVID-19: No Cases in Six African Nations Yet | News and Events in Abuja and around Nigeria</title>
<meta property="og:type" content="article">
<meta property="og:title" content="COVID-19: No Cases in Six African Nations Yet">
<meta property="og:site_name" content="News and Events in Abuja and around Nigeria">
<meta property="og:description" content="Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and">
<meta property="og:url" content="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg">
<meta property="og:image:height" content="1441">
<meta property="og:image:width" content="1080">
<meta property="article:published_time" content="2020-03-31T13:19:10+00:00">
<meta property="article:modified_time" content="2020-03-31T13:19:30+00:00">
<meta property="article:section" content="Headline">
<meta property="article:tag" content="Coronavirus in Africa">
<meta property="article:tag" content="Covid-19 in Africa">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="COVID-19: No Cases in Six African Nations Yet">
<meta name="twitter:description" content="Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and">
<meta name="twitter:url" content="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg">
<meta name="twitter:image:width" content="1080">
<meta name="twitter:image:height" content="1441">
			<script type="text/javascript">
              var jnews_ajax_url = 'https://www.theabujatimes.com/?ajax-request=jnews'
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: No Cases in Six African Nations Yet | News and Events in Abuja and around Nigeria" />
<meta property="og:description" content="Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and the US outbreak continues to accelerate. Despite slivers of hope in stricken Italy, tough measures that have confined two-fifths of the globe’s population to their homes are being broadened. Moscow and Lagos joined the roll &hellip;" />
<meta property="og:url" content="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/" />
<meta property="og:site_name" content="News and Events in Abuja and around Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
<meta property="article:tag" content="Coronavirus in Africa" />
<meta property="article:tag" content="Covid-19 in Africa" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2020-03-31T13:19:10+00:00" />
<meta property="article:modified_time" content="2020-03-31T13:19:30+00:00" />
<meta property="og:updated_time" content="2020-03-31T13:19:30+00:00" />
<meta property="og:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg" />
<meta property="og:image:secure_url" content="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1441" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and the US outbreak continues to accelerate. Despite slivers of hope in stricken Italy, tough measures that have confined two-fifths of the globe’s population to their homes are being broadened. Moscow and Lagos joined the roll [&hellip;]" />
<meta name="twitter:title" content="COVID-19: No Cases in Six African Nations Yet | News and Events in Abuja and around Nigeria" />
<meta name="twitter:site" content="@theabujatimes" />
<meta name="twitter:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg" />
<meta name="twitter:creator" content="@theabujatimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"News and Events in Abuja and around Nigeria","inLanguage":"en-US","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/#primaryimage","inLanguage":"en-US","url":"https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg","width":1080,"height":1441},{"@type":"WebPage","@id":"https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/#webpage","url":"https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/","name":"COVID-19: No Cases in Six African Nations Yet | News and Events in Abuja and around Nigeria","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/#primaryimage"},"datePublished":"2020-03-31T13:19:10+00:00","dateModified":"2020-03-31T13:19:30+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/00aa8154767659346add049572619427"},"potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/"]}]},{"@type":["Person"],"@id":"https://www.theabujatimes.com/#/schema/person/00aa8154767659346add049572619427","name":"The Abuja Times","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/491d4d8d594dd4ab2791eba5a9de8676?s=96&d=mm&r=g","caption":"The Abuja Times"},"description":"The Abuja Times News Paper","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News and Events in Abuja and around Nigeria &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Events in Abuja and around Nigeria &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Events in Abuja and around Nigeria &raquo; COVID-19: No Cases in Six African Nations Yet Comments Feed" href="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-147390341-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-147390341-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.theabujatimes.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=25.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theabujatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css'  href='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.0.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-routing-machine-css'  href='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.0.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.theabujatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theabujatimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theabujatimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.theabujatimes.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.theabujatimes.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.theabujatimes.com/wp-content/themes/jnews/style.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.theabujatimes.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.theabujatimes.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theabujatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-migration-newspaper-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-migration-newspaper/assets/css/shortcode.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theabujatimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.theabujatimes.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7'></script>
<link rel='https://api.w.org/' href='https://www.theabujatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=6756' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/amp/"><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.theabujatimes.com\/#organization","url":"https:\/\/www.theabujatimes.com\/","name":"The Abuja Times Newspaper","logo":{"@type":"ImageObject","url":"https:\/\/www.theabujatimes.com\/wp-content\/uploads\/2016\/12\/AbujaTimesLogo1.png"},"sameAs":["https:\/\/www.facebook.com\/theabujatimes\/","https:\/\/twitter.com\/theabujatimes","https:\/\/instagram\/theabujatimes","#"],"contactPoint":{"@type":"ContactPoint","telephone":"+234-818-031-3669","contactType":"sales"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.theabujatimes.com\/#website","url":"https:\/\/www.theabujatimes.com\/","name":"The Abuja Times Newspaper","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.theabujatimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2016/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2016/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theabujatimes.com/wp-content/uploads/2016/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2016/09/cropped-favicon-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-6756 single-format-standard wp-embed-responsive vcwb jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive elementor-default gd-map-osm">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li class="page_item page-item-5715"><a href="https://www.theabujatimes.com/account/">Account</a></li>
<li class="page_item page-item-315"><a href="https://www.theabujatimes.com/add-listing/">Add Listing</a></li>
<li class="page_item page-item-5718"><a href="https://www.theabujatimes.com/change/">Change Password</a></li>
<li class="page_item page-item-492"><a href="https://www.theabujatimes.com/contact/">Contact</a></li>
<li class="page_item page-item-5716"><a href="https://www.theabujatimes.com/forgot/">Forgot Password?</a></li>
<li class="page_item page-item-5708"><a href="https://www.theabujatimes.com/gd-archive/">GD Archive</a></li>
<li class="page_item page-item-5709"><a href="https://www.theabujatimes.com/gd-archive-item/">GD Archive Item</a></li>
<li class="page_item page-item-5710"><a href="https://www.theabujatimes.com/gd-details/">GD Details</a></li>
<li class="page_item page-item-314"><a href="https://www.theabujatimes.com/gd-home/">GD Home page</a></li>
<li class="page_item page-item-6654"><a href="https://www.theabujatimes.com/headline/">headline</a></li>
<li class="page_item page-item-6420"><a href="https://www.theabujatimes.com/home-5/">Home</a></li>
<li class="page_item page-item-6416"><a href="https://www.theabujatimes.com/">Home 1</a></li>
<li class="page_item page-item-6417"><a href="https://www.theabujatimes.com/home-2/">Home 2</a></li>
<li class="page_item page-item-6418"><a href="https://www.theabujatimes.com/home-3/">Home 3</a></li>
<li class="page_item page-item-6419"><a href="https://www.theabujatimes.com/home-4/">Home 4</a></li>
<li class="page_item page-item-510"><a href="https://www.theabujatimes.com/homepage-big-slide/">Homepage &#8211; Big Slide</a></li>
<li class="page_item page-item-505"><a href="https://www.theabujatimes.com/homepage-full-post-featured/">Homepage &#8211; Full Post Featured</a></li>
<li class="page_item page-item-506"><a href="https://www.theabujatimes.com/homepage-infinite-scroll/">Homepage &#8211; Infinite Scroll</a></li>
<li class="page_item page-item-511"><a href="https://www.theabujatimes.com/homepage-less-images/">Homepage &#8211; Less Images</a></li>
<li class="page_item page-item-509"><a href="https://www.theabujatimes.com/homepage-loop/">Homepage &#8211; Loop</a></li>
<li class="page_item page-item-508"><a href="https://www.theabujatimes.com/homepage-magazine/">Homepage &#8211; Magazine</a></li>
<li class="page_item page-item-512"><a href="https://www.theabujatimes.com/homepage-random/">Homepage &#8211; Random</a></li>
<li class="page_item page-item-504"><a href="https://www.theabujatimes.com/homepage-sport/">Homepage &#8211; Sport</a></li>
<li class="page_item page-item-319"><a href="https://www.theabujatimes.com/gd-info/">Info</a></li>
<li class="page_item page-item-502"><a href="https://www.theabujatimes.com/homepage-fashion/">Lifestyle &#8211; The Abuja Times Newspaper</a></li>
<li class="page_item page-item-316"><a href="https://www.theabujatimes.com/listing-preview/">Listing Preview</a></li>
<li class="page_item page-item-317 current_page_parent"><a href="https://www.theabujatimes.com/listing-success/">Listing Success</a></li>
<li class="page_item page-item-318"><a href="https://www.theabujatimes.com/location/">Location</a></li>
<li class="page_item page-item-320"><a href="https://www.theabujatimes.com/gd-login/">Login</a></li>
<li class="page_item page-item-5714"><a href="https://www.theabujatimes.com/login/">Login</a></li>
<li class="page_item page-item-501"><a href="https://www.theabujatimes.com/news/">News</a></li>
<li class="page_item page-item-2"><a href="https://www.theabujatimes.com/politics/">Politics &#8211; The Abuja Times Newspaper</a></li>
<li class="page_item page-item-5719"><a href="https://www.theabujatimes.com/profile/">Profile</a></li>
<li class="page_item page-item-5713"><a href="https://www.theabujatimes.com/register/">Register</a></li>
<li class="page_item page-item-5717"><a href="https://www.theabujatimes.com/reset/">Reset Password</a></li>
<li class="page_item page-item-5706"><a href="https://www.theabujatimes.com/search/">Search page</a></li>
<li class="page_item page-item-503"><a href="https://www.theabujatimes.com/tech/">Tech &#8211; The Abuja Times Newspaper</a></li>
<li class="page_item page-item-5707"><a href="https://www.theabujatimes.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="page_item page-item-507"><a href="https://www.theabujatimes.com/abuja-times-newspaper-abuja/">The Abuja Times Newspaper &#8211; Abuja</a></li>
<li class="page_item page-item-3302"><a href="https://www.theabujatimes.com/three-die-as-south-africans-attack-loot-burn-foreigners-properties-again/">Three die as South Africans attack, loot, burn foreigners’ properties again</a></li>
<li class="page_item page-item-5720"><a href="https://www.theabujatimes.com/users/">Users</a></li>
<li class="page_item page-item-5721"><a href="https://www.theabujatimes.com/user-list-item/">Users List Item</a></li>
</ul>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, March 31, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, March 31, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block square">
				<a href="https://www.facebook.com/theabujatimes/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theabujatimes" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram/theabujatimes" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-6426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6426 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/home-5/">Home</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/world/">World</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/featured/">Featured</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6430 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/science/">Science</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://www.theabujatimes.com/category/tech/">Tech</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="27" class="active"><a href="https://www.theabujatimes.com/category/tech/">All</a></li>
                        <li data-cat-id="41" class=""><a href="https://www.theabujatimes.com/category/tech/entertainment-tech/">Entertainment</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="27" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/betterment-moves-beyond-robo-advising-with-human-financial-planners/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/betterment-moves-beyond-robo-advising-with-human-financial-planners/">Betterment Moves Beyond Robo-Advising With Human Financial Planners</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/a-digital-media-startup-growing-up-with-millennial-women/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/a-digital-media-startup-growing-up-with-millennial-women/">A Digital Media Startup Growing Up With Millennial Women</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/bill-gates-iconic-donkey-game-arrives-on-iphone-apple-watch/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/bill-gates-iconic-donkey-game-arrives-on-iphone-apple-watch/">Bill Gates&#8217; iconic donkey game arrives on iPhone, Apple Watch</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/indonesias-largest-fleet-of-taxis-teams-up-to-beat-ride-hailing-apps/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/indonesias-largest-fleet-of-taxis-teams-up-to-beat-ride-hailing-apps/">Indonesia&#8217;s Largest Fleet Of Taxis Teams Up To Beat Ride-hailing Apps</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/trump-didnt-record-comey-white-house-tells-house-intel-panel/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/trump-didnt-record-comey-white-house-tells-house-intel-panel/">Trump Didn&#8217;t Record Comey, White House Tells House Intel Panel</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/instagram-is-testing-photo-albums-because-nothing-is-sacred-anymore/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/instagram-is-testing-photo-albums-because-nothing-is-sacred-anymore/">Uber&#8217;s Turbulent Week: Kalanick Out, New Twist In Google Lawsuit</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.theabujatimes.com/tag/sillicon-valley/'>Sillicon Valley</a></li><li><a href='https://www.theabujatimes.com/tag/climate-change/'>Climate Change</a></li><li><a href='https://www.theabujatimes.com/tag/election-results/'>Election Results</a></li><li><a href='https://www.theabujatimes.com/tag/flat-earth/'>Flat Earth</a></li><li><a href='https://www.theabujatimes.com/tag/golden-globes/'>Golden globes</a></li><li><a href='https://www.theabujatimes.com/tag/motogp-2017/'>MotoGP 2017</a></li><li><a href='https://www.theabujatimes.com/tag/mr-robot/'>Mr. Robot</a></li></ul>
                    </div>

                </div>
            </div></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433 bgnav jeg_megamenu category_2" data-number="10"  data-item-row="default" ><a href="https://www.theabujatimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="47" class="active"><a href="https://www.theabujatimes.com/category/lifestyle/">All</a></li>
                        <li data-cat-id="682" class=""><a href="https://www.theabujatimes.com/category/lifestyle/food/">food</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="47" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/nigeria-closes-lagos-abuja-international-airports-over-coronavirus/"><div class="thumbnail-container animate-lazy  size-500 "><img width="240" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Nigeria Closes Lagos, Abuja International Airports Over Coronavirus" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-300x225.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-768x576.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-560x420.jpg 560w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-80x60.jpg 80w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-100x75.jpg 100w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-180x135.jpg 180w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-238x178.jpg 238w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-640x480.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-681x511.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/nigeria-closes-lagos-abuja-international-airports-over-coronavirus/">Nigeria Closes Lagos, Abuja International Airports Over Coronavirus</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/buhari-launches-national-broadband-plan-emergency-call-centre/"><div class="thumbnail-container animate-lazy  size-500 "><img width="240" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Buhari meets Nigerian professionals, students in Russia" data-src="https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim.jpg 800w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-300x225.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-768x576.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-560x420.jpg 560w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-80x60.jpg 80w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-100x75.jpg 100w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-180x135.jpg 180w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-238x178.jpg 238w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-640x480.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-681x511.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/buhari-launches-national-broadband-plan-emergency-call-centre/">Buhari Launches National Broadband Plan, Emergency Call Centre</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/rare-white-giraffes-killed-by-poachers-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="320" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Rare White Giraffes killed by poachers in Kenya" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18.jpg 800w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-300x169.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-768x432.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-747x420.jpg 747w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-640x360.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-681x383.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/rare-white-giraffes-killed-by-poachers-in-kenya/">Rare White Giraffes killed by poachers in Kenya</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/international-womens-month-nigeria-hails-campaign-to-kick-start/"><div class="thumbnail-container animate-lazy  size-500 "><img width="320" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="International Women’s Month, Nigeria hails campaign to kick-start" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month.jpg 1280w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-300x169.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-768x432.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-1024x576.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-747x420.jpg 747w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-640x360.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-681x383.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/international-womens-month-nigeria-hails-campaign-to-kick-start/">International Women’s Month, Nigeria hails campaign to kick-start</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/police-nab-suspected-trafficker-with-23-children-in-taraba/"><div class="thumbnail-container animate-lazy  size-500 "><img width="334" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Police Nab Suspected Trafficker With 23 Children In Taraba" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4.jpg 650w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4-300x162.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4-640x345.jpg 640w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/police-nab-suspected-trafficker-with-23-children-in-taraba/">Police Nab Suspected Trafficker With 23 Children In Taraba</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/kahera-travels-the-go-to-agency-for-travel-and-tourism/"><div class="thumbnail-container animate-lazy  size-500 "><img width="270" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kechi Sheidu: Tourists Travelling to Dubai spent $30bn in 2018" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official.jpg 5178w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-300x200.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-768x512.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-1024x683.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-630x420.jpg 630w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-537x360.jpg 537w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-640x427.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-681x454.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/kahera-travels-the-go-to-agency-for-travel-and-tourism/">Kechi Sheidu: Tourists Travelling to Dubai spent $30bn in 2018</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/house-republicans-vote-to-end-rule-stopping-coal-mining-debris-from-being-dumped-in-streams/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/house-republicans-vote-to-end-rule-stopping-coal-mining-debris-from-being-dumped-in-streams/">Republican Senator Vital to Health Bill’s Passage Won’t Support It</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/barack-obama-and-family-visit-balinese-paddy-fields-during-vacation/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/barack-obama-and-family-visit-balinese-paddy-fields-during-vacation/">Barack Obama and Family Visit Balinese Paddy Fields During Vacation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/president-trump-threatens-to-send-u-s-troops-to-mexico-to-take-care-of-bad-hombres/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/president-trump-threatens-to-send-u-s-troops-to-mexico-to-take-care-of-bad-hombres/">Melania Trump&#8217;s Mail Suit Suggests Desire To Monetise First Lady Role</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/this-secret-room-in-mount-rushmore-is-having-a-moment/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/this-secret-room-in-mount-rushmore-is-having-a-moment/">This Secret Room In Mount Rushmore Is Having A Moment</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.theabujatimes.com/tag/golden-globes/'>Golden globes</a></li><li><a href='https://www.theabujatimes.com/tag/mr-robot/'>Mr. Robot</a></li><li><a href='https://www.theabujatimes.com/tag/motogp-2017/'>MotoGP 2017</a></li><li><a href='https://www.theabujatimes.com/tag/climate-change/'>Climate Change</a></li><li><a href='https://www.theabujatimes.com/tag/flat-earth/'>Flat Earth</a></li></ul>
                    </div>

                </div>
            </div></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.theabujatimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.theabujatimes.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x" alt="News and Events in Abuja and around Nigeria"data-light-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" data-light-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x" data-dark-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" data-dark-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6426 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/home-5/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6430 bgnav" data-item-row="default" ><a href="https://www.theabujatimes.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://www.theabujatimes.com/category/tech/">Tech</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="27" class="active"><a href="https://www.theabujatimes.com/category/tech/">All</a></li>
                        <li data-cat-id="41" class=""><a href="https://www.theabujatimes.com/category/tech/entertainment-tech/">Entertainment</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="27" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/betterment-moves-beyond-robo-advising-with-human-financial-planners/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/betterment-moves-beyond-robo-advising-with-human-financial-planners/">Betterment Moves Beyond Robo-Advising With Human Financial Planners</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/a-digital-media-startup-growing-up-with-millennial-women/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/travel3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/a-digital-media-startup-growing-up-with-millennial-women/">A Digital Media Startup Growing Up With Millennial Women</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/bill-gates-iconic-donkey-game-arrives-on-iphone-apple-watch/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/bill-gates-iconic-donkey-game-arrives-on-iphone-apple-watch/">Bill Gates&#8217; iconic donkey game arrives on iPhone, Apple Watch</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/indonesias-largest-fleet-of-taxis-teams-up-to-beat-ride-hailing-apps/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/indonesias-largest-fleet-of-taxis-teams-up-to-beat-ride-hailing-apps/">Indonesia&#8217;s Largest Fleet Of Taxis Teams Up To Beat Ride-hailing Apps</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/trump-didnt-record-comey-white-house-tells-house-intel-panel/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion4-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/trump-didnt-record-comey-white-house-tells-house-intel-panel/">Trump Didn&#8217;t Record Comey, White House Tells House Intel Panel</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/instagram-is-testing-photo-albums-because-nothing-is-sacred-anymore/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/instagram-is-testing-photo-albums-because-nothing-is-sacred-anymore/">Uber&#8217;s Turbulent Week: Kalanick Out, New Twist In Google Lawsuit</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.theabujatimes.com/tag/sillicon-valley/'>Sillicon Valley</a></li><li><a href='https://www.theabujatimes.com/tag/climate-change/'>Climate Change</a></li><li><a href='https://www.theabujatimes.com/tag/election-results/'>Election Results</a></li><li><a href='https://www.theabujatimes.com/tag/flat-earth/'>Flat Earth</a></li><li><a href='https://www.theabujatimes.com/tag/golden-globes/'>Golden globes</a></li><li><a href='https://www.theabujatimes.com/tag/motogp-2017/'>MotoGP 2017</a></li><li><a href='https://www.theabujatimes.com/tag/mr-robot/'>Mr. Robot</a></li></ul>
                    </div>

                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433 bgnav jeg_megamenu category_2" data-number="10"  data-item-row="default" ><a href="https://www.theabujatimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="47" class="active"><a href="https://www.theabujatimes.com/category/lifestyle/">All</a></li>
                        <li data-cat-id="682" class=""><a href="https://www.theabujatimes.com/category/lifestyle/food/">food</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="47" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/nigeria-closes-lagos-abuja-international-airports-over-coronavirus/"><div class="thumbnail-container animate-lazy  size-500 "><img width="240" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Nigeria Closes Lagos, Abuja International Airports Over Coronavirus" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-300x225.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-768x576.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-560x420.jpg 560w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-80x60.jpg 80w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-100x75.jpg 100w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-180x135.jpg 180w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-238x178.jpg 238w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-640x480.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nnamdi-Azikiwe-Airport-Duty-Free-681x511.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/nigeria-closes-lagos-abuja-international-airports-over-coronavirus/">Nigeria Closes Lagos, Abuja International Airports Over Coronavirus</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/buhari-launches-national-broadband-plan-emergency-call-centre/"><div class="thumbnail-container animate-lazy  size-500 "><img width="240" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Buhari meets Nigerian professionals, students in Russia" data-src="https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim.jpg 800w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-300x225.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-768x576.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-560x420.jpg 560w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-80x60.jpg 80w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-100x75.jpg 100w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-180x135.jpg 180w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-238x178.jpg 238w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-640x480.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2019/10/buharim-681x511.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/buhari-launches-national-broadband-plan-emergency-call-centre/">Buhari Launches National Broadband Plan, Emergency Call Centre</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/rare-white-giraffes-killed-by-poachers-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="320" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Rare White Giraffes killed by poachers in Kenya" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18.jpg 800w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-300x169.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-768x432.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-747x420.jpg 747w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-640x360.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/4be725aecd64476f95742e5c13b86d52_18-681x383.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/rare-white-giraffes-killed-by-poachers-in-kenya/">Rare White Giraffes killed by poachers in Kenya</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/international-womens-month-nigeria-hails-campaign-to-kick-start/"><div class="thumbnail-container animate-lazy  size-500 "><img width="320" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="International Women’s Month, Nigeria hails campaign to kick-start" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month.jpg 1280w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-300x169.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-768x432.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-1024x576.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-747x420.jpg 747w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-640x360.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/international-women’s-month-681x383.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/international-womens-month-nigeria-hails-campaign-to-kick-start/">International Women’s Month, Nigeria hails campaign to kick-start</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/police-nab-suspected-trafficker-with-23-children-in-taraba/"><div class="thumbnail-container animate-lazy  size-500 "><img width="334" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Police Nab Suspected Trafficker With 23 Children In Taraba" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4.jpg 650w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4-300x162.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Taraba-Suicide4-640x345.jpg 640w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/police-nab-suspected-trafficker-with-23-children-in-taraba/">Police Nab Suspected Trafficker With 23 Children In Taraba</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/kahera-travels-the-go-to-agency-for-travel-and-tourism/"><div class="thumbnail-container animate-lazy  size-500 "><img width="270" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kechi Sheidu: Tourists Travelling to Dubai spent $30bn in 2018" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official.jpg 5178w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-300x200.jpg 300w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-768x512.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-1024x683.jpg 1024w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-630x420.jpg 630w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-537x360.jpg 537w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-640x427.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/02/Kechi-Richard-Sheidu-Official-681x454.jpg 681w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/kahera-travels-the-go-to-agency-for-travel-and-tourism/">Kechi Sheidu: Tourists Travelling to Dubai spent $30bn in 2018</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/house-republicans-vote-to-end-rule-stopping-coal-mining-debris-from-being-dumped-in-streams/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/house-republicans-vote-to-end-rule-stopping-coal-mining-debris-from-being-dumped-in-streams/">Republican Senator Vital to Health Bill’s Passage Won’t Support It</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/barack-obama-and-family-visit-balinese-paddy-fields-during-vacation/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion5-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/barack-obama-and-family-visit-balinese-paddy-fields-during-vacation/">Barack Obama and Family Visit Balinese Paddy Fields During Vacation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/president-trump-threatens-to-send-u-s-troops-to-mexico-to-take-care-of-bad-hombres/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion6-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/president-trump-threatens-to-send-u-s-troops-to-mexico-to-take-care-of-bad-hombres/">Melania Trump&#8217;s Mail Suit Suggests Desire To Monetise First Lady Role</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.theabujatimes.com/this-secret-room-in-mount-rushmore-is-having-a-moment/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-360x180.jpg 360w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/fashion1-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://www.theabujatimes.com/this-secret-room-in-mount-rushmore-is-having-a-moment/">This Secret Room In Mount Rushmore Is Having A Moment</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul><li><a href='https://www.theabujatimes.com/tag/golden-globes/'>Golden globes</a></li><li><a href='https://www.theabujatimes.com/tag/mr-robot/'>Mr. Robot</a></li><li><a href='https://www.theabujatimes.com/tag/motogp-2017/'>MotoGP 2017</a></li><li><a href='https://www.theabujatimes.com/tag/climate-change/'>Climate Change</a></li><li><a href='https://www.theabujatimes.com/tag/flat-earth/'>Flat Earth</a></li></ul>
                    </div>

                </div>
            </div></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.theabujatimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.theabujatimes.com/">
		        <img class='jeg_logo_img' src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x" alt="The Abuja Times"data-light-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" data-light-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x" data-dark-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png" data-dark-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 1x, https://www.theabujatimes.com/wp-content/uploads/2020/03/ju.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.theabujatimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/" data-title="COVID-19: No Cases in Six African Nations Yet" data-id="6756"  data-prev="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><a href=''  class='adlink ads_image '><img src='http://www.theabujatimes.com/wp-content/uploads/2020/03/ad_728x90.png' alt='' data-pin-no-hover="true"></a></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://www.theabujatimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.theabujatimes.com/category/headline/">Headline</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">COVID-19: No Cases in Six African Nations Yet</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://www.theabujatimes.com/author/paulette/">The Abuja Times</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/">March 31, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.theabujatimes.com/category/headline/" rel="category tag">Headline</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='6756' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a><a class='dislike' href='#' data-id='6756' data-type='dislike' data-message=''>
                        <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
                    </a>
            </div>					<div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="COVID-19: No Cases in Six African Nations Yet" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1-750x375.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1-750x375.jpg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1-360x180.jpg 360w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">6</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19%3A+No+Cases+in+Six+African+Nations+Yet&url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F&title=COVID-19%3A+No+Cases+in+Six+African+Nations+Yet" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F&media=https://www.theabujatimes.com/wp-content/uploads/2020/03/coronabis-1.jpg&description=COVID-19%3A+No+Cases+in+Six+African+Nations+Yet" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p><em><strong>Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and the US outbreak continues to accelerate.</strong></em></p>



<p>Despite slivers of hope in stricken Italy, tough measures that have confined two-fifths of the globe’s population to their homes are being broadened.</p>



<p>Moscow and Lagos joined the roll call of cities around the world with empty streets, while Virginia and Maryland became the latest US states to announce stay-at-home orders, followed quickly by Washington DC, leaving three-quarters of Americans under some form of lockdown.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '></div></div>



<p>A US military medical ship steamed into New York, where it will relieve pressure on the city’s badly stretched health system. A field hospital set up in Central Park was due to go online later Tuesday.</p>



<p>The scale and speed of the US pandemic continued to expand, with the death toll topping 3,000 out of 163,000 known infections — the highest case count for any country.</p>



<p>President Donald Trump sought to reassure Americans that authorities were ramping up distribution of desperately needed equipment such as ventilators and personal protective gear.</p>



<p>But he also offered a stark warning, saying “challenging times are ahead for the next 30 days” as he acknowledged a potential nationwide stay-at-home order.</p>



<p>“We’re sort of putting it all on the line,” Trump said, likening the efforts against coronavirus to a “war.”</p>



<p><strong>– ‘I cried getting ready’ –</strong></p>



<p>The number of confirmed COVID-19 cases around the world is now above three-quarters of a million, with around 37,000 deaths.</p>



<p>The toll on health systems is staggering, with medical professionals under enormous strain.</p>



<p>“Waking up this morning I cried. I cried eating breakfast. I cried getting ready,” French nurse Elise Cordier confessed on Facebook in a post that revealed the fear and anguish of those on the front line.</p>



<p>But, she said, once in “the hospital locker room, I dried my tears. I breathed in. I breathed out. The people in the hospital beds are crying too, and it is I who am there to dry their tears.”</p>



<p>World leaders — several of whom have been stricken or forced into isolation — are still grappling for ways to deal with a crisis that is generating economic and social shockwaves unseen since World War II.</p>



<p>The shutdown has already put millions out of work and forced governments to rush through huge stimulus plans.</p>



<p>Experts in Germany, Europe’s economic powerhouse, said the virus would shrink output there this year by up to 5.4 percent.</p>



<p>The World Bank warned Monday the economic fallout from the pandemic could cause Chinese growth to shudder to a halt and thrust millions of East Asians into poverty.</p>



<p><strong>– ‘Work continues’ –</strong></p>



<p>After weeks of a national lockdown in Italy, signs were emerging that drastic action could be slowing the spread of the disease.</p>



<p>Even though the country’s death toll grew by 812 in 24 hours to 11,591, the number of infections climbed just 4.1 percent.</p>



<p>“The data are better but our work continues,” said Giulio Gallera, the chief medical officer of Lombardy, Italy’s worst-hit region.</p>



<p>Italy was due to observe a minute’s silence later Tuesday for victims of the disease.</p>



<p>Spain announced another 812 virus deaths in 24 hours, taking it past China, where the disease first emerged in December.</p>



<p>Even with the US health system stretched, Trump said he was ordering some excess medical equipment be sent to Italy, France and Spain.</p>



<p><strong>– ‘Nothing to eat’ –</strong></p>



<p>Trump and Russian President Vladimir Putin discussed “closer cooperation” and addressed plunging oil prices in a Monday call, the Kremlin said.</p>



<p>Putin’s government was getting to grips with its own outbreak, with the Russian strongman urging residents of Moscow to respect a lockdown that has closed all non-essential shops, and left Red Square deserted.</p>



<p>Anna, a 36-year-old web designer, said the lockdown would be hard for her and her five-year-old daughter. “But I don’t want Arina to get sick,” she told AFP on her way to buy bread. “So of course we will observe the quarantine.”</p>



<p>The lockdowns are causing hardship across the world but particularly in impoverished cities in Africa and Asia.</p>



<p>Africa’s biggest city, Lagos, joined the global stay-at-home from Monday, with Nigerian President Muhammadu Buhari ordering a two-week lockdown for its 20 million people. The measures also apply to the capital Abuja.</p>



<p>“Two weeks is too long. I don’t know how we will cope,” said student Abdul Rahim, 25, as he helped his sister sell food from a market stall.</p>



<p>Impoverished Zimbabwe also began enforcing a three-week lockdown.</p>



<p>“They need to be fed, but there is nothing to eat,” vegetable vendor Irene Ruwisi said in the township of Mbare, pointing at her four grandchildren. “How do they expect us to survive?”</p>



<p><em><strong>AFP</strong></em></p>
                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.theabujatimes.com/tag/coronavirus-in-africa/" rel="tag">Coronavirus in Africa</a><a href="https://www.theabujatimes.com/tag/covid-19-in-africa/" rel="tag">Covid-19 in Africa</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href=''  class='adlink ads_image '><img src='http://www.theabujatimes.com/wp-content/uploads/2020/03/ad_728x90.png' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
    <div class="jeg_authorbox">
        <div class="jeg_author_image">
            <img alt='The Abuja Times' src='https://secure.gravatar.com/avatar/491d4d8d594dd4ab2791eba5a9de8676?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/491d4d8d594dd4ab2791eba5a9de8676?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />        </div>
        <div class="jeg_author_content">
            <h3 class="jeg_author_name">
                <a href="https://www.theabujatimes.com/author/paulette/">
                    The Abuja Times                </a>
            </h3>
            <p class="jeg_author_desc">
                The Abuja Times News Paper            </p>

                            <div class="jeg_author_socials">
                                    </div>
            
        </div>
    </div>


</div><div class="jnews_related_post_container"><div  class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_6756_0_5e836b309d999   " data-unique="jnews_module_6756_0_5e836b309d999">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_3 post-6753 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking category-headline">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="NCDC Following Over 6,000 Contacts Of 111 COVID-19 Cases, Chikwe Ihekweazu" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Coronavirus-350x250.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Coronavirus-350x250.jpg 350w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Coronavirus-120x86.jpg 120w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Coronavirus-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/">Nigeria’s coronavirus toll rises to 135 — 4 new cases recorded</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/"><i class="fa fa-clock-o"></i> March 31, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Nigeria has recorded four new coronavirus cases bringing the total number of confirmed cases in the country to 135. The...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-6750 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-world tag-world-coronavirus-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/global-lockdown-tightens-as-coronavirus-deaths-mount/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Global Lockdown Tightens As Coronavirus Deaths Mount" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/jpg-350x250.jpeg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/jpg-350x250.jpeg 350w, https://www.theabujatimes.com/wp-content/uploads/2020/03/jpg-120x86.jpeg 120w, https://www.theabujatimes.com/wp-content/uploads/2020/03/jpg-750x536.jpeg 750w, https://www.theabujatimes.com/wp-content/uploads/2020/03/jpg-1140x815.jpeg 1140w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/global-lockdown-tightens-as-coronavirus-deaths-mount/">Global Lockdown Tightens As Coronavirus Deaths Mount</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/paulette/">The Abuja Times</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/global-lockdown-tightens-as-coronavirus-deaths-mount/"><i class="fa fa-clock-o"></i> March 31, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/global-lockdown-tightens-as-coronavirus-deaths-mount/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Lockdowns aimed at halting the march of the coronavirus pandemic have extended worldwide as the global death toll mounts and...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-6745 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking category-headline category-headline-headline">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/breaking-oyo-governor-seyi-makinde-tests-positive-for-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="BREAKING: Oyo governor Seyi Makinde tests positive for COVID-19" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/seyi-makinde-350x250.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/seyi-makinde-350x250.jpg 350w, https://www.theabujatimes.com/wp-content/uploads/2020/03/seyi-makinde-120x86.jpg 120w, https://www.theabujatimes.com/wp-content/uploads/2020/03/seyi-makinde-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/breaking-oyo-governor-seyi-makinde-tests-positive-for-covid-19/">BREAKING: Oyo governor Seyi Makinde tests positive for COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/breaking-oyo-governor-seyi-makinde-tests-positive-for-covid-19/"><i class="fa fa-clock-o"></i> March 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/breaking-oyo-governor-seyi-makinde-tests-positive-for-covid-19/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Governor of Oyo State, Seyi Makinde, has announced that he has tested positive for COVID-19. “I just received my...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-6744 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking category-headline category-health tag-coronavirus-death-in-nigeria">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/breaking-nigeria-records-second-death-from-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="El-Rufai Orders Suspension Of Juma’at Prayers, Church Services" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/breaking-news-640x360.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/breaking-news-640x360.jpg 640w, https://www.theabujatimes.com/wp-content/uploads/2020/03/breaking-news-640x360-300x169.jpg 300w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/breaking-nigeria-records-second-death-from-covid-19/">BREAKING: Nigeria Records Second Death From COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/paulette/">The Abuja Times</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/breaking-nigeria-records-second-death-from-covid-19/"><i class="fa fa-clock-o"></i> March 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/breaking-nigeria-records-second-death-from-covid-19/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Nigerian Government has confirmed the second death from coronavirus (COVID-19) in the country. The Minister of Health, Dr Osagie...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-6739 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-headline tag-coronavirus-in-nigeria tag-covid-19-in-nigeria tag-senators">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/covid-19-senators-to-donate-50-percent-of-monthly-salaries/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="COVID-19: Senators To Donate 50 Percent Of Monthly Salaries" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nigerian-Senate-in-session-350x250.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/Nigerian-Senate-in-session-350x250.jpg 350w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nigerian-Senate-in-session-120x86.jpg 120w, https://www.theabujatimes.com/wp-content/uploads/2020/03/Nigerian-Senate-in-session-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/covid-19-senators-to-donate-50-percent-of-monthly-salaries/">COVID-19: Senators To Donate 50 Percent Of Monthly Salaries</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/paulette/">The Abuja Times</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/covid-19-senators-to-donate-50-percent-of-monthly-salaries/"><i class="fa fa-clock-o"></i> March 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/covid-19-senators-to-donate-50-percent-of-monthly-salaries/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Lawmakers in the Senate chamber of the National Assembly have agreed to contribute 50 percent of their salaries to the...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_3 post-6740 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking category-headline">
                <div class="jeg_thumb">
                    
                    <a href="https://www.theabujatimes.com/van-gogh-painting-stolen-as-thieves-take-advantage-of-coronavirus-lockdown/"><div class="thumbnail-container animate-lazy  size-715 "><img width="246" height="250" src="https://www.theabujatimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Van Gogh painting stolen as thieves take advantage of coronavirus lockdown" data-src="https://www.theabujatimes.com/wp-content/uploads/2020/03/van-gogh-246x250.jpg" data-sizes="auto" data-srcset="https://www.theabujatimes.com/wp-content/uploads/2020/03/van-gogh-246x250.jpg 246w, https://www.theabujatimes.com/wp-content/uploads/2020/03/van-gogh-75x75.jpg 75w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.theabujatimes.com/van-gogh-painting-stolen-as-thieves-take-advantage-of-coronavirus-lockdown/">Van Gogh painting stolen as thieves take advantage of coronavirus lockdown</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></div><div class="jeg_meta_date"><a href="https://www.theabujatimes.com/van-gogh-painting-stolen-as-thieves-take-advantage-of-coronavirus-lockdown/"><i class="fa fa-clock-o"></i> March 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.theabujatimes.com/van-gogh-painting-stolen-as-thieves-take-advantage-of-coronavirus-lockdown/" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>A Dutch museum says that a painting by Vincent van Gogh was stolen in a raid overnight. The Singer Laren...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_6756_0_5e836b309d999 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":6756,"include_category":"22,25,679,680,29,28,681,706","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","gd_place_tags":"","gd_placecategory":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_4"};</script>
            </div></div><div class='jnews-autoload-splitter'  data-url="https://www.theabujatimes.com/covid-19-no-cases-in-six-african-nations-yet/" data-title="COVID-19: No Cases in Six African Nations Yet" data-id="6756"  data-prev="https://www.theabujatimes.com/nigerias-coronavirus-toll-rises-to-135-4-new-cases-recorded/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_weather" id="jnews_weather-2"></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_6756_1_5e836b30b199a   '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-6756 single-format-standard wp-embed-responsive vcwb jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive elementor-default gd-map-osm"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_2 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-lg-4 col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Category</span></h3></div><form action="https://www.theabujatimes.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Breaking&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="92">Business&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="41">Entertainment&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="25">Entertainment&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="30">Events&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="34">Fashion&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2">Featured&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="21">Finance&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="46">Fitness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="682">food&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="406">Fraud&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="679">Gaming&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="26">Government&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="22">Headline&nbsp;&nbsp;(1,612)</option>
	<option class="level-0" value="706">headline&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="45">Health&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="47">Lifestyle&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="680">Movie&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="29">Movies&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="28">Music&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="683">National&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="91">Opininon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19">Politics&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="684">Science&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="20">Sport&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="681">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="27">Tech&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="44">Travel&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="23">Trending&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="372">US Politics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="685">World&nbsp;&nbsp;(13)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_meta" id="meta-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Site Links</span></h3></div>			<ul>
						<li><a rel="nofollow" href="https://www.theabujatimes.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.theabujatimes.com/feed/">Entries feed</a></li>
			<li><a href="https://www.theabujatimes.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>                        </div>

                        <div class="col-lg-2 col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                                                    </div>
                    </div>
                </div>


                
                    <div class="jeg_footer_secondary clearfix">

                        <!-- secondary footer right -->

                        <div class="footer_right">

                            <ul class="jeg_menu_footer"><li id="menu-item-6434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6434"><a href="#">About</a></li>
<li id="menu-item-6435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6435"><a href="#">Advertise</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6436"><a href="#">Careers</a></li>
<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6437"><a href="https://www.theabujatimes.com/contact/">Contact</a></li>
</ul>
                            
                            
                        </div>


                        <!-- secondary footer left -->

                        
                        
                                                    <p class="copyright"> © 2020 <a href="https://theabujatimes.com" title="News and Events in Abuja">The Abuja Times Newspaper</a> - Made &amp; Designe by <a href="https://nkali.co" title="NKALI">NKALI</a>. </p>
                        
                    </div> <!-- secondary menu -->

                
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.theabujatimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6440"><a href="https://www.theabujatimes.com/category/world/">World</a></li>
<li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6441"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6442"><a href="https://www.theabujatimes.com/category/science/">Science</a></li>
<li id="menu-item-6443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6443"><a href="https://www.theabujatimes.com/category/national/">National</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444"><a href="https://www.theabujatimes.com/category/headline/entertainment/">Entertainment</a></li>
<li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6445"><a href="https://www.theabujatimes.com/category/headline/entertainment/gaming/">Gaming</a></li>
<li id="menu-item-6446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6446"><a href="https://www.theabujatimes.com/category/headline/entertainment/movie/">Movie</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6447"><a href="https://www.theabujatimes.com/category/headline/entertainment/music/">Music</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://www.theabujatimes.com/category/headline/entertainment/sports/">Sports</a></li>
<li id="menu-item-6449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6449"><a href="https://www.theabujatimes.com/category/fashion/">Fashion</a></li>
<li id="menu-item-6450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6450"><a href="https://www.theabujatimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6451"><a href="https://www.theabujatimes.com/category/travel/">Travel</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6452"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6453"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6454"><a href="https://www.theabujatimes.com/category/lifestyle/food/">Food</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget square">
    <a href="https://www.facebook.com/theabujatimes/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/theabujatimes" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram/theabujatimes" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://theabujatimes.com" title="News and Events in Abuja">The Abuja Times Newspaper</a> - Made &amp; Designe by <a href="https://nkali.co" title="NKALI">NKALI</a>.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="ccdbc9f341">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script>		<script type="text/javascript">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</script>
		<div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" data-image-url="" data-title="COVID-19%3A+No+Cases+in+Six+African+Nations+Yet" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.theabujatimes.com%2Fcovid-19-no-cases-in-six-african-nations-yet%2F" data-image-url="" data-title="COVID-19%3A+No+Cases+in+Six+African+Nations+Yet" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=25.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theabujatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.83'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.0.0.83'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'osm';
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.83'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"6756","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"www.theabujatimes.com","autoload_limit":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.0.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"COVID-19: No Cases in Six African Nations Yet","published":"2020-03-31 13:19:10","updated":"2020-03-31 13:19:30"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.theabujatimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.theabujatimes.com\/category\/headline\/","name":"Headline"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.theabujatimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.theabujatimes.com\/category\/headline\/","name":"Headline"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'43440720',post:'6756',tz:'0',srv:'www.theabujatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '43440720', '6756' ]);
</script>
</body>
</html>
