<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>DSPL Unveils Strategy For Data Protection In Public Sector | The Abuja Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/FAVICON.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DSPL Unveils Strategy For Data Protection In Public Sector | The Abuja Times" />
	<meta property="og:description" content="Leading Data Protection Compliance Organisation (DCPO) in Nigeria, DSPL, has mapped out strategy to help public institutions comply with the country’s data protection regulation. This strategy, the company said, was necessitated by the fact data breaches are likely to occur mostly in the public sector. Chief Executive Officer of DSPL, Mr. Tunde Balogun, who disclosed [&hellip;]" />
	<meta property="og:url" content="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" />
	<meta property="og:site_name" content="The Abuja Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
	<meta property="article:published_time" content="2020-09-29T07:55:27+00:00" />
	<meta property="article:modified_time" content="2020-09-29T07:55:28+00:00" />
	<meta property="og:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="840" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theabujatimes" />
	<meta name="twitter:site" content="@theabujatimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"The Abuja Times","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/#primaryimage","inLanguage":"en-US","url":"https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg","width":1200,"height":840},{"@type":"WebPage","@id":"https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/#webpage","url":"https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/","name":"DSPL Unveils Strategy For Data Protection In Public Sector | The Abuja Times","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/#primaryimage"},"datePublished":"2020-09-29T07:55:27+00:00","dateModified":"2020-09-29T07:55:28+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/91a685beb51bd641f726ea408de89644"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/"]}]},{"@type":["Person"],"@id":"https://www.theabujatimes.com/#/schema/person/91a685beb51bd641f726ea408de89644","name":"abujatimes","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/64bad4366f36690e60263b2ac1a15d3b?s=96&d=mm&r=g","caption":"abujatimes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; DSPL Unveils Strategy For Data Protection In Public Sector Comments Feed" href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.theabujatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CSource+Sans+Pro%3A700%2C400%2C900%2C600%7CGelasio%3A700%2C400%2C600%7CPlayfair+Display%3A700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theabujatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.theabujatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theabujatimes.com/wp-json/wp/v2/posts/11965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=11965' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGN73SM');</script>
<!-- End Google Tag Manager --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"46be1fb741","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theabujatimes.com\/wp-admin\/","wpRestNonce":"46be1fb741","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #993333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #993333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #993333;
                }
                .tdm-btn-style1 {
					background-color: #993333;
				}
				.tdm-btn-style2:before {
				    border-color: #993333;
				}
				.tdm-btn-style2 {
				    color: #993333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #993333;
                    -moz-box-shadow: 0 2px 16px #993333;
                    box-shadow: 0 2px 16px #993333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #993333;
                    -moz-box-shadow: 0 4px 26px #993333;
                    box-shadow: 0 4px 26px #993333;
				}
</style>

	<style id="tdw-css-placeholder">.td-sub-footer-container {
  color: #000;
}
</style></head>

<body class="post-template-default single single-post postid-11965 single-format-standard td-standard-pack dspl-unveils-strategy-for-data-protection-in-public-sector global-block-template-17 tdb_template_8405 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8415"><a href="https://www.theabujatimes.com/">Homepage</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/">Contributions</a></li>
<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/">Sports</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/">Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theabujatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_93f" class="tdc-zone"><div class="tdc_zone tdi_2_907  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_907{
                    min-height: 0;
                }.tdi_2_907 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_907:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_907:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_93f_rand_style td-element-style" ></div><div id="tdi_3_537" class="tdc-row"><div class="vc_row tdi_4_193  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_193{
                    min-height: 0;
                }.tdi_4_193,
				.tdi_4_193 .tdc-columns{
				    display: block;
				}.tdi_4_193 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_193{
position:relative;
}
}

</style>
<div class="tdi_3_537_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_537_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_6_533  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_533{
                    vertical-align: baseline;
                }.tdi_6_533 .wpb_wrapper,
				.tdi_6_533 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_533 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_533 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_533 .wpb_wrapper,
				.tdi_6_533 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row-reverse;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6_533 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_533 .wpb_wrapper{
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_115 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_7_115" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_115{
margin-top:20px !important;
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_115 .tdb-block-inner{
                    text-align: right;
                }.tdi_7_115 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_115 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_115 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_f55 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_8_f55" >
<style>
/* custom css */
.tdi_8_f55 .tdb-logo-a,
                .tdi_8_f55 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_f55 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_f55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_f55 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_f55 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_f55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_f55 .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_f55 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_f55 .tdb-logo-a,
                .tdi_8_f55 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_f55 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_8_f55 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_8_f55 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_f55 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_593 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_9_593" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_593{
margin-top:20px !important;
margin-left:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_593 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_593 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_593 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_099" class="tdc-zone"><div class="tdc_zone tdi_11_333  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_333{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_333:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_333:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_6f9" class="tdc-row"><div class="vc_row tdi_13_1f7  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_1f7{
                    min-height: 0;
                }.tdi_13_1f7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fff6f1;
                }.tdi_13_1f7,
				.tdi_13_1f7 .tdc-columns{
				    display: block;
				}.tdi_13_1f7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_1f7.tdc-row-content-vert-center,
                    .tdi_13_1f7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_1f7.tdc-row-content-vert-bottom,
                    .tdi_13_1f7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_1f7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_1f7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_1f7{
position:relative;
}
}

</style>
<div class="tdi_12_6f9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_6f9_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_15_505  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_505{
                    vertical-align: baseline;
                }.tdi_15_505 .wpb_wrapper,
				.tdi_15_505 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_505 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_505 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_505 .wpb_wrapper,
				.tdi_15_505 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15_505 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_505 .wpb_wrapper{
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_505{
position:relative;
}
}

</style>
<div class="tdi_14_5dd_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_5dd_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_16_603 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_16_603" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_603{
margin-top:20px !important;
margin-right:- !important;
margin-left:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_16_603 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_603 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_603 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_16_603_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_603_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_73b td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_17_73b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_73b{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_17_73b .tdb-logo-a,
                .tdi_17_73b h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_73b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_73b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_73b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_73b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_73b .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_17_73b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_73b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_73b .tdb-logo-a,
                .tdi_17_73b h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_73b .tdb-logo-img{
                    max-width: 200px;
                }.tdi_17_73b .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style>
<div class="tdi_17_73b_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_73b_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_18_f37 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_18_f37" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_f37{
margin-top:20px !important;
margin-right:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_18_f37 .tdb-block-inner{
                    text-align: right;
                }.tdi_18_f37 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_18_f37 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_f37 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_18_f37_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_f37_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_47c" class="tdc-zone"><div class="tdc_zone tdi_20_5a5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_5a5{
                    min-height: 0;
                }.tdi_20_5a5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_47c_rand_style td-element-style" ></div><div id="tdi_21_7f5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_775  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_775{
                    min-height: 0;
                }.tdi_22_775 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_775,
				.tdi_22_775 .tdc-columns{
				    display: block;
				}.tdi_22_775 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_775 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_775 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_775{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_775 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_7f5_rand_style td-element-style" ></div><div class="vc_column tdi_24_267  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_267{
                    vertical-align: baseline;
                }.tdi_24_267 .wpb_wrapper,
				.tdi_24_267 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_24_267 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_267 .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25_4f7 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_25_4f7" >
<style>
/* custom css */
.tdi_25_4f7{
                    display: inline-block;
                }.tdi_25_4f7 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, September 29, 2020</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_32f tdm-content-horiz-right td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_26_32f" >
<style>
/* custom css */
.tdi_26_32f .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">info@theabujatimes.com</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_575 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_27_575" >
<style>
.tdi_28_c30 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 23.8px;
				}.tdi_28_c30 .tdm-social-item i.td-icon-twitter,
				.tdi_28_c30 .tdm-social-item i.td-icon-linkedin,
				.tdi_28_c30 .tdm-social-item i.td-icon-pinterest,
				.tdi_28_c30 .tdm-social-item i.td-icon-blogger,
				.tdi_28_c30 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_28_c30 .tdm-social-item{
					width: 23.8px;
					height: 23.8px;
				
				    margin: 1px 2px 1px 0;
				}.tdi_28_c30 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_c30 .tdm-social-item i,
				.tds-team-member2 .tdi_28_c30.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_c30 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_c30"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_29_f78" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_e3c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_e3c{
                    min-height: 0;
                }.tdi_30_e3c:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_e3c,
				.tdi_30_e3c .tdc-columns{
				    display: block;
				}.tdi_30_e3c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_e3c{
margin-bottom:-30px !important;
position:relative;
}

.tdi_30_e3c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_f78_rand_style td-element-style" ><style>
.tdi_29_f78_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_32_d7c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_d7c{
                    vertical-align: baseline;
                }.tdi_32_d7c .wpb_wrapper,
				.tdi_32_d7c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_d7c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_d7c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_773 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_33_773" >
<style>
/* custom css */
.tdi_33_773 .tdb-logo-a,
                .tdi_33_773 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_773 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_773 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_773 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_773 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_773 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_773 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_773 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title="" width="464" /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_35_3f1  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_35_3f1{
margin-bottom:-10px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_36_f30 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_36_f30"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_f30 .td_block_inner{
                    text-align: center;
                }.tdi_36_f30 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_f30 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_f30 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_f30 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_f30 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_f30 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_f30 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_f30 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_f30 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_36_f30 .tdb-menu > li.current-menu-item > a,
				.tdi_36_f30 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_f30 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_f30 .tdb-menu > li:hover > a,
				.tdi_36_f30 .tdb-menu > li.tdb-hover > a,
				.tdi_36_f30 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_36_f30 .tdb-menu > li > a:after,
				.tdi_36_f30 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_f30 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_40_7f5  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_d7d" class="tdc-zone"><div class="tdc_zone tdi_42_225  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_225{
                    min-height: 0;
                }.tdi_42_225 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_41_d7d_rand_style td-element-style" ></div><div id="tdi_43_bd0" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_44_375  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_375{
                    min-height: 0;
                }.tdi_44_375:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_375,
				.tdi_44_375 .tdc-columns{
				    display: block;
				}.tdi_44_375 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_375{
position:relative;
}

.tdi_44_375 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_bd0_rand_style td-element-style" ><style>
.tdi_43_bd0_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_46_dc0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_dc0{
                    vertical-align: baseline;
                }.tdi_46_dc0 .wpb_wrapper,
				.tdi_46_dc0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_dc0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_dc0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_fff tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_47_fff"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_fff{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_fff .td_block_inner{
                    text-align: center;
                }.tdi_47_fff .tdb-menu > li .tdb-menu-sep,
                .tdi_47_fff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_fff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_fff .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_fff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_fff .tdb-menu > li > a,
                .tdi_47_fff .td-subcat-more,
                .tdi_47_fff .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_fff .tdb-normal-menu > ul,
                .tdi_47_fff .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_fff .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_fff .tdb-menu .tdb-normal-menu ul,
                .tdi_47_fff .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_fff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_fff .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_fff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_fff .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_fff:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_fff .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_fff .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_fff .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_fff .tdb-menu > li > a,
                .tdi_47_fff .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_fff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_fff .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_47_fff .tdb-menu > li > a,
                .tdi_47_fff .td-subcat-more,
                .tdi_47_fff .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_fff .tdb-menu > li > a,
                .tdi_47_fff .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_fff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_fff .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_47_fff .tdb-menu > li > a,
                .tdi_47_fff .td-subcat-more,
                .tdi_47_fff .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_fff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_fff .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_fff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_fff .tdb-menu > li.current-menu-item > a,
				.tdi_47_fff .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_fff .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_fff .tdb-menu > li:hover > a,
				.tdi_47_fff .tdb-menu > li.tdb-hover > a,
				.tdi_47_fff .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_fff .tdb-menu > li > a:after,
				.tdi_47_fff .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_fff .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_fff .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_fff .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_fff .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_fff .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_fff .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_fff class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="11965" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-8405"
                    class="post-8405 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_50_230" class="tdc-zone"><div class="tdc_zone tdi_51_052  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_052{
                    min-height: 0;
                }
</style><div id="tdi_52_203" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_05f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_05f{
                    min-height: 0;
                }.tdi_53_05f,
				.tdi_53_05f .tdc-columns{
				    display: block;
				}.tdi_53_05f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_05f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_05f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_05f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_05f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_05f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_05f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_05f{
margin-top:40px !important;
}

.tdi_53_05f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_05f{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_05f{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_05f{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_55_505  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_505{
                    vertical-align: baseline;
                }.tdi_55_505 .wpb_wrapper,
				.tdi_55_505 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_505 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_505 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_505{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_505{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_505{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_505{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_56_6f1 td-pb-border-top td_block_template_17 "   data-td-block-uid="tdi_56_6f1" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_6f1{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_6f1{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_6f1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_6f1 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_6f1 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_56_6f1 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_6f1 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_6f1{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theabujatimes.com/category/tech/" ><span class="tdb-cat-bg"></span>Tech</a></div></div><div class="td_block_wrap tdb_title tdi_57_17f tdb-single-title td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_57_17f" >
<style>

/* inline tdc_css att */

.tdi_57_17f{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_17f{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_17f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_17f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_57_17f{
					text-align: left;
				}.tdi_57_17f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_57_17f .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_17f .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_17f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_17f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">DSPL Unveils Strategy For Data Protection In Public Sector</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_771  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_771{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_771,
				.tdi_59_771 .tdc-inner-columns{
				    display: block;
				}.tdi_59_771 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_771 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_771 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_177  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_61_177{
                    vertical-align: baseline;
                }.tdi_61_177 .wpb_wrapper,
				.tdi_61_177 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_177 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_177{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_177{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_63_071  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_071{
                    vertical-align: baseline;
                }.tdi_63_071 .wpb_wrapper,
				.tdi_63_071 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_071 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_071{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_64_1b0 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_64_1b0" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_1b0{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_1b0{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_1b0{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_1b0 .td-post-sharing,
				.tdi_64_1b0 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_64_1b0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector&url=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg&description=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector %0A%0A https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&title=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_1b0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_65_300 tdb-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_65_300" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_300{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_300 .td-audio-player{
                    font-size: 12px;
                }.tdi_65_300 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_65_300:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="1068" 
                                        height="748" 
                                        class="entry-thumb" 
                                        src="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-1068x748.jpg" srcset="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-1068x748.jpg 1068w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-978x685.jpg 978w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-768x538.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-696x487.jpg 696w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-600x420.jpg 600w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-100x70.jpg 100w, https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" 
                                        alt="" 
                                        title="five-things-to-know-about-big-data-storage-absolutdata-1200x840-1"
                                    />
                                    </div></div><div class="vc_row_inner tdi_67_019  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_019{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_019,
				.tdi_67_019 .tdc-inner-columns{
				    display: block;
				}.tdi_67_019 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_019 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_019 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_019 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_019 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_019 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_019 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_69_433  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_69_433{
                    vertical-align: baseline;
                }.tdi_69_433 .wpb_wrapper,
				.tdi_69_433 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_433 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_433{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_433{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70_0f5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70_0f5" >
<style>
.td-theme-wrap .tdi_70_0f5 .td-block-title > *,
            .td-theme-wrap .tdi_70_0f5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_70_0f5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_70_0f5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_70_0f5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_70_0f5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_70_0f5 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_70_0f5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_70_0f5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_70_0f5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_70_0f5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_70_0f5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_70_0f5 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_70_0f5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_70_0f5 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_70_0f5 .td-read-more a,
            .td-theme-wrap .tdi_70_0f5 .td-weather-information:before,
            .td-theme-wrap .tdi_70_0f5 .td-weather-week:before,
            .td-theme-wrap .tdi_70_0f5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_70_0f5 .td-post-category,
            .td-theme-wrap .tdi_70_0f5 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_70_0f5{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_0f5{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_0f5 .td-block-title a,
				.tdi_70_0f5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_0f5 .td-block-title a,
				.tdi_70_0f5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_0f5 .td-block-title a,
				.tdi_70_0f5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_71_544 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_71_544" >
<style>

/* inline tdc_css att */

.tdi_71_544{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_544{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_544{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_71_544 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/liverpool-forward-diogo-jota_liverpool_forward_diogo_jota_fgqqyb93i4ky1ldmqks8ocr63-324x394.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start">Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Premier League champions Liverpool made it three wins from three to begin the new campaign with a 3-1 victory over Arsenal on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" class="td-image-wrap " title="3 dead in Northern California wine country wildfires as thousands flee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/cafires-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/world-news/" class="td-post-category">World News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" title="3 dead in Northern California wine country wildfires as thousands flee">3 dead in Northern California wine country wildfires as thousands flee</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Northern California’s wine country was on fire again Monday as strong winds fanned flames in the already scorched region, destroying homes and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" class="td-image-wrap " title="Joshua to face Joyce ahead of heavyweight fights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2019/12/anthony-joshua-beats-andy-ruiz-rematch.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" title="Joshua to face Joyce ahead of heavyweight fights">Joshua to face Joyce ahead of heavyweight fights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
ANTHONY Joshua and Joe Joyce will link up as sparring partners to prime each other for their high-stakes heavyweight clashes.


</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" rel="bookmark" class="td-image-wrap " title="DSPL Unveils Strategy For Data Protection In Public Sector" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/tech/" class="td-post-category">Tech</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" rel="bookmark" title="DSPL Unveils Strategy For Data Protection In Public Sector">DSPL Unveils Strategy For Data Protection In Public Sector</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Leading Data Protection Compliance Organisation (DCPO) in Nigeria, DSPL, has mapped out strategy to help public institutions comply with the country’s data...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_37b tdb-content-vert-top td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_72_37b" >
<style>
/* custom css */
.tdi_72_37b{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_72_37b .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_37b .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_72_37b .tdb-block-inner{
                    text-align: center;
                }.tdi_72_37b .avatar,
                .tdi_72_37b .tdb-author-photo:before,
                .tdi_72_37b .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_72_37b .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_72_37b .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_72_37b .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_72_37b .tdb-social-item i.td-icon-twitter,
				.tdi_72_37b .tdb-social-item i.td-icon-linkedin,
				.tdi_72_37b .tdb-social-item i.td-icon-pinterest,
				.tdi_72_37b .tdb-social-item i.td-icon-blogger,
				.tdi_72_37b .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_37b .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_37b .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_72_37b .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_72_37b .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_72_37b .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_72_37b .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_37b{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_37b .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_72_37b .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_37b{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_37b .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_37b{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theabujatimes.com/author/julius/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/64bad4366f36690e60263b2ac1a15d3b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64bad4366f36690e60263b2ac1a15d3b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.theabujatimes.com/author/julius/" class="tdb-author-name">abujatimes</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_74_574  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_574{
                    vertical-align: baseline;
                }.tdi_74_574 .wpb_wrapper,
				.tdi_74_574 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_574 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_574{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75_c1c td-pb-border-top td_block_template_17 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_c1c" >
<style>

/* inline tdc_css att */

.tdi_75_c1c{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_c1c,
                .tdi_75_c1c > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_75_c1c .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_c1c,
                .tdi_75_c1c > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Leading Data Protection Compliance Organisation (DCPO) in Nigeria, DSPL, has mapped out strategy to help public institutions comply with the country’s data protection regulation. This strategy, the company said, was necessitated by the fact data breaches are likely to occur mostly in the public sector.</p>



<p>Chief Executive Officer of DSPL, Mr. Tunde Balogun, who disclosed this, said Ministries, Departments and Agencies (MDAs) of government in the country handle the largest amount of personal data that could be easily compromised, thereby leading to a breach of the Nigeria Data Protection Regulation (NDPR). He said DSPL, a DCPO licensed by the National Information Technology Development Agency (NITDA) has been driving the advocacy among public institutions to ensure that they comply with the NDPR.</p>



<p>“We are doing a lot of advocacy in the public sector because public institutions are the biggest processors of personal data anywhere in the world. Government data subject is the population. If you are in the private sector, your population is your customers. So if you only have 20,000 customers, that’s your entire population, but the government controls the data of all citizens from the local government to state and the Federal. So any public institution, any ministry, department agency, from the local government or whatever, will tend to handle personal data and the modern private sector,” Balogun said.</p>



<p>While noting that the company has strategically introduced solutions for the public sector, he said its products also cater to the need of organisations in the private sector. “Most of our toolkits, and most of our products, as well as most of our services are targeted at the public sector. But we also have products for the private sector as well, what we are saying is that most of our efforts, most of our strategy is to service the public sector because by nature and by default, they tend to be the biggest processors of personal information and most likely places where breach might happen,” he said.</p>



<p>Balogun, who is also the Convener of the Association of Licensed Data Protection Organisations of Nigeria, commended the efforts of the immediate past Director-General of NITDA, who is the current Minister of Communications and Digital Economy Dr. Isa Pantami, for coming up with the NDPR. According to him, Piper, which is a non-governmental organisation that ranks data protection regulation of each country all over the world through colours, had given the NDPR Amber, which shows it’s a moderate regulation.</p>



<p>“In Piper’s ranking, green is for strong regulation; amber is for moderate, and red is for weak regulation. NDPR was awarded Amber, which is moderate. There are some advanced countries in the world that their regulation was marked red; countries that are more advanced than us. So, if you want to look at it, NDPR in terms of comparison to other countries’ regulation is decent,” he said.</p>



<p>Balogun added that in terms of the structure of the implementation, the NDPR is unique in the world. “It is unique in the sense that it creates that layer of licensed firms to help organisations for implementation. There is nowhere in the world where that is done. That uniqueness is a masterstroke, very ingenious by the immediate past DG of NITDA and his team. All other African countries are now looking at our model” he explained.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_79_7f6 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_79_7f6" >
<style>

/* inline tdc_css att */

.tdi_79_7f6{
margin-top:20px !important;
}

</style><div id="tdi_79_7f6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector&url=https%3A%2F%2Fwww.theabujatimes.com%2Fdspl-unveils-strategy-for-data-protection-in-public-sector%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg&description=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector %0A%0A https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&title=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/&text=DSPL+Unveils+Strategy+For+Data+Protection+In+Public+Sector">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_7f6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_f19 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_80_f19" >
<style>

/* inline tdc_css att */

.tdi_80_f19{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_f19{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_f19 .tdb-next-post:hover a{
					color: #993333;
				}.tdi_80_f19 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80_f19 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_f19 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_f19 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_f19 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/">Association urges police to redouble efforts on security in Abuja</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/">Joshua to face Joyce ahead of heavyweight fights</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_82_571  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_571{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_571,
				.tdi_82_571 .tdc-inner-columns{
				    display: block;
				}.tdi_82_571 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_84_334  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_334{
                    vertical-align: baseline;
                }.tdi_84_334 .wpb_wrapper,
				.tdi_84_334 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_334 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85_f15 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_85_f15{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_f15{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_f15.td-a-rec{
					text-align: center;
				}.tdi_85_f15 .td-element-style{
					z-index: -1;
				}.tdi_85_f15 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_85_f15 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_87_777  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_777{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_777,
				.tdi_87_777 .tdc-inner-columns{
				    display: block;
				}.tdi_87_777 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_777 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_777 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_777 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_777 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_f37  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_f37{
                    vertical-align: baseline;
                }.tdi_89_f37 .wpb_wrapper,
				.tdi_89_f37 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_f37 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f37{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_775 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_775" >
<style>
.td-theme-wrap .tdi_90_775 .td-block-title > *,
            .td-theme-wrap .tdi_90_775 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_90_775 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_90_775 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_90_775 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_90_775 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_90_775 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_90_775 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_90_775 .td_quote_on_blocks,
            .td-theme-wrap .tdi_90_775 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_90_775 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_90_775 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_90_775 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_90_775 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_90_775 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_90_775 .td-read-more a,
            .td-theme-wrap .tdi_90_775 .td-weather-information:before,
            .td-theme-wrap .tdi_90_775 .td-weather-week:before,
            .td-theme-wrap .tdi_90_775 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_90_775 .td-post-category,
            .td-theme-wrap .tdi_90_775 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_90_775{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_775{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_775 .td-block-title a,
				.tdi_90_775 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_775 .td-block-title a,
				.tdi_90_775 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_775 .td-block-title a,
				.tdi_90_775 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_91_555 td_with_ajax_pagination td-pb-border-top td_block_template_17 tdb-single-related-posts"  data-td-block-uid="tdi_91_555" >
<style>

/* inline tdc_css att */

.tdi_91_555{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_555{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_91_555 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/tech/" class="td-post-category">Tech</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/fct-administration-lifts-suspension-order-on-masts-towers/" rel="bookmark" class="td-image-wrap " title="FCT Administration Lifts Suspension Order On Masts, Towers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/communications-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/fct-administration-lifts-suspension-order-on-masts-towers/" rel="bookmark" title="FCT Administration Lifts Suspension Order On Masts, Towers">FCT Administration Lifts Suspension Order On Masts, Towers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Federal Capital Territory Administration (FCTA) has finally lifted the suspension order it earlier placed on telecoms masts and towers in Abuja...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/fct-administration-lifts-suspension-order-on-masts-towers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/tech/" class="td-post-category">Tech</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/fg-launches-digital-nigeria-portal-mobile-app/" rel="bookmark" class="td-image-wrap " title="FG launches Digital Nigeria Portal, Mobile App" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/07/f0349d6a-ali_pantami_nigeria-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/fg-launches-digital-nigeria-portal-mobile-app/" rel="bookmark" title="FG launches Digital Nigeria Portal, Mobile App">FG launches Digital Nigeria Portal, Mobile App</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The&nbsp;Minister of Communications and Digital Economy, Dr Isa Ali Pantami, has on Monday launched the Digital Nigeria Portal and Mobile App, in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/fg-launches-digital-nigeria-portal-mobile-app/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/tech/" class="td-post-category">Tech</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/hope-for-e-voting-brightens-as-inec-screens-it-firms/" rel="bookmark" class="td-image-wrap " title="Hope for e-voting brightens as INEC screens IT firms" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/Nigeria-plans-to-adopt-home-made-e-voting-machines-to-curb-rigging-1062x598-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/hope-for-e-voting-brightens-as-inec-screens-it-firms/" rel="bookmark" title="Hope for e-voting brightens as INEC screens IT firms">Hope for e-voting brightens as INEC screens IT firms</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Hope for the use of Electronic Voting Machines (EVM) in future elections brightened yesterday as the Independent National Electoral Commission (INEC) screened...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/hope-for-e-voting-brightens-as-inec-screens-it-firms/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_574  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_574{
                    vertical-align: baseline;
                }.tdi_93_574 .wpb_wrapper,
				.tdi_93_574 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_574 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_574{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_94_770 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_770" >
<style>
/* custom css */
.tdi_94_770 .comment-link{
                    display: inline-block;
                }.tdi_94_770 .comment{
                    border-bottom-style: dashed;
                }.tdi_94_770 .comment .children{
                    border-top-style: dashed;
                }.tdi_94_770 .avatar{
					border-radius: 50px;
				}.tdi_94_770 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_94_770 .td-block-title a,
				.tdi_94_770 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_94_770 cite{
					font-family:Gelasio !important;
				}.tdi_94_770 .comment-link,
				.tdi_94_770 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_94_770 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_94_770 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_94_770 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_94_770 input[type=text],
                .tdi_94_770 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_94_770 .comment-form-cookies-consent label,
                .tdi_94_770 .logged-in-as,
                .tdi_94_770 .logged-in-as a{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_770 .td-block-title a,
				.tdi_94_770 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_770 .td-block-title a,
				.tdi_94_770 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_94_770 input[type=text],
                .tdi_94_770 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dspl-unveils-strategy-for-data-protection-in-public-sector/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theabujatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_123  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_123{
                    vertical-align: baseline;
                }.tdi_96_123 .wpb_wrapper,
				.tdi_96_123 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_123 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_123 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_123{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_123{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_123{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_2a7 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_97_2a7{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_2a7{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_2a7.td-a-rec{
					text-align: center;
				}.tdi_97_2a7 .td-element-style{
					z-index: -1;
				}.tdi_97_2a7 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_2a7 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_98_555 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_555" >
<style>
.td-theme-wrap .tdi_98_555 .td-block-title > *,
            .td-theme-wrap .tdi_98_555 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_555 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_555 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_555 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_555 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_98_555 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_98_555 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_555 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_555 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_555 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_555 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_555 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_98_555 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_555 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_98_555 .td-read-more a,
            .td-theme-wrap .tdi_98_555 .td-weather-information:before,
            .td-theme-wrap .tdi_98_555 .td-weather-week:before,
            .td-theme-wrap .tdi_98_555 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_555 .td-post-category,
            .td-theme-wrap .tdi_98_555 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_98_555{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_555{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_555 .td-block-title a,
				.tdi_98_555 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_555 .td-block-title a,
				.tdi_98_555 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_555 .td-block-title a,
				.tdi_98_555 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_99_473 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_99_473" >
<style>

/* inline tdc_css att */

.tdi_99_473{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_473{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_473{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_473 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/liverpool-forward-diogo-jota_liverpool_forward_diogo_jota_fgqqyb93i4ky1ldmqks8ocr63-324x394.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start">Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Premier League champions Liverpool made it three wins from three to begin the new campaign with a 3-1 victory over Arsenal on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" class="td-image-wrap " title="3 dead in Northern California wine country wildfires as thousands flee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/cafires-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/world-news/" class="td-post-category">World News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" title="3 dead in Northern California wine country wildfires as thousands flee">3 dead in Northern California wine country wildfires as thousands flee</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Northern California’s wine country was on fire again Monday as strong winds fanned flames in the already scorched region, destroying homes and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" class="td-image-wrap " title="Joshua to face Joyce ahead of heavyweight fights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2019/12/anthony-joshua-beats-andy-ruiz-rematch.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" title="Joshua to face Joyce ahead of heavyweight fights">Joshua to face Joyce ahead of heavyweight fights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
ANTHONY Joshua and Joe Joyce will link up as sparring partners to prime each other for their high-stakes heavyweight clashes.


</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" rel="bookmark" class="td-image-wrap " title="DSPL Unveils Strategy For Data Protection In Public Sector" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/tech/" class="td-post-category">Tech</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/" rel="bookmark" title="DSPL Unveils Strategy For Data Protection In Public Sector">DSPL Unveils Strategy For Data Protection In Public Sector</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Leading Data Protection Compliance Organisation (DCPO) in Nigeria, DSPL, has mapped out strategy to help public institutions comply with the country’s data...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/" rel="bookmark" class="td-image-wrap " title="Association urges police to redouble efforts on security in Abuja" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/Nigeri-abuja-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/" rel="bookmark" title="Association urges police to redouble efforts on security in Abuja">Association urges police to redouble efforts on security in Abuja</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/julius/">abujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Abuja, Sept. 28, 2020 The National Association of Seadogs (NAS) has urged the FCT Police Command to redouble efforts on provision of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="abujatimes"></span><meta itemprop="datePublished" content="2020-09-29T07:55:27+00:00"><meta itemprop="dateModified" content="2020-09-29T07:55:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theabujatimes.com/dspl-unveils-strategy-for-data-protection-in-public-sector/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png"></span><meta itemprop="name" content="The Abuja Times"></span><meta itemprop="headline" content="DSPL Unveils Strategy For Data Protection In Public Sector"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/09/five-things-to-know-about-big-data-storage-absolutdata-1200x840-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="840"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_101_645 td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_101_645" ><script>var block_tdi_101_645 = new tdBlock();
block_tdi_101_645.id = "tdi_101_645";
block_tdi_101_645.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_645","tdc_css_class":"tdi_101_645","tdc_css_class_style":"tdi_101_645_rand_style"}';
block_tdi_101_645.td_column_number = "1";
block_tdi_101_645.block_type = "td_block_7";
block_tdi_101_645.post_count = "3";
block_tdi_101_645.found_posts = "3487";
block_tdi_101_645.header_color = "";
block_tdi_101_645.ajax_pagination_infinite_stop = "";
block_tdi_101_645.max_num_pages = "1163";
tdBlocksArray.push(block_tdi_101_645);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_101_645 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/liverpool-forward-diogo-jota_liverpool_forward_diogo_jota_fgqqyb93i4ky1ldmqks8ocr63-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-1-arsenal-jota-wraps-up-win-on-league-debut-as-champions-maintain-perfect-start/" rel="bookmark" title="Liverpool 3-1 Arsenal: Jota wraps up win on league debut as champions maintain perfect start">Liverpool 3-1 Arsenal: Jota wraps up win on league debut as...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" class="td-image-wrap " title="3 dead in Northern California wine country wildfires as thousands flee" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="3 dead in Northern California wine country wildfires as thousands flee" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/cafires-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/3-dead-in-northern-california-wine-country-wildfires-as-thousands-flee/" rel="bookmark" title="3 dead in Northern California wine country wildfires as thousands flee">3 dead in Northern California wine country wildfires as thousands flee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" class="td-image-wrap " title="Joshua to face Joyce ahead of heavyweight fights" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Joshua to face Joyce ahead of heavyweight fights" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2019/12/anthony-joshua-beats-andy-ruiz-rematch.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/joshua-to-face-joyce-ahead-of-heavyweight-fights/" rel="bookmark" title="Joshua to face Joyce ahead of heavyweight fights">Joshua to face Joyce ahead of heavyweight fights</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_102_77f td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_102_77f" ><script>var block_tdi_102_77f = new tdBlock();
block_tdi_102_77f.id = "tdi_102_77f";
block_tdi_102_77f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_102_77f","tdc_css_class":"tdi_102_77f","tdc_css_class_style":"tdi_102_77f_rand_style"}';
block_tdi_102_77f.td_column_number = "1";
block_tdi_102_77f.block_type = "td_block_7";
block_tdi_102_77f.post_count = "3";
block_tdi_102_77f.found_posts = "3487";
block_tdi_102_77f.header_color = "";
block_tdi_102_77f.ajax_pagination_infinite_stop = "";
block_tdi_102_77f.max_num_pages = "1163";
tdBlocksArray.push(block_tdi_102_77f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_102_77f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" class="td-image-wrap " title="272 firms shut, 20% capacity utilisation, other challenges in 2016" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="272 firms shut, 20% capacity utilisation, other challenges in 2016" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2017/01/MAN.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" title="272 firms shut, 20% capacity utilisation, other challenges in 2016">272 firms shut, 20% capacity utilisation, other challenges in 2016</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/celebrating-170-years-vlisco-opens-store-abuja/" rel="bookmark" class="td-image-wrap " title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/10/Vlisco-fabric-inspired-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/celebrating-170-years-vlisco-opens-store-abuja/" rel="bookmark" title="Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja">Celebrating 170 Years &#8211; VLISCO Opens Store in Abuja</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" class="td-image-wrap " title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ebola virus" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/11/Ebola-Virus.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers">Ebola: How Transformed EVD Infects Humans &#8211; Researchers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_103_53f widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_103_53f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theabujatimes.com/category/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">2086</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">295</span></a></li><li><a href="https://www.theabujatimes.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">237</span></a></li><li><a href="https://www.theabujatimes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">224</span></a></li><li><a href="https://www.theabujatimes.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">221</span></a></li><li><a href="https://www.theabujatimes.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">215</span></a></li><li><a href="https://www.theabujatimes.com/category/opinionss/"><span class="td-cat-name">Opinionss</span><span class="td-cat-no">204</span></a></li><li><a href="https://www.theabujatimes.com/category/sports-1/"><span class="td-cat-name">Sports</span><span class="td-cat-no">194</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/government/"><span class="td-cat-name">Government</span><span class="td-cat-no">189</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theabujatimes.com/"><img class="td-retina-data" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" alt="" title="" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theabujatimes.com">info@theabujatimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Zebra Media Company                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGN73SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/facebook-is-moving-closer-to-local-talent-and-key-markets-with-a-second-african-office-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Facebook is moving closer to local talent and key markets with a second African office in Nigeria" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Facebook is moving closer to local talent and key markets with a second African office in Nigeria" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/zuckerberg-walking-with-seni-and-nad-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/facebook-is-moving-closer-to-local-talent-and-key-markets-with-a-second-african-office-in-nigeria/" rel="bookmark" title="Facebook is moving closer to local talent and key markets with a second African office in Nigeria">Facebook is moving closer to local talent and key markets with...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/fg-launches-digital-nigeria-portal-mobile-app/" rel="bookmark" class="td-image-wrap " title="FG launches Digital Nigeria Portal, Mobile App" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FG launches Digital Nigeria Portal, Mobile App" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/07/f0349d6a-ali_pantami_nigeria-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/fg-launches-digital-nigeria-portal-mobile-app/" rel="bookmark" title="FG launches Digital Nigeria Portal, Mobile App">FG launches Digital Nigeria Portal, Mobile App</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/futa-suspends-final-year-student-for-hacking-into-newspapers-website/" rel="bookmark" class="td-image-wrap " title="FUTA suspends final year student for hacking into newspaper’s website" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FUTA suspends final year student for hacking into newspaper’s website" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/cac6fdfa-futa-akure-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/futa-suspends-final-year-student-for-hacking-into-newspapers-website/" rel="bookmark" title="FUTA suspends final year student for hacking into newspaper’s website">FUTA suspends final year student for hacking into newspaper’s website</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/computer-professionals-task-government-on-fourth-industrial-revolution/" rel="bookmark" class="td-image-wrap " title="Computer professionals task government on Fourth Industrial Revolution" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Computer professionals task government on Fourth Industrial Revolution" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/Prof.-Adesina-Sodiya-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/computer-professionals-task-government-on-fourth-industrial-revolution/" rel="bookmark" title="Computer professionals task government on Fourth Industrial Revolution">Computer professionals task government on Fourth Industrial Revolution</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f7353719712b
    -->

    <script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_36_f30';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_36_f30');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_fff';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_fff');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_65_300'),
                        blockClass = '.tdi_65_300',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11965]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 2.109 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-29 15:32:01 -->

<!-- super cache -->