<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS | The Abuja Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/FAVICON.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-―-nbs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS | The Abuja Times" />
	<meta property="og:description" content="The National Bureau of Statistics (NBS) in its October report of transport across the 36 states and FCT noted that bus journey fare intercity was most expensive in Abuja, Lagos, and Sokoto. The report also noted that “states with lowest bus journey fare within city were Bayelsa (N1,473.67), Enugu (N1,560.00) and Bauchi (N1,560.49).” On the [&hellip;]" />
	<meta property="og:url" content="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-―-nbs/" />
	<meta property="og:site_name" content="The Abuja Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
	<meta property="article:published_time" content="2020-11-23T06:55:51+00:00" />
	<meta property="article:modified_time" content="2020-11-23T06:55:52+00:00" />
	<meta property="og:image" content="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="442" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theabujatimes" />
	<meta name="twitter:site" content="@theabujatimes" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="theabujatimes">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"The Abuja Times","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/#primaryimage","inLanguage":"en-US","url":"https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg","width":768,"height":442},{"@type":"WebPage","@id":"https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/#webpage","url":"https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/","name":"Intercity bus journey fare highest in Abuja, Lagos, Sokoto \u2015 NBS | The Abuja Times","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/#primaryimage"},"datePublished":"2020-11-23T06:55:51+00:00","dateModified":"2020-11-23T06:55:52+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/3d5116fabeee371f1edc87b2eae68cbe"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/"]}]},{"@type":"Person","@id":"https://www.theabujatimes.com/#/schema/person/3d5116fabeee371f1edc87b2eae68cbe","name":"theabujatimes","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6a6a92bc66a047e2fd96b4ee24398275?s=96&d=mm&r=g","caption":"theabujatimes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS Comments Feed" href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.theabujatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CSource+Sans+Pro%3A700%2C400%2C900%2C600%7CGelasio%3A700%2C400%2C600%7CPlayfair+Display%3A700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theabujatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.theabujatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theabujatimes.com/wp-json/wp/v2/posts/14199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=14199' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGN73SM');</script>
<!-- End Google Tag Manager --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ca188a1246","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theabujatimes.com\/wp-admin\/","wpRestNonce":"ca188a1246","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%E2%80%95-nbs/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #993333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #993333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #993333;
                }
                .tdm-btn-style1 {
					background-color: #993333;
				}
				.tdm-btn-style2:before {
				    border-color: #993333;
				}
				.tdm-btn-style2 {
				    color: #993333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #993333;
                    -moz-box-shadow: 0 2px 16px #993333;
                    box-shadow: 0 2px 16px #993333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #993333;
                    -moz-box-shadow: 0 4px 26px #993333;
                    box-shadow: 0 4px 26px #993333;
				}
</style>

	<style id="tdw-css-placeholder">.td-sub-footer-container {
  color: #000;
}
</style></head>

<body class="post-template-default single single-post postid-14199 single-format-standard td-standard-pack intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto--nbs global-block-template-17 tdb_template_8405 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8415"><a href="https://www.theabujatimes.com/">Homepage</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/">Contributions</a></li>
<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/">Sports</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/">Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theabujatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_ea4" class="tdc-zone"><div class="tdc_zone tdi_2_bdb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_bdb{
                    min-height: 0;
                }.tdi_2_bdb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_bdb:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_bdb:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_ea4_rand_style td-element-style" ></div><div id="tdi_3_b65" class="tdc-row"><div class="vc_row tdi_4_4b6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_4b6{
                    min-height: 0;
                }.tdi_4_4b6,
				.tdi_4_4b6 .tdc-columns{
				    display: block;
				}.tdi_4_4b6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_4b6{
position:relative;
}
}

</style>
<div class="tdi_3_b65_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_b65_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_6_0b0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_0b0{
                    vertical-align: baseline;
                }.tdi_6_0b0 > .wpb_wrapper,
				.tdi_6_0b0 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_0b0 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_0b0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_0b0 > .wpb_wrapper,
				.tdi_6_0b0 > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row-reverse;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6_0b0 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_0b0 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_b84 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_7_b84" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_b84{
margin-top:20px !important;
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_b84 .tdb-block-inner{
                    text-align: right;
                }.tdi_7_b84 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_b84 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_b84 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_458 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_8_458" >
<style>
/* custom css */
.tdi_8_458 .tdb-logo-a,
                .tdi_8_458 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_458 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_458 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_458 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_458 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_458 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_458 .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_458 .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_458 .tdb-logo-a,
                .tdi_8_458 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_458 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_8_458 .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_8_458 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_458 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_855 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_9_855" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_855{
margin-top:20px !important;
margin-left:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_855 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_855 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_855 .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_bb5" class="tdc-zone"><div class="tdc_zone tdi_11_5a4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_5a4{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_5a4:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_5a4:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_06b" class="tdc-row"><div class="vc_row tdi_13_e44  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_e44{
                    min-height: 0;
                }.tdi_13_e44 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fff6f1;
                }.tdi_13_e44,
				.tdi_13_e44 .tdc-columns{
				    display: block;
				}.tdi_13_e44 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_e44.tdc-row-content-vert-center,
                    .tdi_13_e44.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_e44.tdc-row-content-vert-bottom,
                    .tdi_13_e44.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_e44.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_e44.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_e44{
position:relative;
}
}

</style>
<div class="tdi_12_06b_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_06b_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_15_5bf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_5bf{
                    vertical-align: baseline;
                }.tdi_15_5bf > .wpb_wrapper,
				.tdi_15_5bf > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_5bf > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_5bf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_5bf > .wpb_wrapper,
				.tdi_15_5bf > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15_5bf > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_5bf > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_5bf{
position:relative;
}
}

</style>
<div class="tdi_14_4ab_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_4ab_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_16_bba td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_16_bba" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_bba{
margin-top:20px !important;
margin-right:- !important;
margin-left:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_16_bba .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_bba .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_bba .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_16_bba_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_bba_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_455 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_17_455" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_455{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_17_455 .tdb-logo-a,
                .tdi_17_455 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_455 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_455 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_455 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_455 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_455 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_17_455 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_455 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_455 .tdb-logo-a,
                .tdi_17_455 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_455 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_17_455 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style>
<div class="tdi_17_455_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_455_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_18_d7b td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_18_d7b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_d7b{
margin-top:20px !important;
margin-right:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_18_d7b .tdb-block-inner{
                    text-align: right;
                }.tdi_18_d7b .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_18_d7b .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_d7b .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_18_d7b_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_d7b_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_4f7" class="tdc-zone"><div class="tdc_zone tdi_20_ffe  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_ffe{
                    min-height: 0;
                }.tdi_20_ffe > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_4f7_rand_style td-element-style" ></div><div id="tdi_21_db4" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_9aa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_9aa{
                    min-height: 0;
                }.tdi_22_9aa > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_9aa,
				.tdi_22_9aa .tdc-columns{
				    display: block;
				}.tdi_22_9aa .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_9aa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_9aa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_9aa{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_9aa .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_db4_rand_style td-element-style" ></div><div class="vc_column tdi_24_4bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_4bb{
                    vertical-align: baseline;
                }.tdi_24_4bb > .wpb_wrapper,
				.tdi_24_4bb > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_24_4bb > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_4bb > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25_5a4 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_25_5a4" >
<style>
/* custom css */
.tdi_25_5a4{
                    display: inline-block;
                }.tdi_25_5a4 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, November 23, 2020</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_bbb tdm-content-horiz-right td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_26_bbb" >
<style>
/* custom css */
.tdi_26_bbb .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">info@theabujatimes.com</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_5bb tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_27_5bb" >
<style>
.tdi_28_a4f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 23.8px;
				}.tdi_28_a4f .tdm-social-item i.td-icon-twitter,
				.tdi_28_a4f .tdm-social-item i.td-icon-linkedin,
				.tdi_28_a4f .tdm-social-item i.td-icon-pinterest,
				.tdi_28_a4f .tdm-social-item i.td-icon-blogger,
				.tdi_28_a4f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_28_a4f .tdm-social-item{
					width: 23.8px;
					height: 23.8px;
				
				    margin: 1px 2px 1px 0;
				}.tdi_28_a4f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_a4f .tdm-social-item i,
				.tds-team-member2 .tdi_28_a4f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_a4f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_a4f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_29_5fd" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_fb4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_fb4{
                    min-height: 0;
                }.tdi_30_fb4:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_fb4,
				.tdi_30_fb4 .tdc-columns{
				    display: block;
				}.tdi_30_fb4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_fb4{
margin-bottom:-30px !important;
position:relative;
}

.tdi_30_fb4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_5fd_rand_style td-element-style" ><style>
.tdi_29_5fd_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_32_3af  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_3af{
                    vertical-align: baseline;
                }.tdi_32_3af > .wpb_wrapper,
				.tdi_32_3af > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_3af > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_3af > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_de6 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_33_de6" >
<style>
/* custom css */
.tdi_33_de6 .tdb-logo-a,
                .tdi_33_de6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_de6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_de6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_de6 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_de6 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_de6 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_de6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_de6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_35_f86  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_35_f86{
margin-bottom:-10px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_36_4a6 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_36_4a6"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_4a6 .td_block_inner{
                    text-align: center;
                }.tdi_36_4a6 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_4a6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_4a6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_4a6 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_4a6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_4a6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_4a6 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_4a6 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_4a6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_36_4a6 .tdb-menu > li.current-menu-item > a,
				.tdi_36_4a6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_4a6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_4a6 .tdb-menu > li:hover > a,
				.tdi_36_4a6 .tdb-menu > li.tdb-hover > a,
				.tdi_36_4a6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_36_4a6 .tdb-menu > li > a:after,
				.tdi_36_4a6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_4a6 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_40_4a4  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_016" class="tdc-zone"><div class="tdc_zone tdi_42_540  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_540{
                    min-height: 0;
                }.tdi_42_540 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_41_016_rand_style td-element-style" ></div><div id="tdi_43_ffb" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_44_bbd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_bbd{
                    min-height: 0;
                }.tdi_44_bbd:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_bbd,
				.tdi_44_bbd .tdc-columns{
				    display: block;
				}.tdi_44_bbd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_bbd{
position:relative;
}

.tdi_44_bbd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_ffb_rand_style td-element-style" ><style>
.tdi_43_ffb_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_46_524  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_524{
                    vertical-align: baseline;
                }.tdi_46_524 > .wpb_wrapper,
				.tdi_46_524 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_524 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_524 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_356 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_47_356"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_356{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_356 .td_block_inner{
                    text-align: center;
                }.tdi_47_356 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_356 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_356 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_356 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_356 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_356 .tdb-menu > li > a,
                .tdi_47_356 .td-subcat-more,
                .tdi_47_356 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_356 .tdb-normal-menu > ul,
                .tdi_47_356 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_356 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_356 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_356 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_356 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_356 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_356 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_356 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_356:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_356 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_356 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_356 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_356 .tdb-menu > li > a,
                .tdi_47_356 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_356 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_356 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_47_356 .tdb-menu > li > a,
                .tdi_47_356 .td-subcat-more,
                .tdi_47_356 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_356 .tdb-menu > li > a,
                .tdi_47_356 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_356 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_356 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_47_356 .tdb-menu > li > a,
                .tdi_47_356 .td-subcat-more,
                .tdi_47_356 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_356 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_356 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_356 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_356 .tdb-menu > li.current-menu-item > a,
				.tdi_47_356 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_356 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_356 .tdb-menu > li:hover > a,
				.tdi_47_356 .tdb-menu > li.tdb-hover > a,
				.tdi_47_356 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_356 .tdb-menu > li > a:after,
				.tdi_47_356 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_356 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_356 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_356 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_356 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_356 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_356 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_356 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="14199" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-8405"
                    class="post-8405 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_50_b68" class="tdc-zone"><div class="tdc_zone tdi_51_462  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_462{
                    min-height: 0;
                }
</style><div id="tdi_52_bb4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_2d5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_2d5{
                    min-height: 0;
                }.tdi_53_2d5,
				.tdi_53_2d5 .tdc-columns{
				    display: block;
				}.tdi_53_2d5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_2d5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_2d5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_2d5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_2d5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_2d5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_2d5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_2d5{
margin-top:40px !important;
}

.tdi_53_2d5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_2d5{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_2d5{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_2d5{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_55_4bd  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_4bd{
                    vertical-align: baseline;
                }.tdi_55_4bd > .wpb_wrapper,
				.tdi_55_4bd > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_4bd > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_4bd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_4bd{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_4bd{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_4bd{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_4bd{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_56_456 td-pb-border-top td_block_template_17 "   data-td-block-uid="tdi_56_456" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_456{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_456{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_456{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_456 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_456 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_56_456 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_456 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_456{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theabujatimes.com/category/trending/" ><span class="tdb-cat-bg"></span>Trending</a></div></div><div class="td_block_wrap tdb_title tdi_57_bf4 tdb-single-title td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_57_bf4" >
<style>

/* inline tdc_css att */

.tdi_57_bf4{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_bf4{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_bf4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_bf4 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_57_bf4{
					text-align: left;
				}.tdi_57_bf4 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_57_bf4 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_bf4 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_bf4 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_bf4 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_6e6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_6e6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_6e6,
				.tdi_59_6e6 .tdc-inner-columns{
				    display: block;
				}.tdi_59_6e6 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_6e6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_6e6 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_f6b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_61_f6b{
                    vertical-align: baseline;
                }.tdi_61_f6b > .wpb_wrapper,
				.tdi_61_f6b > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_f6b > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_f6b{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_f6b{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_63_f3b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_f3b{
                    vertical-align: baseline;
                }.tdi_63_f3b > .wpb_wrapper,
				.tdi_63_f3b > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_f3b > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_f3b{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_64_fe3 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_64_fe3" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_fe3{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_fe3{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_fe3{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_fe3 .td-post-sharing,
				.tdi_64_fe3 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_64_fe3" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS&url=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg&description=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS %0A%0A https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&title=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_fe3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_65_7a5 tdb-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_65_7a5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_7a5{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_7a5 .td-audio-player{
                    font-size: 12px;
                }.tdi_65_7a5 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_65_7a5:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="768" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg" srcset="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg 768w, https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal-696x401.jpg 696w, https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal-730x420.jpg 730w" sizes="(max-width: 768px) 100vw, 768px" 
                                        alt="" 
                                        title="Nyanya-bus-terminal"
                                    />
                                    </div></div><div class="vc_row_inner tdi_67_bb0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_bb0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_bb0,
				.tdi_67_bb0 .tdc-inner-columns{
				    display: block;
				}.tdi_67_bb0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_bb0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_bb0 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_bb0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_bb0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_bb0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_bb0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_69_b02  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_69_b02{
                    vertical-align: baseline;
                }.tdi_69_b02 > .wpb_wrapper,
				.tdi_69_b02 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_b02 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_b02{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_b02{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70_6bf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70_6bf" >
<style>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</style>
<style>
/* custom css */
.tdi_70_6bf .td-block-title a,
				.tdi_70_6bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_6bf .td-block-title a,
				.tdi_70_6bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_6bf .td-block-title a,
				.tdi_70_6bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_71_645 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_71_645" >
<style>

/* inline tdc_css att */

.tdi_71_645{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_645{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_645{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_71_645 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" class="td-image-wrap " title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/milan-striker-zlatan-ibrahimovic_milan_striker_zlatan_ibrahimovic_10v78z4h2c2mx1xtmngrm9m1ak-324x394.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit">Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Milan picked up a rare victory over Napoli in Serie A thanks to Zlatan Ibrahimovic&#039;s double at Stadio San Paolo on Sunday.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/skysports-liverpool-goals-stapler_5181195-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches">Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Liverpool extended their incredible unbeaten record at Anfield in the Premier League to 64 matches to set a new club record with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" class="td-image-wrap " title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS">Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The National Bureau of Statistics (NBS) in its October report of transport across the 36 states and FCT noted that bus journey...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" class="td-image-wrap " title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/download-3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death">Gbajabiamila meets Abuja newspaper vendors over colleague’s death</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Speaker of the House of Representatives, Femi Gbajabiamila, has met with newspaper distributors and vendors in Abuja over the killing of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_976 tdb-content-vert-top td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_72_976" >
<style>
/* custom css */
.tdi_72_976{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_72_976 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_976 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_72_976 .tdb-block-inner{
                    text-align: center;
                }.tdi_72_976 .avatar,
                .tdi_72_976 .tdb-author-photo:before,
                .tdi_72_976 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_72_976 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_72_976 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_72_976 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_72_976 .tdb-social-item i.td-icon-twitter,
				.tdi_72_976 .tdb-social-item i.td-icon-linkedin,
				.tdi_72_976 .tdb-social-item i.td-icon-pinterest,
				.tdi_72_976 .tdb-social-item i.td-icon-blogger,
				.tdi_72_976 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_976 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_976 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_72_976 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_72_976 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_72_976 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_72_976 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_976{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_976 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_72_976 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_976{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_976 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_976{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theabujatimes.com/author/theabujatimes/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/6a6a92bc66a047e2fd96b4ee24398275?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a6a92bc66a047e2fd96b4ee24398275?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.theabujatimes.com/author/theabujatimes/" class="tdb-author-name">theabujatimes</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_74_ac6  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_ac6{
                    vertical-align: baseline;
                }.tdi_74_ac6 > .wpb_wrapper,
				.tdi_74_ac6 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_ac6 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_ac6{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75_9cf td-pb-border-top td_block_template_17 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_9cf" >
<style>

/* inline tdc_css att */

.tdi_75_9cf{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_9cf,
                .tdi_75_9cf > p,
                .tdi_75_9cf .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_75_9cf .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_9cf,
                .tdi_75_9cf > p,
                .tdi_75_9cf .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The National Bureau of Statistics (NBS) in its October report of transport across the 36 states and FCT noted that bus journey fare intercity was most expensive in Abuja, Lagos, and Sokoto. The report also noted that “states with lowest bus journey fare within city were Bayelsa (N1,473.67), Enugu (N1,560.00) and Bauchi (N1,560.49).”<br><br>On the cost of bus journey fare in Lagos, Abuja, Sokoto, NBS gave the average expense spent by commuters in the city thus; “Abuja FCT (N4,376.09), Lagos (N3,073.41) and Sokoto (N3,055.12)”.<br><br>However, the “average fare paid by commuters for bus journey within the city increased by 4.03% month-on-month and by 68.82% year-on-year to N322.22 in October 2020 from N309.73 in September 2020.<br><br>“States with highest bus journey fare within city were Zamfara (N585.34), Bauchi (N504.78) and Cross River (N431.04) while States with lowest bus journey fare within city were Abia (N192.11), Kebbi (N205.47) and Borno (N208.15).”<br><br>Meanwhile, “average fare paid by commuters for journey by motorcycle per drop increased by 3.88% month-on-month and by 115.50% year-on-year to N265.41 in October 2020 from N255.51 in September 2020. “States with highest journey fare by motorcycle per drop were Niger (N1,476.40), Kogi (N372.45) and Rivers (N352.47) while states with lowest journey fare by motorcycle per drop were Adamawa (N78.49), Katsina (N106.20) and Kebbi (N135.75).”<br><br><br></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_79_b8e td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_79_b8e" >
<style>

/* inline tdc_css att */

.tdi_79_b8e{
margin-top:20px !important;
}

</style><div id="tdi_79_b8e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS&url=https%3A%2F%2Fwww.theabujatimes.com%2Fintercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%25e2%2580%2595-nbs%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&amp;media=https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg&description=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS %0A%0A https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&title=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/&text=Intercity+bus+journey+fare+highest+in+Abuja%2C+Lagos%2C+Sokoto+%E2%80%95+NBS">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_b8e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_56b td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_80_56b" >
<style>

/* inline tdc_css att */

.tdi_80_56b{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_56b{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_56b .tdb-next-post:hover a{
					color: #993333;
				}.tdi_80_56b .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80_56b .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_56b .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_56b .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_56b .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/">Gbajabiamila meets Abuja newspaper vendors over colleague’s death</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/">Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_82_454  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_454{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_454,
				.tdi_82_454 .tdc-inner-columns{
				    display: block;
				}.tdi_82_454 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_84_554  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_554{
                    vertical-align: baseline;
                }.tdi_84_554 > .wpb_wrapper,
				.tdi_84_554 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_554 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85_dff td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_85_dff{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_dff{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_dff.td-a-rec{
					text-align: center;
				}.tdi_85_dff .td-element-style{
					z-index: -1;
				}.tdi_85_dff .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_85_dff .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_87_d4a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_d4a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_d4a,
				.tdi_87_d4a .tdc-inner-columns{
				    display: block;
				}.tdi_87_d4a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_d4a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_d4a .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_d4a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_d4a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_6b1  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_6b1{
                    vertical-align: baseline;
                }.tdi_89_6b1 > .wpb_wrapper,
				.tdi_89_6b1 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_6b1 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_6b1{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_aa6 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_aa6" >
<style>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</style>
<style>
/* custom css */
.tdi_90_aa6 .td-block-title a,
				.tdi_90_aa6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_aa6 .td-block-title a,
				.tdi_90_aa6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_aa6 .td-block-title a,
				.tdi_90_aa6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_91_ba4 td_with_ajax_pagination td-pb-border-top td_block_template_17 tdb-single-related-posts"  data-td-block-uid="tdi_91_ba4" >
<style>

/* inline tdc_css att */

.tdi_91_ba4{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_ba4{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_91_ba4 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" class="td-image-wrap " title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/download-3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death">Gbajabiamila meets Abuja newspaper vendors over colleague’s death</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Speaker of the House of Representatives, Femi Gbajabiamila, has met with newspaper distributors and vendors in Abuja over the killing of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nigerian-army-gives-update-on-abuja-kaduna-road/" rel="bookmark" class="td-image-wrap " title="Nigerian Army gives update on Abuja-Kaduna road" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/images-18-3-324x350.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nigerian-army-gives-update-on-abuja-kaduna-road/" rel="bookmark" title="Nigerian Army gives update on Abuja-Kaduna road">Nigerian Army gives update on Abuja-Kaduna road</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Defence Headquarters (DHQ) has said that recent media reports that motorists had abandoned the Abuja-Kaduna highway because of insecurity are misleading.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/nigerian-army-gives-update-on-abuja-kaduna-road/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>                        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/help-abuja-electricity-disco-is-extorting-us/" rel="bookmark" class="td-image-wrap " title="Help, Abuja electricity DISCO is extorting us!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/New-taxi-firm-debuts-in-Abuja-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/help-abuja-electricity-disco-is-extorting-us/" rel="bookmark" title="Help, Abuja electricity DISCO is extorting us!">Help, Abuja electricity DISCO is extorting us!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Sir: It is unfortunate to have dishonest people in the power sector and by extension, in the leadership positions in Nigeria. No...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/help-abuja-electricity-disco-is-extorting-us/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_4fa  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_4fa{
                    vertical-align: baseline;
                }.tdi_93_4fa > .wpb_wrapper,
				.tdi_93_4fa > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_4fa > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_4fa{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_94_dd6 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_dd6" >
<style>
/* custom css */
.tdi_94_dd6 .comment-link{
                    display: inline-block;
                }.tdi_94_dd6 .comment{
                    border-bottom-style: dashed;
                }.tdi_94_dd6 .comment .children{
                    border-top-style: dashed;
                }.tdi_94_dd6 .avatar{
					border-radius: 50px;
				}.tdi_94_dd6 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_94_dd6 .td-block-title a,
				.tdi_94_dd6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_94_dd6 cite{
					font-family:Gelasio !important;
				}.tdi_94_dd6 .comment-link,
				.tdi_94_dd6 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_94_dd6 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_94_dd6 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_94_dd6 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_94_dd6 input[type=text],
                .tdi_94_dd6 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_94_dd6 .comment-form-cookies-consent label,
                .tdi_94_dd6 .logged-in-as,
                .tdi_94_dd6 .logged-in-as a,
                .tdi_94_dd6 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_dd6 .td-block-title a,
				.tdi_94_dd6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_dd6 .td-block-title a,
				.tdi_94_dd6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_94_dd6 input[type=text],
                .tdi_94_dd6 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%E2%80%95-nbs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theabujatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_fbd  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_fbd{
                    vertical-align: baseline;
                }.tdi_96_fbd > .wpb_wrapper,
				.tdi_96_fbd > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_fbd > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_fbd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_fbd{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_fbd{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_fbd{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_5d2 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_97_5d2{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_5d2{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_5d2.td-a-rec{
					text-align: center;
				}.tdi_97_5d2 .td-element-style{
					z-index: -1;
				}.tdi_97_5d2 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_5d2 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_98_504 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_504" >
<style>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</style>
<style>
/* custom css */
.tdi_98_504 .td-block-title a,
				.tdi_98_504 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_504 .td-block-title a,
				.tdi_98_504 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_504 .td-block-title a,
				.tdi_98_504 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_99_da1 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_99_da1" >
<style>

/* inline tdc_css att */

.tdi_99_da1{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_da1{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_da1{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_da1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" class="td-image-wrap " title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/milan-striker-zlatan-ibrahimovic_milan_striker_zlatan_ibrahimovic_10v78z4h2c2mx1xtmngrm9m1ak-324x394.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit">Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Milan picked up a rare victory over Napoli in Serie A thanks to Zlatan Ibrahimovic&#039;s double at Stadio San Paolo on Sunday.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/skysports-liverpool-goals-stapler_5181195-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sports-1/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches">Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Liverpool extended their incredible unbeaten record at Anfield in the Premier League to 64 matches to set a new club record with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" class="td-image-wrap " title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS">Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The National Bureau of Statistics (NBS) in its October report of transport across the 36 states and FCT noted that bus journey...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" class="td-image-wrap " title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/download-3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/" rel="bookmark" title="Gbajabiamila meets Abuja newspaper vendors over colleague’s death">Gbajabiamila meets Abuja newspaper vendors over colleague’s death</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
The Speaker of the House of Representatives, Femi Gbajabiamila, has met with newspaper distributors and vendors in Abuja over the killing of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/gbajabiamila-meets-abuja-newspaper-vendors-over-colleagues-death/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.theabujatimes.com/hong-kongs-joshua-wong-and-agnes-chow-face-jail-over-2019-protests/" rel="bookmark" class="td-image-wrap " title="Hong Kong&#8217;s Joshua Wong and Agnes Chow face jail over 2019 protests" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/https___s3-ap-northeast-1.amazonaws.com_psh-ex-ftnikkei-3937bb4_images_2_7_9_8_30798972-3-eng-GB_Cropped-1606102845RTX8BAQB-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/world-news/" class="td-post-category">World News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/hong-kongs-joshua-wong-and-agnes-chow-face-jail-over-2019-protests/" rel="bookmark" title="Hong Kong&#8217;s Joshua Wong and Agnes Chow face jail over 2019 protests">Hong Kong&#8217;s Joshua Wong and Agnes Chow face jail over 2019 protests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/theabujatimes/">theabujatimes</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">
Hong Kong pro-democracy activists Joshua Wong and Agnes Chow were placed in custody on Monday and face imprisonment after they pleaded guilty...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/hong-kongs-joshua-wong-and-agnes-chow-face-jail-over-2019-protests/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="theabujatimes"></span><meta itemprop="datePublished" content="2020-11-23T06:55:51+00:00"><meta itemprop="dateModified" content="2020-11-23T06:55:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png"></span><meta itemprop="name" content="The Abuja Times"></span><meta itemprop="headline" content="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="442"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_101_d4c td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_101_d4c" >
<style>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</style><script>var block_tdi_101_d4c = new tdBlock();
block_tdi_101_d4c.id = "tdi_101_d4c";
block_tdi_101_d4c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_d4c","tdc_css_class":"tdi_101_d4c","tdc_css_class_style":"tdi_101_d4c_rand_style"}';
block_tdi_101_d4c.td_column_number = "1";
block_tdi_101_d4c.block_type = "td_block_7";
block_tdi_101_d4c.post_count = "3";
block_tdi_101_d4c.found_posts = "4187";
block_tdi_101_d4c.header_color = "";
block_tdi_101_d4c.ajax_pagination_infinite_stop = "";
block_tdi_101_d4c.max_num_pages = "1396";
tdBlocksArray.push(block_tdi_101_d4c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_101_d4c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" class="td-image-wrap " title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/milan-striker-zlatan-ibrahimovic_milan_striker_zlatan_ibrahimovic_10v78z4h2c2mx1xtmngrm9m1ak-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/napoli-1-3-milan-ibrahimovic-double-lifts-rossoneri-back-to-serie-a-summit/" rel="bookmark" title="Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A summit">Napoli 1-3 Milan: Ibrahimovic double lifts Rossoneri back to Serie A...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" class="td-image-wrap " title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/skysports-liverpool-goals-stapler_5181195-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/liverpool-3-0-leicester-reds-extend-unbeaten-record-at-anfield-to-club-record-64-matches/" rel="bookmark" title="Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record 64 matches">Liverpool 3-0 Leicester: Reds extend unbeaten record at Anfield to club-record...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" class="td-image-wrap " title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/11/Nyanya-bus-terminal-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/intercity-bus-journey-fare-highest-in-abuja-lagos-sokoto-%e2%80%95-nbs/" rel="bookmark" title="Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS">Intercity bus journey fare highest in Abuja, Lagos, Sokoto ― NBS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_102_fdb td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_102_fdb" >
<style>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</style><script>var block_tdi_102_fdb = new tdBlock();
block_tdi_102_fdb.id = "tdi_102_fdb";
block_tdi_102_fdb.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_102_fdb","tdc_css_class":"tdi_102_fdb","tdc_css_class_style":"tdi_102_fdb_rand_style"}';
block_tdi_102_fdb.td_column_number = "1";
block_tdi_102_fdb.block_type = "td_block_7";
block_tdi_102_fdb.post_count = "3";
block_tdi_102_fdb.found_posts = "4187";
block_tdi_102_fdb.header_color = "";
block_tdi_102_fdb.ajax_pagination_infinite_stop = "";
block_tdi_102_fdb.max_num_pages = "1396";
tdBlocksArray.push(block_tdi_102_fdb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_102_fdb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" class="td-image-wrap " title="272 firms shut, 20% capacity utilisation, other challenges in 2016" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="272 firms shut, 20% capacity utilisation, other challenges in 2016" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2017/01/MAN.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" title="272 firms shut, 20% capacity utilisation, other challenges in 2016">272 firms shut, 20% capacity utilisation, other challenges in 2016</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" class="td-image-wrap " title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ebola virus" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/11/Ebola-Virus.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers">Ebola: How Transformed EVD Infects Humans &#8211; Researchers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" class="td-image-wrap " title="Nigerian Army launches operation to “totally destroy Boko Haram”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nigerian Army launches operation to “totally destroy Boko Haram”" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2018/04/nigerian-army.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" title="Nigerian Army launches operation to “totally destroy Boko Haram”">Nigerian Army launches operation to “totally destroy Boko Haram”</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_103_5dd widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_103_5dd" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theabujatimes.com/category/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">2124</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">438</span></a></li><li><a href="https://www.theabujatimes.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">373</span></a></li><li><a href="https://www.theabujatimes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">315</span></a></li><li><a href="https://www.theabujatimes.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">306</span></a></li><li><a href="https://www.theabujatimes.com/category/sports-1/"><span class="td-cat-name">Sports</span><span class="td-cat-no">263</span></a></li><li><a href="https://www.theabujatimes.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">221</span></a></li><li><a href="https://www.theabujatimes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">207</span></a></li><li><a href="https://www.theabujatimes.com/category/opinionss/"><span class="td-cat-name">Opinionss</span><span class="td-cat-no">205</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theabujatimes.com/"><img class="td-retina-data" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" alt="" title="" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theabujatimes.com">info@theabujatimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Zebra Media Company                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGN73SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/prioritise-poverty-alleviation-kaigama-tells-buhari/" rel="bookmark" class="td-image-wrap " title="Prioritise Poverty Alleviation, Kaigama Tells Buhari" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Prioritise Poverty Alleviation, Kaigama Tells Buhari" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/09/07f3bd5f2c0a7eb0-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/prioritise-poverty-alleviation-kaigama-tells-buhari/" rel="bookmark" title="Prioritise Poverty Alleviation, Kaigama Tells Buhari">Prioritise Poverty Alleviation, Kaigama Tells Buhari</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/" rel="bookmark" class="td-image-wrap " title="Association urges police to redouble efforts on security in Abuja" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Association urges police to redouble efforts on security in Abuja" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/Nigeri-abuja-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/association-urges-police-to-redouble-efforts-on-security-in-abuja/" rel="bookmark" title="Association urges police to redouble efforts on security in Abuja">Association urges police to redouble efforts on security in Abuja</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/buhari-seeks-stiffer-sanctions-for-malian-junta/" rel="bookmark" class="td-image-wrap " title="Buhari seeks stiffer sanctions for Malian junta" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Buhari seeks stiffer sanctions for Malian junta" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/08/img_20200518_1320504719001225489933657-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/buhari-seeks-stiffer-sanctions-for-malian-junta/" rel="bookmark" title="Buhari seeks stiffer sanctions for Malian junta">Buhari seeks stiffer sanctions for Malian junta</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/rally-held-in-nigerias-abuja-to-demand-release-of-sheikh-zakzaky/" rel="bookmark" class="td-image-wrap " title="Rally Held in Nigeria’s Abuja to Demand Release of Sheikh Zakzaky" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rally Held in Nigeria’s Abuja to Demand Release of Sheikh Zakzaky" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2020/10/el-zakzaky-followers-1200x720-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/rally-held-in-nigerias-abuja-to-demand-release-of-sheikh-zakzaky/" rel="bookmark" title="Rally Held in Nigeria’s Abuja to Demand Release of Sheikh Zakzaky">Rally Held in Nigeria’s Abuja to Demand Release of Sheikh Zakzaky</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fbba46d91fcf
    -->

    <script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_36_4a6';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_36_4a6');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_356';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_356');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_65_7a5'),
                        blockClass = '.tdi_65_7a5',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14199]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.468 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-23 12:00:45 -->

<!-- super cache -->