<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Payday cash on the web to have louisiana for bad credit | The Abuja Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theabujatimes.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/FAVICON.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Payday cash on the web to have louisiana for bad credit | The Abuja Times" />
	<meta property="og:description" content="Payday cash on the web to https://nationaltitleloan.net/title-loans-nh/ have louisiana for bad credit An installment financing for the Louisiana may vary sizes out-of $ so you can $dos, and it is paid off inside the several payments up to a good season. Fund is gotten just like the company which is 2nd, and you will pre-percentage [&hellip;]" />
	<meta property="og:url" content="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/" />
	<meta property="og:site_name" content="The Abuja Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAbujaTimes/" />
	<meta property="article:published_time" content="2022-04-16T14:42:04+00:00" />
	<meta property="article:modified_time" content="2022-04-16T15:10:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@theabujatimes" />
	<meta name="twitter:site" content="@theabujatimes" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Webmaster">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theabujatimes.com/#website","url":"https://www.theabujatimes.com/","name":"The Abuja Times","description":"...your city informer","potentialAction":[{"@type":"SearchAction","target":"https://www.theabujatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/#webpage","url":"https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/","name":"Payday cash on the web to have louisiana for bad credit | The Abuja Times","isPartOf":{"@id":"https://www.theabujatimes.com/#website"},"datePublished":"2022-04-16T14:42:04+00:00","dateModified":"2022-04-16T15:10:22+00:00","author":{"@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/"]}]},{"@type":"Person","@id":"https://www.theabujatimes.com/#/schema/person/7f299fd341cf3b987c18a63f0b02177e","name":"Webmaster","image":{"@type":"ImageObject","@id":"https://www.theabujatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=96&d=mm&r=g","caption":"Webmaster"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Feed" href="https://www.theabujatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Comments Feed" href="https://www.theabujatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abuja Times &raquo; Payday cash on the web to have louisiana for bad credit Comments Feed" href="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theabujatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theabujatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.theabujatimes.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CSource+Sans+Pro%3A700%2C400%2C900%2C600%7CGelasio%3A700%2C400%2C600%7CPlayfair+Display%3A700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theabujatimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.theabujatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theabujatimes.com/wp-json/wp/v2/posts/30593" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theabujatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theabujatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.theabujatimes.com/?p=30593' />
<link rel="alternate" type="application/json+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theabujatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGN73SM');</script>
<!-- End Google Tag Manager --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"354a5a4822","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theabujatimes.com\/wp-admin\/","wpRestNonce":"354a5a4822","wpRestUrl":"https:\/\/www.theabujatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/?amp"><meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/cropped-FAVICON-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #993333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #993333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #993333;
                }
                .tdm-btn-style1 {
					background-color: #993333;
				}
				.tdm-btn-style2:before {
				    border-color: #993333;
				}
				.tdm-btn-style2 {
				    color: #993333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #993333;
                    -moz-box-shadow: 0 2px 16px #993333;
                    box-shadow: 0 2px 16px #993333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #993333;
                    -moz-box-shadow: 0 4px 26px #993333;
                    box-shadow: 0 4px 26px #993333;
				}
</style>

	<style id="tdw-css-placeholder">.td-sub-footer-container {
  color: #000;
}
</style></head>

<body class="post-template-default single single-post postid-30593 single-format-standard td-standard-pack payday-cash-on-the-web-to-have-louisiana-for-bad global-block-template-17 tdb_template_8405 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8415"><a href="https://www.theabujatimes.com/">Homepage</a></li>
<li id="menu-item-6427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-6428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://www.theabujatimes.com/category/health/">Health</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="https://www.theabujatimes.com/category/business/">Business</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/">Contributions</a></li>
<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/">Sports</a></li>
<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/">Trending</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theabujatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_27a" class="tdc-zone"><div class="tdc_zone tdi_2_ecc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_ecc{
                    min-height: 0;
                }.tdi_2_ecc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_ecc:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_ecc:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_27a_rand_style td-element-style" ></div><div id="tdi_3_b2e" class="tdc-row"><div class="vc_row tdi_4_e6f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_e6f{
                    min-height: 0;
                }.tdi_4_e6f,
				.tdi_4_e6f .tdc-columns{
				    display: block;
				}.tdi_4_e6f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_e6f{
position:relative;
}
}

</style>
<div class="tdi_3_b2e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_b2e_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_6_e25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_e25{
                    vertical-align: baseline;
                }.tdi_6_e25 > .wpb_wrapper,
				.tdi_6_e25 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_e25 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_e25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_e25 > .wpb_wrapper,
				.tdi_6_e25 > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row-reverse;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6_e25 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_e25 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_aa2 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_7_aa2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aa2{
margin-top:20px !important;
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aa2 .tdb-block-inner{
                    text-align: right;
                }.tdi_7_aa2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_aa2 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aa2 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_c2e td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_8_c2e" >
<style>
/* custom css */
.tdi_8_c2e .tdb-logo-a,
                .tdi_8_c2e h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_c2e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_c2e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_c2e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_c2e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_c2e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_c2e .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_c2e .tdb-logo-text-title{
                    text-transform:uppercase !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_c2e .tdb-logo-a,
                .tdi_8_c2e h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_c2e .tdb-logo-img{
                    max-width: 200px;
                }.tdi_8_c2e .tdb-logo-text-title{
                    display: none;
                
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_8_c2e .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_c2e .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_d2e td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_9_d2e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_d2e{
margin-top:20px !important;
margin-left:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_d2e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_d2e .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_d2e .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_ab5" class="tdc-zone"><div class="tdc_zone tdi_11_e5e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_e5e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_e5e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_e5e:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_b6e" class="tdc-row"><div class="vc_row tdi_13_0eb  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_13_0eb{
                    min-height: 0;
                }.tdi_13_0eb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fff6f1;
                }.tdi_13_0eb,
				.tdi_13_0eb .tdc-columns{
				    display: block;
				}.tdi_13_0eb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_13_0eb.tdc-row-content-vert-center,
                    .tdi_13_0eb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_13_0eb.tdc-row-content-vert-bottom,
                    .tdi_13_0eb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_13_0eb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_13_0eb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_0eb{
position:relative;
}
}

</style>
<div class="tdi_12_b6e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_b6e_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="vc_column tdi_15_6be  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_6be{
                    vertical-align: baseline;
                }.tdi_15_6be > .wpb_wrapper,
				.tdi_15_6be > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_6be > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_6be > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_6be > .wpb_wrapper,
				.tdi_15_6be > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15_6be > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_6be > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_6be{
position:relative;
}
}

</style>
<div class="tdi_14_55e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_55e_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_16_6ca td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_16_6ca" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_6ca{
margin-top:20px !important;
margin-right:- !important;
margin-left:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_16_6ca .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_6ca .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_6ca .tdb-header-search-button-mob i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_16_6ca_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_6ca_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17_e5e td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_17_e5e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_e5e{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_17_e5e .tdb-logo-a,
                .tdi_17_e5e h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_e5e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_e5e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_e5e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_e5e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17_e5e .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_17_e5e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_e5e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_e5e .tdb-logo-a,
                .tdi_17_e5e h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_17_e5e .tdb-logo-img{
                    max-width: 200px;
                }.tdi_17_e5e .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style>
<div class="tdi_17_e5e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_e5e_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_18_725 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_18_725" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_725{
margin-top:20px !important;
margin-right:-18px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_18_725 .tdb-block-inner{
                    text-align: right;
                }.tdi_18_725 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_18_725 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_725 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 50.4px;
					height: 50.4px;
					line-height:  50.4px;
                }
}
</style>
<div class="tdi_18_725_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_725_rand_style{
background-color:#fff6f1 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_abe" class="tdc-zone"><div class="tdc_zone tdi_20_522  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_522{
                    min-height: 0;
                }.tdi_20_522 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_abe_rand_style td-element-style" ></div><div id="tdi_21_eff" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_f5f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_f5f{
                    min-height: 0;
                }.tdi_22_f5f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_f5f,
				.tdi_22_f5f .tdc-columns{
				    display: block;
				}.tdi_22_f5f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_f5f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_f5f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_f5f{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_f5f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_eff_rand_style td-element-style" ></div><div class="vc_column tdi_24_d55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_d55{
                    vertical-align: baseline;
                }.tdi_24_d55 > .wpb_wrapper,
				.tdi_24_d55 > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_24_d55 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_d55 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25_e62 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_25_e62" >
<style>
/* custom css */
.tdi_25_e62{
                    display: inline-block;
                }.tdi_25_e62 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, April 16, 2022</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_506 tdm-content-horiz-right td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_26_506" >
<style>
/* custom css */
.tdi_26_506 .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">info@theabujatimes.com</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_6e5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_27_6e5" >
<style>
.tdi_28_eae .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 23.8px;
				}.tdi_28_eae .tdm-social-item i.td-icon-twitter,
				.tdi_28_eae .tdm-social-item i.td-icon-linkedin,
				.tdi_28_eae .tdm-social-item i.td-icon-pinterest,
				.tdi_28_eae .tdm-social-item i.td-icon-blogger,
				.tdi_28_eae .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_28_eae .tdm-social-item{
					width: 23.8px;
					height: 23.8px;
				
				    margin: 1px 2px 1px 0;
				}.tdi_28_eae .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_eae .tdm-social-item i,
				.tds-team-member2 .tdi_28_eae.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_eae .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_eae"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_29_5e5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_30_85e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_85e{
                    min-height: 0;
                }.tdi_30_85e:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30_85e,
				.tdi_30_85e .tdc-columns{
				    display: block;
				}.tdi_30_85e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_85e{
margin-bottom:-30px !important;
position:relative;
}

.tdi_30_85e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_5e5_rand_style td-element-style" ><style>
.tdi_29_5e5_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_32_6ed  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_6ed{
                    vertical-align: baseline;
                }.tdi_32_6ed > .wpb_wrapper,
				.tdi_32_6ed > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_6ed > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_6ed > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_e65 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_33_e65" >
<style>
/* custom css */
.tdi_33_e65 .tdb-logo-a,
                .tdi_33_e65 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_e65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_e65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_e65 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_e65 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_e65 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_e65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_e65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.theabujatimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_35_b5e  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_35_b5e{
margin-bottom:-10px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_36_66a tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_36_66a"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_66a .td_block_inner{
                    text-align: center;
                }.tdi_36_66a .tdb-menu > li .tdb-menu-sep,
                .tdi_36_66a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_36_66a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_66a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_36_66a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_36_66a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_66a .tdb-menu .tdb-normal-menu ul,
                .tdi_36_66a .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_66a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_36_66a .tdb-menu > li.current-menu-item > a,
				.tdi_36_66a .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_66a .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_66a .tdb-menu > li:hover > a,
				.tdi_36_66a .tdb-menu > li.tdb-hover > a,
				.tdi_36_66a .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_36_66a .tdb-menu > li > a:after,
				.tdi_36_66a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_36_66a class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_40_be6  td_separator_solid td_separator_center"><span style="border-color:#ccc1b7;border-width:1px;width:100%;"></span></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_7ae" class="tdc-zone"><div class="tdc_zone tdi_42_887  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_887{
                    min-height: 0;
                }.tdi_42_887 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_41_7ae_rand_style td-element-style" ></div><div id="tdi_43_7ae" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_44_926  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_926{
                    min-height: 0;
                }.tdi_44_926:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_44_926,
				.tdi_44_926 .tdc-columns{
				    display: block;
				}.tdi_44_926 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_926{
position:relative;
}

.tdi_44_926 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_7ae_rand_style td-element-style" ><style>
.tdi_43_7ae_rand_style{
background-color:#fff6f1 !important;
}
 </style></div><div class="vc_column tdi_46_aee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_aee{
                    vertical-align: baseline;
                }.tdi_46_aee > .wpb_wrapper,
				.tdi_46_aee > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_aee > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_aee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_e62 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_17 tdb-header-align"  data-td-block-uid="tdi_47_e62"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_e62{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_e62 .td_block_inner{
                    text-align: center;
                }.tdi_47_e62 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_e62 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_e62 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_e62 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_e62 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_e62 .tdb-menu > li > a,
                .tdi_47_e62 .td-subcat-more,
                .tdi_47_e62 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_e62 .tdb-normal-menu > ul,
                .tdi_47_e62 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_e62 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_e62 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_e62 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_e62 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_e62 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_e62 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_e62 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_e62:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_e62 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_e62 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_e62 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_e62 .tdb-menu > li > a,
                .tdi_47_e62 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_e62 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_e62 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_47_e62 .tdb-menu > li > a,
                .tdi_47_e62 .td-subcat-more,
                .tdi_47_e62 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_e62 .tdb-menu > li > a,
                .tdi_47_e62 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_e62 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_e62 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_47_e62 .tdb-menu > li > a,
                .tdi_47_e62 .td-subcat-more,
                .tdi_47_e62 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_e62 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_e62 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_e62 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_e62 .tdb-menu > li.current-menu-item > a,
				.tdi_47_e62 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_e62 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_e62 .tdb-menu > li:hover > a,
				.tdi_47_e62 .tdb-menu > li.tdb-hover > a,
				.tdi_47_e62 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_e62 .tdb-menu > li > a:after,
				.tdi_47_e62 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_e62 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_e62 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_e62 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_e62 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_e62 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_e62 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_e62 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8415"><a href="https://www.theabujatimes.com/"><div class="tdb-menu-item-text">Homepage</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6427"><a href="https://www.theabujatimes.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6428"><a href="https://www.theabujatimes.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8417"><a href="https://www.theabujatimes.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6429"><a href="https://www.theabujatimes.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6433"><a href="https://www.theabujatimes.com/category/life-arts/"><div class="tdb-menu-item-text">Life &#038; Arts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8420"><a href="https://www.theabujatimes.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8998"><a href="https://www.theabujatimes.com/category/contributions/"><div class="tdb-menu-item-text">Contributions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8418"><a href="https://www.theabujatimes.com/category/sports-1/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8419"><a href="https://www.theabujatimes.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="30593" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-8405"
                    class="post-8405 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_50_225" class="tdc-zone"><div class="tdc_zone tdi_51_2bb  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51_2bb{
                    min-height: 0;
                }
</style><div id="tdi_52_6ee" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_36e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_36e{
                    min-height: 0;
                }.tdi_53_36e,
				.tdi_53_36e .tdc-columns{
				    display: block;
				}.tdi_53_36e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_36e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_36e .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_36e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_36e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_36e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_36e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_36e{
margin-top:40px !important;
}

.tdi_53_36e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_36e{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_36e{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_36e{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_55_9ee  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_9ee{
                    vertical-align: baseline;
                }.tdi_55_9ee > .wpb_wrapper,
				.tdi_55_9ee > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_9ee > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_9ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_9ee{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_9ee{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_9ee{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_9ee{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_56_357 td-pb-border-top td_block_template_17 "   data-td-block-uid="tdi_56_357" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_357{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_357{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_357{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_357 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_357 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_56_357 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_357 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_357{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theabujatimes.com/category/title-advance-loans-2/" ><span class="tdb-cat-bg"></span>title advance loans</a></div></div><div class="td_block_wrap tdb_title tdi_57_2e3 tdb-single-title td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_57_2e3" >
<style>

/* inline tdc_css att */

.tdi_57_2e3{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_2e3{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_2e3 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_2e3 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_57_2e3{
					text-align: left;
				}.tdi_57_2e3 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_57_2e3 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_2e3 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_2e3 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_2e3 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Payday cash on the web to have louisiana for bad credit</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_760  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_760{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_760,
				.tdi_59_760 .tdc-inner-columns{
				    display: block;
				}.tdi_59_760 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_760 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_760 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_b42  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_61_b42{
                    vertical-align: baseline;
                }.tdi_61_b42 > .wpb_wrapper,
				.tdi_61_b42 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_b42 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_b42{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_b42{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_63_7ee  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_7ee{
                    vertical-align: baseline;
                }.tdi_63_7ee > .wpb_wrapper,
				.tdi_63_7ee > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_7ee > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_7ee{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_64_a4e td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_64_a4e" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_a4e{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_a4e{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_a4e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_a4e .td-post-sharing,
				.tdi_64_a4e .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_64_a4e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit&url=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&amp;media=&description=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit %0A%0A https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&title=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_64_a4e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_65_676 tdb-content-horiz-left td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_65_676" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_676{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_676{
                    display: none;
                }.tdi_65_676 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-no-featured-img"></div></div></div><div class="vc_row_inner tdi_67_7ba  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_7ba{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_7ba,
				.tdi_67_7ba .tdc-inner-columns{
				    display: block;
				}.tdi_67_7ba .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_7ba {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_7ba .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_7ba {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_7ba .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_7ba {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_7ba .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_69_eb6  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_69_eb6{
                    vertical-align: baseline;
                }.tdi_69_eb6 > .wpb_wrapper,
				.tdi_69_eb6 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_eb6 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_eb6{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_eb6{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_70_a66 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_70_a66" >
<style>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</style>
<style>
/* custom css */
.tdi_70_a66 .td-block-title a,
				.tdi_70_a66 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_a66 .td-block-title a,
				.tdi_70_a66 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_a66 .td-block-title a,
				.tdi_70_a66 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_71_e99 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_71_e99" >
<style>

/* inline tdc_css att */

.tdi_71_e99{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_e99{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_e99{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_71_e99 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/the-nearest-payday-loan-2/" class="td-post-category">the nearest payday loan</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/borrowing-from-the-bank-karma-really-wants-to-cure/" rel="bookmark" title="Borrowing from the bank Karma really wants to cure anxiety up to money">Borrowing from the bank Karma really wants to cure anxiety up to money</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Borrowing from the bank Karma really wants to cure anxiety up to money
That it facts can be acquired only to Insider readers. End up...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/borrowing-from-the-bank-karma-really-wants-to-cure/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/no-teletrack-title-loans-2/" class="td-post-category">no teletrack title loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/consumers-with-credit-items-or-that-are-in-debt-is/" rel="bookmark" title="Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling">Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling

Credit history
Courses
Installment Financing
Loans
Metropolises Finance...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/consumers-with-credit-items-or-that-are-in-debt-is/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/gaydar-turkiye-2/" class="td-post-category">gaydar turkiye</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/to-begin-with-i-encourage-making-a-night-out/" rel="bookmark" title="To begin with, i encourage making a night out together container – read full recommendations here">To begin with, i encourage making a night out together container – read full recommendations here</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">To begin with, i encourage making a night out together container – read full recommendations here
Fun Big date Ideas
I&#039;ve noted 15 simple but enjoyable...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/to-begin-with-i-encourage-making-a-night-out/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sapiosexual-dating-siti-per-adulti-2/" class="td-post-category">Sapiosexual Dating siti per adulti</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/in-caso-di-dubbi-oppure-problemi-sullutilizzo-di/" rel="bookmark" title="In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.">In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.


5. Dati, dati, dati… e caratterizzazione

Nell&#039;eventualita che analizziamo...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/in-caso-di-dubbi-oppure-problemi-sullutilizzo-di/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_72_02e tdb-content-vert-top td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_72_02e" >
<style>
/* custom css */
.tdi_72_02e{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_72_02e .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_72_02e .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_72_02e .tdb-block-inner{
                    text-align: center;
                }.tdi_72_02e .avatar,
                .tdi_72_02e .tdb-author-photo:before,
                .tdi_72_02e .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_72_02e .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_72_02e .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_72_02e .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_72_02e .tdb-social-item i.td-icon-twitter,
				.tdi_72_02e .tdb-social-item i.td-icon-linkedin,
				.tdi_72_02e .tdb-social-item i.td-icon-pinterest,
				.tdi_72_02e .tdb-social-item i.td-icon-blogger,
				.tdi_72_02e .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_72_02e .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_72_02e .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_72_02e .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_72_02e .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_72_02e .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_72_02e .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_02e{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_02e .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_72_02e .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_02e{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_72_02e .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_02e{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc23be1d5263ace7519867085f9d8393?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.theabujatimes.com/author/webmastr/" class="tdb-author-name">Webmaster</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_74_007  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74_007{
                    vertical-align: baseline;
                }.tdi_74_007 > .wpb_wrapper,
				.tdi_74_007 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_007 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_007{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_75_e6e td-pb-border-top td_block_template_17 td-post-content tagdiv-type"  data-td-block-uid="tdi_75_e6e" >
<style>

/* inline tdc_css att */

.tdi_75_e6e{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_e6e,
                .tdi_75_e6e > p,
                .tdi_75_e6e .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_75_e6e .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_e6e,
                .tdi_75_e6e > p,
                .tdi_75_e6e .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><title>Payday cash on the web to <a href="https://nationaltitleloan.net/title-loans-nh/">https://nationaltitleloan.net/title-loans-nh/</a> have louisiana for bad credit</title></p>
<p>An installment financing for the Louisiana may vary sizes out-of $ so you can $dos, and it is paid off inside the several payments up to a good season. Fund is gotten just like the company which is 2nd, and you will pre-percentage can be obtained anytime without any punishment.</p>
<h2>To become licensed, you just require:</h2>
<ul>
<li>In order to become 18 numerous years of years or elderly</li>
<li>Are a good U.S. resident or long lasting resident</li>
<li>To-be usually a citizen from Louisiana</li>
<li>An excellent proven, typical revenue stream</li>
<li>A valid checking account within their term</li>
<li>A valid telephone number</li>
<li>A dynamic current email address</li>
</ul>
<h2>How it works:</h2>
<ol>
<li>Pertain On the web.<span id="more-30593"></span></li>
<li>Score an approval.</li>
</ol>
<p>The job are gotten and instantaneously taken to a lift financing mortgage elite group to own recognition. Of several people could well be contacted contained in this four (5) mins immediately after entry its software. Please note that each and every website subscribers would have to chat to a client services agent throughout the application process to would confirmation; that it phone call would be done in advance of loan acceptance which is finally. In a few products, we could possibly you prefer that you also have recommendations that&#8217;s most instance in terms of analogy a content of spend stub.</p>
<p>New money rates charged towards the financing will getting certainly announced to you with regards to new dollar amount of attention also Apr according to the basics away from government Truth inside financing regulations and you may rules. To have information on this rates/costs of one&#8217;s loan, please visit your financing contract, however, there is offered examples below. Late charges and you can finance which can be non-sufficient equipment fees you will use since explained inside their financing offer.</p>
<p>Observe: You&#8217;ll encounter the choice to safeguards the loan off inside the complete without having any pre-payment punishment. In fact, Raise Finance encourages the fresh accelerated reduced amount of loan prominent to help you decrease the final number off costs developed by an individual, ergo reducing the standard cost of borrowing.</p>
<p>To the like significantly more than, the financial institution try owed an important quantity of $ along with focus at a rate regarding per cent each “Package Rate”) seasons. Attract often accrue every single day in the delinquent harmony which is prominent regarding Financing, begin the favorable Day.</p>
<p>During the such above, the lending company is owed the main level of $ also notice at a consistent level away from % for every seasons Lavergne pay day loan and money advance (“Contract speed”). Focus often accrue daily regarding the delinquent biggest stability of one&#8217;s Loan, are priced between this new Effective Date.</p>
<h2>Raise Loans issues are different by the condition. By just clicking affairs, you will see hence mortgage circumstances can be purchased in a good state.</h2>
<p>Improve Financing does not guarantee you gets financing, rather than all applicants is entitled to maximum loan amounts available. Credit solutions, the borrowed funds quantity additionally the finalization and you can financing of finance was at the mercy of the offering required data files and you can facts. Its failure to give required recommendations and you may papers commonly delay the fresh new operating out-of and will stop the applying otherwise package.</p>
<p>Raise Fund and you will loan providers that are 3rd-team low-traditional credit reporting agencies. From the publishing a loan application, you approve united states otherwise a 3rd-class loan provider in order to validate information through particular all over the country databases including, yet not limited by, top quality, DataX and you will/otherwise FactorTrust. We could possibly comment its borrowing from the bank attributes in order to figure out the qualifications and power to settle. Based on the conclusions from 1st credit query, these low-antique pointers bureaus may look to find out more on dated-designed credit agencies. In such a circumstance, it is possible its credit reports will teach a cards inquiry you to definitely is actually formal.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_79_ba5 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_79_ba5" >
<style>

/* inline tdc_css att */

.tdi_79_ba5{
margin-top:20px !important;
}

</style><div id="tdi_79_ba5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit&url=https%3A%2F%2Fwww.theabujatimes.com%2Fpayday-cash-on-the-web-to-have-louisiana-for-bad%2F&via=%40theabujatimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&amp;media=&description=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit %0A%0A https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&title=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/&text=Payday+cash+on+the+web+to+have+louisiana+for+bad+credit">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_ba5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_be2 td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_80_be2" >
<style>

/* inline tdc_css att */

.tdi_80_be2{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_be2{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_be2 .tdb-next-post:hover a{
					color: #993333;
				}.tdi_80_be2 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80_be2 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_be2 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_be2 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_be2 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.theabujatimes.com/such-as-personal-loans-thanks-to-revision-has-aprs/">Such as, personal loans thanks to Revision has APRs off 5</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.theabujatimes.com/in-caso-di-dubbi-oppure-problemi-sullutilizzo-di/">In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_82_ee6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_ee6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_ee6,
				.tdi_82_ee6 .tdc-inner-columns{
				    display: block;
				}.tdi_82_ee6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_84_2fe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_2fe{
                    vertical-align: baseline;
                }.tdi_84_2fe > .wpb_wrapper,
				.tdi_84_2fe > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_2fe > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85_65e td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_85_65e{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_65e{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_65e.td-a-rec{
					text-align: center;
				}.tdi_85_65e .td-element-style{
					z-index: -1;
				}.tdi_85_65e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_85_65e .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_87_e60  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_e60{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_e60,
				.tdi_87_e60 .tdc-inner-columns{
				    display: block;
				}.tdi_87_e60 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_e60 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_e60 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_e60 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_e60 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_e62  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_e62{
                    vertical-align: baseline;
                }.tdi_89_e62 > .wpb_wrapper,
				.tdi_89_e62 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_e62 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_e62{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_6e8 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_6e8" >
<style>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</style>
<style>
/* custom css */
.tdi_90_6e8 .td-block-title a,
				.tdi_90_6e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_6e8 .td-block-title a,
				.tdi_90_6e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_6e8 .td-block-title a,
				.tdi_90_6e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_91_e26 td_with_ajax_pagination td-pb-border-top td_block_template_17 tdb-single-related-posts"  data-td-block-uid="tdi_91_e26" >
<style>

/* inline tdc_css att */

.tdi_91_e26{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_e26{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_91_e26 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.theabujatimes.com/category/title-advance-loans-2/" class="td-post-category">title advance loans</a>                                                                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/online-pay-day-loans-within-the-seattle-is-really/" rel="bookmark" title="Online pay day loans within the Seattle is really what people always features fast access so you can crisis loans">Online pay day loans within the Seattle is really what people always features fast access so you can crisis loans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Online pay day loans within the Seattle is really what people always features fast access so you can crisis loans
Payday loans online from inside...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/online-pay-day-loans-within-the-seattle-is-really/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_5e5  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_5e5{
                    vertical-align: baseline;
                }.tdi_93_5e5 > .wpb_wrapper,
				.tdi_93_5e5 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_5e5 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_5e5{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_94_ee0 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_ee0" >
<style>
/* custom css */
.tdi_94_ee0 .comment-link{
                    display: inline-block;
                }.tdi_94_ee0 .comment{
                    border-bottom-style: dashed;
                }.tdi_94_ee0 .comment .children{
                    border-top-style: dashed;
                }.tdi_94_ee0 .avatar{
					border-radius: 50px;
				}.tdi_94_ee0 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_94_ee0 .td-block-title a,
				.tdi_94_ee0 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_94_ee0 cite{
					font-family:Gelasio !important;
				}.tdi_94_ee0 .comment-link,
				.tdi_94_ee0 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_94_ee0 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_94_ee0 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_94_ee0 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_94_ee0 input[type=text],
                .tdi_94_ee0 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_94_ee0 .comment-form-cookies-consent label,
                .tdi_94_ee0 .logged-in-as,
                .tdi_94_ee0 .logged-in-as a,
                .tdi_94_ee0 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_ee0 .td-block-title a,
				.tdi_94_ee0 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_ee0 .td-block-title a,
				.tdi_94_ee0 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_94_ee0 input[type=text],
                .tdi_94_ee0 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/payday-cash-on-the-web-to-have-louisiana-for-bad/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theabujatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_556  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_556{
                    vertical-align: baseline;
                }.tdi_96_556 > .wpb_wrapper,
				.tdi_96_556 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_556 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_556 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_556{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_556{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_556{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_f66 td_block_template_17">
<style>

/* inline tdc_css att */

.tdi_97_f66{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_f66{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_f66.td-a-rec{
					text-align: center;
				}.tdi_97_f66 .td-element-style{
					z-index: -1;
				}.tdi_97_f66 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_f66 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.theabujatimes.com/wp-content/uploads/2020/07/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_98_cae td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_cae" >
<style>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</style>
<style>
/* custom css */
.tdi_98_cae .td-block-title a,
				.tdi_98_cae .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_cae .td-block-title a,
				.tdi_98_cae .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_cae .td-block-title a,
				.tdi_98_cae .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_99_2e9 td-pb-border-top td_block_template_17 td_flex_block"  data-td-block-uid="tdi_99_2e9" >
<style>

/* inline tdc_css att */

.tdi_99_2e9{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_2e9{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_2e9{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_2e9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/the-nearest-payday-loan-2/" class="td-post-category">the nearest payday loan</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/borrowing-from-the-bank-karma-really-wants-to-cure/" rel="bookmark" title="Borrowing from the bank Karma really wants to cure anxiety up to money">Borrowing from the bank Karma really wants to cure anxiety up to money</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Borrowing from the bank Karma really wants to cure anxiety up to money
That it facts can be acquired only to Insider readers. End up...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/borrowing-from-the-bank-karma-really-wants-to-cure/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/no-teletrack-title-loans-2/" class="td-post-category">no teletrack title loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/consumers-with-credit-items-or-that-are-in-debt-is/" rel="bookmark" title="Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling">Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling

Credit history
Courses
Installment Financing
Loans
Metropolises Finance...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/consumers-with-credit-items-or-that-are-in-debt-is/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/gaydar-turkiye-2/" class="td-post-category">gaydar turkiye</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/to-begin-with-i-encourage-making-a-night-out/" rel="bookmark" title="To begin with, i encourage making a night out together container – read full recommendations here">To begin with, i encourage making a night out together container – read full recommendations here</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">To begin with, i encourage making a night out together container – read full recommendations here
Fun Big date Ideas
I&#039;ve noted 15 simple but enjoyable...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/to-begin-with-i-encourage-making-a-night-out/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/sapiosexual-dating-siti-per-adulti-2/" class="td-post-category">Sapiosexual Dating siti per adulti</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/in-caso-di-dubbi-oppure-problemi-sullutilizzo-di/" rel="bookmark" title="In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.">In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">In caso di dubbi oppure problemi sull’utilizzo di WhatsApp da PC consulta il mio tutorial intitolato all’argomento.


5. Dati, dati, dati… e caratterizzazione

Nell&#039;eventualita che analizziamo...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/in-caso-di-dubbi-oppure-problemi-sullutilizzo-di/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.theabujatimes.com/category/title-advance-loans-2/" class="td-post-category">title advance loans</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/" rel="bookmark" title="Payday cash on the web to have louisiana for bad credit">Payday cash on the web to have louisiana for bad credit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.theabujatimes.com/author/webmastr/">Webmaster</a></span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Payday cash on the web to https://nationaltitleloan.net/title-loans-nh/ have louisiana for bad credit
An installment financing for the Louisiana may vary sizes out-of $ so you...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Webmaster"></span><meta itemprop="datePublished" content="2022-04-16T14:42:04+00:00"><meta itemprop="dateModified" content="2022-04-16T15:10:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theabujatimes.com/payday-cash-on-the-web-to-have-louisiana-for-bad/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/uploads/2020/07/Asset-67.png"></span><meta itemprop="name" content="The Abuja Times"></span><meta itemprop="headline" content="Payday cash on the web to have louisiana for bad credit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/images/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_101_60e td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_101_60e" >
<style>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</style><script>var block_tdi_101_60e = new tdBlock();
block_tdi_101_60e.id = "tdi_101_60e";
block_tdi_101_60e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_101_60e","tdc_css_class":"tdi_101_60e","tdc_css_class_style":"tdi_101_60e_rand_style"}';
block_tdi_101_60e.td_column_number = "1";
block_tdi_101_60e.block_type = "td_block_7";
block_tdi_101_60e.post_count = "3";
block_tdi_101_60e.found_posts = "11577";
block_tdi_101_60e.header_color = "";
block_tdi_101_60e.ajax_pagination_infinite_stop = "";
block_tdi_101_60e.max_num_pages = "3859";
tdBlocksArray.push(block_tdi_101_60e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_101_60e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/borrowing-from-the-bank-karma-really-wants-to-cure/" rel="bookmark" title="Borrowing from the bank Karma really wants to cure anxiety up to money">Borrowing from the bank Karma really wants to cure anxiety up...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/consumers-with-credit-items-or-that-are-in-debt-is/" rel="bookmark" title="Consumers with credit items or that are in debt is discover top-notch debt and you can borrowing from the bank counseling">Consumers with credit items or that are in debt is discover...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/to-begin-with-i-encourage-making-a-night-out/" rel="bookmark" title="To begin with, i encourage making a night out together container – read full recommendations here">To begin with, i encourage making a night out together container...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_102_be7 td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="tdi_102_be7" >
<style>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</style><script>var block_tdi_102_be7 = new tdBlock();
block_tdi_102_be7.id = "tdi_102_be7";
block_tdi_102_be7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_102_be7","tdc_css_class":"tdi_102_be7","tdc_css_class_style":"tdi_102_be7_rand_style"}';
block_tdi_102_be7.td_column_number = "1";
block_tdi_102_be7.block_type = "td_block_7";
block_tdi_102_be7.post_count = "3";
block_tdi_102_be7.found_posts = "11392";
block_tdi_102_be7.header_color = "";
block_tdi_102_be7.ajax_pagination_infinite_stop = "";
block_tdi_102_be7.max_num_pages = "3798";
tdBlocksArray.push(block_tdi_102_be7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_102_be7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" class="td-image-wrap " title="272 firms shut, 20% capacity utilisation, other challenges in 2016" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="272 firms shut, 20% capacity utilisation, other challenges in 2016" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2017/01/MAN.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/272-firms-shut-20-capacity-utilisation-challenges-2016/" rel="bookmark" title="272 firms shut, 20% capacity utilisation, other challenges in 2016">272 firms shut, 20% capacity utilisation, other challenges in 2016</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" class="td-image-wrap " title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ebola virus" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2016/11/Ebola-Virus.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/ebola-transformed-evd-infects-humans-researchers/" rel="bookmark" title="Ebola: How Transformed EVD Infects Humans &#8211; Researchers">Ebola: How Transformed EVD Infects Humans &#8211; Researchers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" class="td-image-wrap " title="Nigerian Army launches operation to “totally destroy Boko Haram”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nigerian Army launches operation to “totally destroy Boko Haram”" data-type="image_tag" data-img-url="https://www.theabujatimes.com/wp-content/uploads/2018/04/nigerian-army.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/nigerian-army-launches-operation-totally-destroy-boko-haram/" rel="bookmark" title="Nigerian Army launches operation to “totally destroy Boko Haram”">Nigerian Army launches operation to “totally destroy Boko Haram”</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_103_b04 widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="tdi_103_b04" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theabujatimes.com/category/headlines/"><span class="td-cat-name">Headlines</span><span class="td-cat-no">2292</span></a></li><li><a href="https://www.theabujatimes.com/category/trending/"><span class="td-cat-name">Trending</span><span class="td-cat-no">682</span></a></li><li><a href="https://www.theabujatimes.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">603</span></a></li><li><a href="https://www.theabujatimes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">477</span></a></li><li><a href="https://www.theabujatimes.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">474</span></a></li><li><a href="https://www.theabujatimes.com/category/sports-1/"><span class="td-cat-name">Sports</span><span class="td-cat-no">424</span></a></li><li><a href="https://www.theabujatimes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">243</span></a></li><li><a href="https://www.theabujatimes.com/category/breaking/"><span class="td-cat-name">Breaking</span><span class="td-cat-no">222</span></a></li><li><a href="https://www.theabujatimes.com/category/africa-news/"><span class="td-cat-name">Africa News</span><span class="td-cat-no">217</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theabujatimes.com/"><img class="td-retina-data" src="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" data-retina="https://www.theabujatimes.com/wp-content/uploads/2020/07/280-x-96-white.png" alt="" title="" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theabujatimes.com">info@theabujatimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAbujaTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theabujatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theabujatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 - Zebra Media Company                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGN73SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theabujatimes.com/online-pay-day-loans-within-the-seattle-is-really/" rel="bookmark" title="Online pay day loans within the Seattle is really what people always features fast access so you can crisis loans">Online pay day loans within the Seattle is really what people...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 625aeebecf731
    -->

    <script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theabujatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_36_66a';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_36_66a');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_e62';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_e62');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_65_676'),
                        blockClass = '.tdi_65_676',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[30593]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 1.068 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-16 16:28:46 -->

<!-- super cache -->